<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<title>HR PERSPECTIVE: How to hire the best talent - The Financial Gazette</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HR PERSPECTIVE: How to hire the best talent - The Financial Gazette" />
<meta property="og:description" content="Based on my experience as an occupational psychologist, I have put together what I consider to be the best articles to guide you when looking for the best talent to hire. The question most people ask themselves is: How do I hire the best talent? My research went into looking at all the aspects of &hellip;" />
<meta property="og:url" content="https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/" />
<meta property="og:site_name" content="The Financial Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-07-17T15:12:09+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Youre-Hired.gif?fit=500%2C293&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Youre-Hired.gif?fit=500%2C293&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="293" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Based on my experience as an occupational psychologist, I have put together what I consider to be the best articles to guide you when looking for the best talent to hire. The question most people ask themselves is: How do I hire the best talent? My research went into looking at all the aspects of [&hellip;]" />
<meta name="twitter:title" content="HR PERSPECTIVE: How to hire the best talent - The Financial Gazette" />
<meta name="twitter:site" content="@FingazLive" />
<meta name="twitter:image" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Youre-Hired.gif?fit=500%2C293&#038;ssl=1" />
<meta name="twitter:creator" content="@FingazLive" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#primaryimage","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Youre-Hired.gif?fit=500%2C293&ssl=1","width":500,"height":293},{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#webpage","url":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/","inLanguage":"en-US","name":"HR PERSPECTIVE: How to hire the best talent - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#primaryimage"},"datePublished":"2020-07-17T15:12:09+00:00","dateModified":"2020-07-17T15:12:09+00:00"},{"@type":"Article","@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#article","isPartOf":{"@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/653ade3d7a87692a78b9a7f398a7ee27"},"headline":"HR PERSPECTIVE: How to hire the best talent","datePublished":"2020-07-17T15:12:09+00:00","dateModified":"2020-07-17T15:12:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#webpage"},"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#primaryimage"},"articleSection":""},{"@type":["Person"],"@id":"https://www.financialgazette.co.zw/#/schema/person/653ade3d7a87692a78b9a7f398a7ee27","name":"Memory Nguwi","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#authorlogo","url":"https://www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg","caption":"Memory Nguwi"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; HR PERSPECTIVE: How to hire the best talent Comments Feed" href="https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"260230","token":"bd589acdfe","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202029.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://www.financialgazette.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-15Hg' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fhr-perspective-how-to-hire-the-best-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fhr-perspective-how-to-hire-the-best-talent%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-260230 single-format-standard theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-219019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-intensifies-zimbabwes-jobs-bloodbath/" title="Covid-19 intensifies Zimbabwe’s jobs bloodbath"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/layoff.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19 intensifies Zimbabwe’s jobs bloodbath"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-intensifies-zimbabwes-jobs-bloodbath/" title="Covid-19 intensifies Zimbabwe’s jobs bloodbath">Covid-19 intensifies Zimbabwe’s jobs bloodbath</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fuel-sector-exposes-gvt-fibs-on-dollarisation/" title="Fuel sector exposes gvt ‘fibs’ on dollarisation"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/US-dollars.jpg?resize=250%2C145&#038;ssl=1" alt="Fuel sector exposes gvt ‘fibs’ on dollarisation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fuel-sector-exposes-gvt-fibs-on-dollarisation/" title="Fuel sector exposes gvt ‘fibs’ on dollarisation">Fuel sector exposes gvt ‘fibs’ on dollarisation</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hopes-of-new-exchange-in-jeopardy/" title="Hopes of new exchange in jeopardy"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/01/ZSE.jpg?resize=250%2C145&#038;ssl=1" alt="Hopes of new exchange in jeopardy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hopes-of-new-exchange-in-jeopardy/" title="Hopes of new exchange in jeopardy">Hopes of new exchange in jeopardy</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/60bn-insurance-sector-exposure-on-zse/" title="$60bn insurance sector exposure on ZSE"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/Grace-Muradzikwa.jpg?resize=250%2C145&#038;ssl=1" alt="$60bn insurance sector exposure on ZSE"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/60bn-insurance-sector-exposure-on-zse/" title="$60bn insurance sector exposure on ZSE">$60bn insurance sector exposure on ZSE</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwean-firms-lack-government-support-experts/" title="Zimbabwean firms lack government support — experts"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwean firms lack government support — experts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwean-firms-lack-government-support-experts/" title="Zimbabwean firms lack government support — experts">Zimbabwean firms lack government support — experts</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/partner-regional-bourses-zse-urged/" title="Partner regional bourses, ZSE urged"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/04/ZSE-trading-2.jpg?resize=250%2C145&#038;ssl=1" alt="Partner regional bourses, ZSE urged"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/partner-regional-bourses-zse-urged/" title="Partner regional bourses, ZSE urged">Partner regional bourses, ZSE urged</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/falgold-inches-towards-delisting/" title="Falgold inches towards delisting"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/chrome-mining.jpg?resize=250%2C145&#038;ssl=1" alt="Falgold inches towards delisting"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/falgold-inches-towards-delisting/" title="Falgold inches towards delisting">Falgold inches towards delisting</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ariston-explores-india-tea-market/" title="Ariston explores India tea market"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/12/Ariston-tea-production.jpg?resize=250%2C145&#038;ssl=1" alt="Ariston explores India tea market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ariston-explores-india-tea-market/" title="Ariston explores India tea market">Ariston explores India tea market</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/inflation-kills-off-craving-for-tbs/" title="Inflation kills off craving for TBs"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/shutterstock_106344917-800x500_c.jpg?resize=250%2C145&#038;ssl=1" alt="Inflation kills off craving for TBs"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/inflation-kills-off-craving-for-tbs/" title="Inflation kills off craving for TBs">Inflation kills off craving for TBs</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fastjet-future-uncertain/" title="Fastjet future uncertain"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/09/Fastjet-landing1-1.jpg?resize=250%2C145&#038;ssl=1" alt="Fastjet future uncertain"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fastjet-future-uncertain/" title="Fastjet future uncertain">Fastjet future uncertain</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-business-confidence-slumps-in-first-quarter/" title="Zimbabwe&#8217; business confidence slumps in first quarter"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/f594facc-b353-40d4-886f-d9cb3db5d126.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe&#8217; business confidence slumps in first quarter"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-business-confidence-slumps-in-first-quarter/" title="Zimbabwe&#8217; business confidence slumps in first quarter">Zimbabwe&#8217; business confidence slumps in first quarter</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zmdc-in-massive-restructuring-drive/" title="ZMDC in massive restructuring drive"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/How-Mine-2.jpg?resize=250%2C145&#038;ssl=1" alt="ZMDC in massive restructuring drive"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zmdc-in-massive-restructuring-drive/" title="ZMDC in massive restructuring drive">ZMDC in massive restructuring drive</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/huawei-global-domination-dream-dashed/" title="Huawei global domination dream dashed"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002.jpg?resize=250%2C145&#038;ssl=1" alt="Huawei global domination dream dashed"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/huawei-global-domination-dream-dashed/" title="Huawei global domination dream dashed">Huawei global domination dream dashed</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-tourism-loses-r800m-plus-in-covid-19-budget-cuts/" title="SA Tourism loses R800m-plus in Covid-19 budget cuts"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/f594facc-b353-40d4-886f-d9cb3db5d126.jpg?resize=250%2C145&#038;ssl=1" alt="SA Tourism loses R800m-plus in Covid-19 budget cuts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-tourism-loses-r800m-plus-in-covid-19-budget-cuts/" title="SA Tourism loses R800m-plus in Covid-19 budget cuts">SA Tourism loses R800m-plus in Covid-19 budget cuts</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-gold-stocks-slay-records-as-virus-bolsters-bullion/" title="SA gold stocks slay records as virus bolsters bullion"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/01/gold-bars.jpg?resize=250%2C145&#038;ssl=1" alt="SA gold stocks slay records as virus bolsters bullion"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-gold-stocks-slay-records-as-virus-bolsters-bullion/" title="SA gold stocks slay records as virus bolsters bullion">SA gold stocks slay records as virus bolsters bullion</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-inflation-slows-to-almost-16-year-low/" title="SA inflation slows to almost 16-year low"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/istockphoto-1057996750-612x612.jpg?resize=250%2C145&#038;ssl=1" alt="SA inflation slows to almost 16-year low"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-inflation-slows-to-almost-16-year-low/" title="SA inflation slows to almost 16-year low">SA inflation slows to almost 16-year low</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/instagram-to-block-lgbt-conversion-therapy-services/" title="Instagram to block LGBT &#8216;conversion therapy&#8217; services"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Instgram.jpg?resize=250%2C145&#038;ssl=1" alt="Instagram to block LGBT &#8216;conversion therapy&#8217; services"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/instagram-to-block-lgbt-conversion-therapy-services/" title="Instagram to block LGBT &#8216;conversion therapy&#8217; services">Instagram to block LGBT &#8216;conversion therapy&#8217; services</a></h6>
                                      </div>
                                      <div class="post-data">July 10, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiktok-deleted-49-million-rule-breaking-videos/" title="TikTok deleted 49 million &#8216;rule-breaking&#8217; videos"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/Tiktok-app.jpg?resize=250%2C145&#038;ssl=1" alt="TikTok deleted 49 million &#8216;rule-breaking&#8217; videos"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiktok-deleted-49-million-rule-breaking-videos/" title="TikTok deleted 49 million &#8216;rule-breaking&#8217; videos">TikTok deleted 49 million &#8216;rule-breaking&#8217; videos</a></h6>
                                      </div>
                                      <div class="post-data">July 10, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/microsoft-zoom-join-data-pause/" title="Microsoft, Zoom join data ‘pause’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/Microsoft.jpg?resize=250%2C145&#038;ssl=1" alt="Microsoft, Zoom join data ‘pause’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/microsoft-zoom-join-data-pause/" title="Microsoft, Zoom join data ‘pause’">Microsoft, Zoom join data ‘pause’</a></h6>
                                      </div>
                                      <div class="post-data">July 9, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/netflix-invests-us100-million-in-black-owned-banks/" title="Netflix invests US$100 million in black-owned banks"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/Netflix.jpg?resize=250%2C145&#038;ssl=1" alt="Netflix invests US$100 million in black-owned banks"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/netflix-invests-us100-million-in-black-owned-banks/" title="Netflix invests US$100 million in black-owned banks">Netflix invests US$100 million in black-owned banks</a></h6>
                                      </div>
                                      <div class="post-data">July 2, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lewis-hamilton-praise-stephanie-travers/" title="Lewis Hamilton praise Stephanie Travers"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/Back-page-pic.jpg?resize=250%2C145&#038;ssl=1" alt="Lewis Hamilton praise Stephanie Travers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lewis-hamilton-praise-stephanie-travers/" title="Lewis Hamilton praise Stephanie Travers">Lewis Hamilton praise Stephanie Travers</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/premier-league-confirm-official-dates-for-2020-summer-transfer-window/" title="Premier League Confirm Official Dates for 2020 Summer Transfer Window"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/soccer-teams.jpg?resize=250%2C145&#038;ssl=1" alt="Premier League Confirm Official Dates for 2020 Summer Transfer Window"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/premier-league-confirm-official-dates-for-2020-summer-transfer-window/" title="Premier League Confirm Official Dates for 2020 Summer Transfer Window">Premier League Confirm Official Dates for 2020 Summer Transfer Window</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ferrari-face-a-long-road-ahead-to-rediscover-competitiveness/" title="Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/109004877_mclaren1.jpg?resize=250%2C145&#038;ssl=1" alt="Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ferrari-face-a-long-road-ahead-to-rediscover-competitiveness/" title="Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness">Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/jofra-archer-criticism-of-england-bowlers-speeds-is-unfair-says-michael-vaughan/" title="Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/JofraArcher_1120_getty.jpg?resize=250%2C145&#038;ssl=1" alt="Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/jofra-archer-criticism-of-england-bowlers-speeds-is-unfair-says-michael-vaughan/" title="Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says Michael Vaughan">Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/authentic-italian-pizza-at-sorellas-in-rolf-valley/" title="Authentic Italian pizza at Sorellas in Rolf Valley"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/69889061_2818728344844437_5552340786042896384_o.jpg?resize=250%2C145&#038;ssl=1" alt="Authentic Italian pizza at Sorellas in Rolf Valley"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/authentic-italian-pizza-at-sorellas-in-rolf-valley/" title="Authentic Italian pizza at Sorellas in Rolf Valley">Authentic Italian pizza at Sorellas in Rolf Valley</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/women-lets-go-grab-the-world/" title="Women let’s go ‘grab the world’"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/women_empowered.jpg?resize=250%2C145&#038;ssl=1" alt="Women let’s go ‘grab the world’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/women-lets-go-grab-the-world/" title="Women let’s go ‘grab the world’">Women let’s go ‘grab the world’</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/actress-jada-pinkett-smith-admits-to-past-affair-with-august-alsina/" title="Actress Jada Pinkett Smith admits to past affair with August&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/5f08d92eaee6a82d4177b7c5.jpg?resize=250%2C145&#038;ssl=1" alt="Actress Jada Pinkett Smith admits to past affair with August&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/actress-jada-pinkett-smith-admits-to-past-affair-with-august-alsina/" title="Actress Jada Pinkett Smith admits to past affair with August Alsina">Actress Jada Pinkett Smith admits to past affair with August&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/a-post-lockdown-visit-to-organikks-in-chisipite/" title="A post-lockdown visit to Organikks in Chisipite."><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/IMG_5690.jpg?resize=250%2C145&#038;ssl=1" alt="A post-lockdown visit to Organikks in Chisipite."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/a-post-lockdown-visit-to-organikks-in-chisipite/" title="A post-lockdown visit to Organikks in Chisipite.">A post-lockdown visit to Organikks in Chisipite.</a></h6>
                                      </div>
                                      <div class="post-data">July 9, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-true-fools-paradise/" title="EDITORIAL COMMENT: True ‘fools’ paradise"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/chiwenga-mohadi-mnangagwa-2.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: True ‘fools’ paradise"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-true-fools-paradise/" title="EDITORIAL COMMENT: True ‘fools’ paradise">EDITORIAL COMMENT: True ‘fools’ paradise</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executive-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executive-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19">EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">July 12, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hr-practice-interventions-during-covid-19/" title="HR practice interventions during Covid-19"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/Human-Resources-1.jpg?resize=250%2C145&#038;ssl=1" alt="HR practice interventions during Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hr-practice-interventions-during-covid-19/" title="HR practice interventions during Covid-19">HR practice interventions during Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">July 11, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-obadiah-moyo-sacking-good-but-idolatry-wont-save-zimbabwe/" title="EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but ‘idolatry’ won’t save&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/Obadiah-Moyo.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but ‘idolatry’ won’t save&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-obadiah-moyo-sacking-good-but-idolatry-wont-save-zimbabwe/" title="EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but  ‘idolatry’ won’t save Zimbabwe">EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but ‘idolatry’ won’t save&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 9, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Friday, 17 July 2020									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.financialgazette.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-intensifies-zimbabwes-jobs-bloodbath/" title="Covid-19 intensifies Zimbabwe’s jobs bloodbath"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/layoff.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19 intensifies Zimbabwe’s jobs bloodbath"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-intensifies-zimbabwes-jobs-bloodbath/" title="Covid-19 intensifies Zimbabwe’s jobs bloodbath">Covid-19 intensifies Zimbabwe’s jobs bloodbath</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fuel-sector-exposes-gvt-fibs-on-dollarisation/" title="Fuel sector exposes gvt ‘fibs’ on dollarisation"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/US-dollars.jpg?resize=250%2C145&#038;ssl=1" alt="Fuel sector exposes gvt ‘fibs’ on dollarisation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fuel-sector-exposes-gvt-fibs-on-dollarisation/" title="Fuel sector exposes gvt ‘fibs’ on dollarisation">Fuel sector exposes gvt ‘fibs’ on dollarisation</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hopes-of-new-exchange-in-jeopardy/" title="Hopes of new exchange in jeopardy"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/01/ZSE.jpg?resize=250%2C145&#038;ssl=1" alt="Hopes of new exchange in jeopardy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hopes-of-new-exchange-in-jeopardy/" title="Hopes of new exchange in jeopardy">Hopes of new exchange in jeopardy</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/60bn-insurance-sector-exposure-on-zse/" title="$60bn insurance sector exposure on ZSE"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/Grace-Muradzikwa.jpg?resize=250%2C145&#038;ssl=1" alt="$60bn insurance sector exposure on ZSE"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/60bn-insurance-sector-exposure-on-zse/" title="$60bn insurance sector exposure on ZSE">$60bn insurance sector exposure on ZSE</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwean-firms-lack-government-support-experts/" title="Zimbabwean firms lack government support — experts"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwean firms lack government support — experts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwean-firms-lack-government-support-experts/" title="Zimbabwean firms lack government support — experts">Zimbabwean firms lack government support — experts</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/partner-regional-bourses-zse-urged/" title="Partner regional bourses, ZSE urged"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/04/ZSE-trading-2.jpg?resize=250%2C145&#038;ssl=1" alt="Partner regional bourses, ZSE urged"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/partner-regional-bourses-zse-urged/" title="Partner regional bourses, ZSE urged">Partner regional bourses, ZSE urged</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/falgold-inches-towards-delisting/" title="Falgold inches towards delisting"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/chrome-mining.jpg?resize=250%2C145&#038;ssl=1" alt="Falgold inches towards delisting"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/falgold-inches-towards-delisting/" title="Falgold inches towards delisting">Falgold inches towards delisting</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ariston-explores-india-tea-market/" title="Ariston explores India tea market"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/12/Ariston-tea-production.jpg?resize=250%2C145&#038;ssl=1" alt="Ariston explores India tea market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ariston-explores-india-tea-market/" title="Ariston explores India tea market">Ariston explores India tea market</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/inflation-kills-off-craving-for-tbs/" title="Inflation kills off craving for TBs"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/shutterstock_106344917-800x500_c.jpg?resize=250%2C145&#038;ssl=1" alt="Inflation kills off craving for TBs"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/inflation-kills-off-craving-for-tbs/" title="Inflation kills off craving for TBs">Inflation kills off craving for TBs</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fastjet-future-uncertain/" title="Fastjet future uncertain"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/09/Fastjet-landing1-1.jpg?resize=250%2C145&#038;ssl=1" alt="Fastjet future uncertain"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fastjet-future-uncertain/" title="Fastjet future uncertain">Fastjet future uncertain</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-business-confidence-slumps-in-first-quarter/" title="Zimbabwe&#8217; business confidence slumps in first quarter"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/f594facc-b353-40d4-886f-d9cb3db5d126.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe&#8217; business confidence slumps in first quarter"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-business-confidence-slumps-in-first-quarter/" title="Zimbabwe&#8217; business confidence slumps in first quarter">Zimbabwe&#8217; business confidence slumps in first quarter</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zmdc-in-massive-restructuring-drive/" title="ZMDC in massive restructuring drive"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/How-Mine-2.jpg?resize=250%2C145&#038;ssl=1" alt="ZMDC in massive restructuring drive"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zmdc-in-massive-restructuring-drive/" title="ZMDC in massive restructuring drive">ZMDC in massive restructuring drive</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/huawei-global-domination-dream-dashed/" title="Huawei global domination dream dashed"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002.jpg?resize=250%2C145&#038;ssl=1" alt="Huawei global domination dream dashed"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/huawei-global-domination-dream-dashed/" title="Huawei global domination dream dashed">Huawei global domination dream dashed</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-tourism-loses-r800m-plus-in-covid-19-budget-cuts/" title="SA Tourism loses R800m-plus in Covid-19 budget cuts"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/f594facc-b353-40d4-886f-d9cb3db5d126.jpg?resize=250%2C145&#038;ssl=1" alt="SA Tourism loses R800m-plus in Covid-19 budget cuts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-tourism-loses-r800m-plus-in-covid-19-budget-cuts/" title="SA Tourism loses R800m-plus in Covid-19 budget cuts">SA Tourism loses R800m-plus in Covid-19 budget cuts</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-gold-stocks-slay-records-as-virus-bolsters-bullion/" title="SA gold stocks slay records as virus bolsters bullion"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/01/gold-bars.jpg?resize=250%2C145&#038;ssl=1" alt="SA gold stocks slay records as virus bolsters bullion"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-gold-stocks-slay-records-as-virus-bolsters-bullion/" title="SA gold stocks slay records as virus bolsters bullion">SA gold stocks slay records as virus bolsters bullion</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-inflation-slows-to-almost-16-year-low/" title="SA inflation slows to almost 16-year low"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/istockphoto-1057996750-612x612.jpg?resize=250%2C145&#038;ssl=1" alt="SA inflation slows to almost 16-year low"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-inflation-slows-to-almost-16-year-low/" title="SA inflation slows to almost 16-year low">SA inflation slows to almost 16-year low</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/instagram-to-block-lgbt-conversion-therapy-services/" title="Instagram to block LGBT &#8216;conversion therapy&#8217; services"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Instgram.jpg?resize=250%2C145&#038;ssl=1" alt="Instagram to block LGBT &#8216;conversion therapy&#8217; services"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/instagram-to-block-lgbt-conversion-therapy-services/" title="Instagram to block LGBT &#8216;conversion therapy&#8217; services">Instagram to block LGBT &#8216;conversion therapy&#8217; services</a></h6>
                                      </div>
                                      <div class="post-data">July 10, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiktok-deleted-49-million-rule-breaking-videos/" title="TikTok deleted 49 million &#8216;rule-breaking&#8217; videos"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/Tiktok-app.jpg?resize=250%2C145&#038;ssl=1" alt="TikTok deleted 49 million &#8216;rule-breaking&#8217; videos"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiktok-deleted-49-million-rule-breaking-videos/" title="TikTok deleted 49 million &#8216;rule-breaking&#8217; videos">TikTok deleted 49 million &#8216;rule-breaking&#8217; videos</a></h6>
                                      </div>
                                      <div class="post-data">July 10, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/microsoft-zoom-join-data-pause/" title="Microsoft, Zoom join data ‘pause’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/Microsoft.jpg?resize=250%2C145&#038;ssl=1" alt="Microsoft, Zoom join data ‘pause’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/microsoft-zoom-join-data-pause/" title="Microsoft, Zoom join data ‘pause’">Microsoft, Zoom join data ‘pause’</a></h6>
                                      </div>
                                      <div class="post-data">July 9, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/netflix-invests-us100-million-in-black-owned-banks/" title="Netflix invests US$100 million in black-owned banks"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/Netflix.jpg?resize=250%2C145&#038;ssl=1" alt="Netflix invests US$100 million in black-owned banks"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/netflix-invests-us100-million-in-black-owned-banks/" title="Netflix invests US$100 million in black-owned banks">Netflix invests US$100 million in black-owned banks</a></h6>
                                      </div>
                                      <div class="post-data">July 2, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lewis-hamilton-praise-stephanie-travers/" title="Lewis Hamilton praise Stephanie Travers"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/Back-page-pic.jpg?resize=250%2C145&#038;ssl=1" alt="Lewis Hamilton praise Stephanie Travers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lewis-hamilton-praise-stephanie-travers/" title="Lewis Hamilton praise Stephanie Travers">Lewis Hamilton praise Stephanie Travers</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/premier-league-confirm-official-dates-for-2020-summer-transfer-window/" title="Premier League Confirm Official Dates for 2020 Summer Transfer Window"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/soccer-teams.jpg?resize=250%2C145&#038;ssl=1" alt="Premier League Confirm Official Dates for 2020 Summer Transfer Window"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/premier-league-confirm-official-dates-for-2020-summer-transfer-window/" title="Premier League Confirm Official Dates for 2020 Summer Transfer Window">Premier League Confirm Official Dates for 2020 Summer Transfer Window</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ferrari-face-a-long-road-ahead-to-rediscover-competitiveness/" title="Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/109004877_mclaren1.jpg?resize=250%2C145&#038;ssl=1" alt="Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ferrari-face-a-long-road-ahead-to-rediscover-competitiveness/" title="Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness">Ferrari face a &#8216;long road ahead&#8217; to rediscover competitiveness</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/jofra-archer-criticism-of-england-bowlers-speeds-is-unfair-says-michael-vaughan/" title="Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/JofraArcher_1120_getty.jpg?resize=250%2C145&#038;ssl=1" alt="Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/jofra-archer-criticism-of-england-bowlers-speeds-is-unfair-says-michael-vaughan/" title="Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says Michael Vaughan">Jofra Archer: Criticism of England bowler&#8217;s speeds is unfair, says&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/authentic-italian-pizza-at-sorellas-in-rolf-valley/" title="Authentic Italian pizza at Sorellas in Rolf Valley"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/69889061_2818728344844437_5552340786042896384_o.jpg?resize=250%2C145&#038;ssl=1" alt="Authentic Italian pizza at Sorellas in Rolf Valley"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/authentic-italian-pizza-at-sorellas-in-rolf-valley/" title="Authentic Italian pizza at Sorellas in Rolf Valley">Authentic Italian pizza at Sorellas in Rolf Valley</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/women-lets-go-grab-the-world/" title="Women let’s go ‘grab the world’"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/women_empowered.jpg?resize=250%2C145&#038;ssl=1" alt="Women let’s go ‘grab the world’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/women-lets-go-grab-the-world/" title="Women let’s go ‘grab the world’">Women let’s go ‘grab the world’</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/actress-jada-pinkett-smith-admits-to-past-affair-with-august-alsina/" title="Actress Jada Pinkett Smith admits to past affair with August&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/5f08d92eaee6a82d4177b7c5.jpg?resize=250%2C145&#038;ssl=1" alt="Actress Jada Pinkett Smith admits to past affair with August&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/actress-jada-pinkett-smith-admits-to-past-affair-with-august-alsina/" title="Actress Jada Pinkett Smith admits to past affair with August Alsina">Actress Jada Pinkett Smith admits to past affair with August&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/a-post-lockdown-visit-to-organikks-in-chisipite/" title="A post-lockdown visit to Organikks in Chisipite."><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/IMG_5690.jpg?resize=250%2C145&#038;ssl=1" alt="A post-lockdown visit to Organikks in Chisipite."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/a-post-lockdown-visit-to-organikks-in-chisipite/" title="A post-lockdown visit to Organikks in Chisipite.">A post-lockdown visit to Organikks in Chisipite.</a></h6>
                                      </div>
                                      <div class="post-data">July 9, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-true-fools-paradise/" title="EDITORIAL COMMENT: True ‘fools’ paradise"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/chiwenga-mohadi-mnangagwa-2.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: True ‘fools’ paradise"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-true-fools-paradise/" title="EDITORIAL COMMENT: True ‘fools’ paradise">EDITORIAL COMMENT: True ‘fools’ paradise</a></h6>
                                      </div>
                                      <div class="post-data">July 16, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executive-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executive-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19">EXECUTIVE ONLY CORNER: Board’s role in dealing with Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">July 12, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hr-practice-interventions-during-covid-19/" title="HR practice interventions during Covid-19"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/Human-Resources-1.jpg?resize=250%2C145&#038;ssl=1" alt="HR practice interventions during Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hr-practice-interventions-during-covid-19/" title="HR practice interventions during Covid-19">HR practice interventions during Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">July 11, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-obadiah-moyo-sacking-good-but-idolatry-wont-save-zimbabwe/" title="EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but ‘idolatry’ won’t save&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/Obadiah-Moyo.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but ‘idolatry’ won’t save&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-obadiah-moyo-sacking-good-but-idolatry-wont-save-zimbabwe/" title="EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but  ‘idolatry’ won’t save Zimbabwe">EDITORIAL COMMENT: Obadiah Moyo sacking good&#8230; but ‘idolatry’ won’t save&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 9, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
								
									<a href="#"> <button class="btt-live">Business Live</button></a>
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/uncategorized/">Uncategorized</a> <i class="fa fa-angle-right"></i> <span class="current">HR PERSPECTIVE: How to hire the best talent</span></div></div>				</div>
			</div>

			<article class="page-post post post-260230 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="post-260230" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-1" href="https://www.financialgazette.co.zw/category/uncategorized/ ">Uncategorized</a>
	</div>
					<div class="post-data item">July 17, 2020</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">HR PERSPECTIVE: How to hire the best talent</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/#respond"><span class="dsq-postid" data-dsqidentifier="260230 http://www.financialgazette.co.zw/?p=260230">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=HR PERSPECTIVE: How to hire the best talent&amp;body=https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p>Based on my experience as an occupational psychologist, I have put together what I consider to be the best articles to guide you when looking for the best talent to hire. The question most people ask themselves is: How do I hire the best talent? <span id="more-260230"></span><img data-attachment-id="241890" data-permalink="https://www.financialgazette.co.zw/london-stock-exchange-gets-32bn-hong-kong-bid/fingaz_skyskraper/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?fit=200%2C533&amp;ssl=1" data-orig-size="200,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fingaz" data-image-description data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?fit=200%2C200&amp;ssl=1" class="size-full wp-image-241890 alignleft jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?resize=200%2C533" alt width="200" height="533" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?resize=200%2C533&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="241890" data-permalink="https://www.financialgazette.co.zw/london-stock-exchange-gets-32bn-hong-kong-bid/fingaz_skyskraper/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?fit=200%2C533&amp;ssl=1" data-orig-size="200,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fingaz" data-image-description="" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?fit=200%2C200&amp;ssl=1" class="size-full wp-image-241890 alignleft" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/Fingaz_skyskraper.gif?resize=200%2C533" alt="" width="200" height="533" data-recalc-dims="1" /></noscript><br />
My research went into looking at all the aspects of hiring top talent and is based largely on scientific evidence. This list should be helpful to anyone seeking to improve their hiring process or anyone developing policies to support the whole recruitment and selection process.<br />
My heart bleeds when I see people not utilising scientific knowledge to enrich their hiring process. Both scientific evidence and anecdotal evidence seem to indicate that those organisations with the best systems for hiring and selecting employees always outperform their peers, who do not adhere to best practice on the hiring front. In these articles you will also learn; What you should look for when hiring someone<br />
<strong>1. Finding The Most Exceptional Talent —The 1% Of The 1% by Kumar Mehta</strong><br />
<a href="https://www.forbes.com/sites/kmehta/2020/06/16/finding-the-most-exceptional-talent--the-1-of-the-1/#43d467591088"><em>https://www.forbes.com/sites/kmehta/2020/06/16/finding-the-most-exceptional-talent&#8211;the-1-of-the-1/#43d467591088</em> </a><br />
This article goes to the root of what you need to know if you want to hire exceptional talent. Once you have read the article you should start thinking about revising how you are currently hiring your staff.<br />
I take verbatim here what I consider to be the core lesson of this article.<br />
“But through years of research, we now have enough data to know what goes into becoming exceptional. Whether you are recruiting an athlete, or you are hiring a CEO or evaluating a startup founder, the qualities that lead to extreme success are the same.”<br />
“Natural aptitude &#8211; The genes you are born with are responsible for 50 percent of your outcomes. You have to determine whether the individual you are considering has a natural aptitude for the role. Some traits you cannot develop; you are either born with them or not. Examples include power, speed, IQ, logical-mathematical ability, linguistic ability, and others. You can refine and improve these qualities, but you cannot create something out of nothing.”<br />
2.<strong> Your Potential Model is Wrong by Marc Effron, President, The Talent Strategy Group</strong><br />
<a href="https://talentstrategygroup.com/your-potential-model-is-wrong-or-at-least-not-right/">https://talentstrategygroup.com/your-potential-model-is-wrong-or-at-least-not-right/</a><br />
This article focuses on how organisations can predict potential. The author presents an evidence-based argument that is difficult to ignore unless you do not believe in scientific evidence. He argues that you must separate prediction models for potential from those already used in predicting performance. This is a gem of an article if you want to develop both the performance prediction model and potential prediction model. The good thing is all the propositions are backed by scientific evidence.<br />
“Intelligence: Good old-fashioned IQ accounts for around 30 percent of why we’re successful on the job. It’s still the largest known predictor of success in many situations, including our work performance. Many factors often cited as indicating high potential (i.e. learns fast in different situations, fast reaction and processing time, “connects the dots,”) are components of Intelligence (7). This means that they’re performance factors first.”<br />
“Personality: Our personality is comprised of five factors that predict up to about 15 percent of our performance above what intelligence can predict. Of those five factors, however, only Conscientiousness (dependability, achievement, striving, planfulness) and Neuroticism/Emotional Stability (lack of anxiety, hostility, depression ad personal insecurity) predict performance and Conscientiousness is the much more predictive factor. The other factors (Extraversion, Agreeableness, Openness to Experience) can explain very small amounts of performance in specific jobs (i.e. Extraversion in sales roles). Terms used to describe high potentials like “ambitious” or “aspire” are personality factors and are already accounted for when we predict performance (8).”<br />
<strong>3. Why Promoting From Within Usually Beats Hiring From Outside by Susan Adams</strong><br />
<a href="https://www.forbes.com/sites/susanadams/2012/04/05/why-promoting-from-within-usually-beats-hiring-from-outside/#69bf483136ce">https://www.forbes.com/sites/susanadams/2012/04/05/why-promoting-from-within-usually-beats-hiring-from-outside/#69bf483136ce</a><br />
As you design your recruitment and promotion policies it wise to look at the findings presented here;<br />
“The external hires made 18 percent more than the internal promotes in the same jobs. In addition to scoring worse on performance reviews, external hires were 61 percent more likely to be fired from their new jobs than were those who had been promoted from within the firm. The external hires tended to have more education and experience than the internal hires, but Bidwell says employers don’t appreciate how important it is for workers to know the ropes of an organisation.”<br />
<strong>4. Is it worth hiring a star? The myth of talent portability by Alex Gozdek</strong><br />
<a href="http://www.alexgozdek.com/is-it-worth-hiring-a-star-the-myth-of-talent-portability/">http://www.alexgozdek.com/is-it-worth-hiring-a-star-the-myth-of-talent-portability/</a><br />
When most organisations hire they rely on the previous performance record of the individual. The key question therefore is; can an individual currently performing in one organisation move to another organisation and excel? The findings in this research-based article will help you when you design your hiring policy.<br />
“Based on those results maybe you should ask yourself which is better — hiring stars already established on the market or breeding them internally? And it looks like employing top performers isn’t necessarily the best option. There are so many factors you need to consider apart from individual performance, like culture and company-specific attributes. According to a study, you cannot expect that hiring top performer is going to help your team instantly. Especially if a company struggle with poor culture.”
<p><img data-attachment-id="241305" data-permalink="https://www.financialgazette.co.zw/hippo-profits-up-705/fingaz-pressprogress-bannerad-watchourvideo/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=830%2C135&amp;ssl=1" data-orig-size="830,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube" data-image-description="&lt;p&gt;YouTube&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" class="alignnone size-full wp-image-241305 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135" alt width="830" height="135" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="241305" data-permalink="https://www.financialgazette.co.zw/hippo-profits-up-705/fingaz-pressprogress-bannerad-watchourvideo/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=830%2C135&amp;ssl=1" data-orig-size="830,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube" data-image-description="&lt;p&gt;YouTube&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" class="alignnone size-full wp-image-241305" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135" alt="" width="830" height="135" data-recalc-dims="1" /></noscript><br />
5. <strong>Why do so many incompetent men become leaders? And what can we do about it? By Tomas Chamorro-Premuzic</strong><br />
<a href="https://ideas.ted.com/why-do-so-many-incompetent-men-become-leaders-and-what-can-we-do-about-it/">https://ideas.ted.com/why-do-so-many-incompetent-men-become-leaders-and-what-can-we-do-about-it/</a><br />
In this article, you will get insights into what is wrong with the current leadership selection model and how to correct it. This article is based on scientific research, the advice is solid.<br />
“The first solution is to follow the signs and look for the qualities that make people better leaders. There is a pathological mismatch between the attributes that seduce us in a leader and those that are needed to be an effective leader. If we want to improve the performance of our leaders, we should focus on the right traits. Instead of falling for people who are confident, narcissistic and charismatic, we should promote people because of competence, humility and integrity. Incidentally, this would also lead to a higher proportion of female than male leaders — large-scale scientific studies show that women score higher than men on measures of competence, humility and integrity. But the point is that we would significantly improve the quality of our leaders.”<br />
<strong>6. Want to improve recruiting? Start by learning from 100 years of research [Schmidt] by Itamar Goldminz</strong><br />
<a href="https://medium.com/org-hacking/want-to-improve-recruiting-start-by-learning-from-100-years-of-research-schmidt-a1daa29efcfb">https://medium.com/org-hacking/want-to-improve-recruiting-start-by-learning-from-100-years-of-research-schmidt-a1daa29efcfb</a><br />
The research by Schmidt which is the basis of this article is seminal. It is a relook at 100 years of research on what predicts employee performance on the job. The author summarises the key findings which you can use immediately to reconfigure your hiring process. The good thing this is based on solid scientific evidence.<br />
“The clear &#8216;winner&#8217; in its ability to predict job performance on a standalone basis according to Schmidt’s analysis is “General Mental Ability”. These are on average able to predict 65 percent of a candidate’s job performance. This represents a 14 percent increase in their predictive ability compared to the ’98 data, unseating “work-sample test” (’98–54 percent, ’16–33 percent).<br />
How do you hire and retain top talent?<br />
Once talent has been hired, the next question is on how to retain them. Once you get the best talent, you can invest in the retention of these people knowing that you did get the best and they will give you the best value. There is no point in investing in retention strategies to retain people who do not add value to your business.<br />
<strong>7. How to reduce gender bias in your hiring process by Emilia Wietrak</strong> <a href="https://scienceforwork.com/blog/reducing-gender-bias-hiring/">https://scienceforwork.com/blog/reducing-gender-bias-hiring/</a><br />
This article summarises credible research on gender bias in the recruitment and selection process. The good thing the article gives you more than five takeaways that can be implemented immediately to improve your hiring process.<br />
“According to the meta-analysis, jobs, where males are the majority of the workforce, are especially prone to gender discrimination. In these roles, men are more than 65% of employees, for example, CEO, IT consultant or police officer (Kanter, 1977). The research confirms that we tend to select male applicants for these roles. In other words, female applicants have less chance of getting hired because of their gender. By contrast, gender preference seems not to occur for female-dominated (with the percentage of women higher than 65%, for example, journalist or nurse) or integrated jobs (with the percentage of women between 35% and 65%, for example, psychology professor). Although the size of the effect is small, its long term consequences may be large. Unless we take action to reduce the impact of gender bias we won’t improve gender diversity in male-dominated roles.”
<p><strong>8. Emotional Intelligence can predict performance – but not as well as you might think by Lorenzo Gallì</strong><br />
<a href="https://scienceforwork.com/blog/emotional-intelligence-performance/">https://scienceforwork.com/blog/emotional-intelligence-performance/</a><br />
“The major findings presented in this article are that emotional intelligence does predict performance but not much. What is even more startling is the finding that emotional intelligence is no more than a facet of already well know personality traits.<br />
{Dana Joseph along with Jing Jin, Daniel Newman and Hernest O’Boyle (2015) looked at the correlation between emotional intelligence and job performance, among other variables, through a meta-analysis of the data from 15 meticulously selected studies. Their study can be considered the most up-to-date and trustworthy source of information on the subject at the moment.”<br />
“They found that emotional intelligence correlates moderately (0.29) with job performance as evaluated by supervisors. This means that emotional intelligence can predict only 8.4% of your people’s performance. This moderate degree of correlation between EI and job performance is not as strong, or practically useful, as most EI advocates usually claim.”<br />
9. “For example, in a review of six different emotional intelligence tests, content experts found that 42% of questions were direct measures of emotional stability, which is a different, well-known personality trait (De Raad, 2005). Emotional intelligence scales also strongly overlap with “self-control” and “industriousness”, which are parts of another personality trait, conscientiousness. Along with emotional stability and conscientiousness, five other factors are often indicated as constructs that emotional intelligence has “borrowed” “What’s Wrong with Job Interviews, and How to Fix Them by Adam Grant https://globalleadership.org/articles/leading-organizations/whats-wrong-job-interviews-fix-adam-grant/?locale=en<br />
In this article, Adam Grant looks at the interview methods for selecting employees. As you may be aware, the interview is one of the most popular selection methods but it has terrible shortcomings, which are clearly articulated by here:<br />
“Interviews are terrible predictors of job performance. Consider a rigorous, comprehensive analysis of hundreds of studies of more than 32,000 job applicants over 85 years by Frank Schmidt and Jack Hunter. They covered more than 500 different jobs—including salespeople, managers, engineers, teachers, lawyers, accountants, mechanics, reporters, farmers, pharmacists, electricians and musicians—and compared information gathered about applicants to the objective performance that they achieved in the job.”<br />
“After obtaining basic information about candidates’ abilities, standard interviews only accounted for 8% of the differences in performance and productivity. Think about it this way: imagine that you interviewed 100 candidates, ranked them in order from best to worst, and then measured their actual performance in the job. You’d be lucky if you put more than eight in the right spot.”
<p><strong>10. Job Interviews Have Become Predictable and Ineffective – Here Are 10 Ways to Change That by Dr John Sullivan</strong>
<blockquote class="wp-embedded-content" data-secret="4ibyFelIBk"><p><a href="https://drjohnsullivan.com/articles/job-interviews-become-predictable-ineffective-10-ways-change/">Job Interviews Have Become Predictable and Ineffective – Here Are 10 Ways to Change That</a></blockquote>
<p><iframe title="&#8220;Job Interviews Have Become Predictable and Ineffective – Here Are 10 Ways to Change That&#8221; &#8212; Dr John Sullivan" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://drjohnsullivan.com/articles/job-interviews-become-predictable-ineffective-10-ways-change/embed/#?secret=4ibyFelIBk" data-secret="4ibyFelIBk" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<p>In this article, Dr John Sullivan shares evidence on why the interview in its current form is a terrible selection tool. He goes to give solutions to address the shortcomings.
<p>“For example, Leadership IQ found that and an astounding 46% of all new hires fail within 18 months. Google research found that the unstructured interviews used by most simply don’t predict on-the-job performance. Here’s what Google found: “Interviews are a terrible predictor of performance.” “Many managers, recruiters, and HR staffers think they have a special ability to sniff out talent. They’re wrong… It’s a complete random mess… We found a zero relationship.” (Laszlo Bock) “
<p>11. <strong>Hiring Isn’t Rocket Science: Why the Most Boring Strategy Is Best by Laszlo Bock</strong>
<p>This article is about correcting the common flaws found in job interviews. If you want to realign your interview process this is the right article for you. Here is what the author said.<br />
“Which brings us to interviews. Asking behavioural questions (something like, “Give me an example of a time when you solved an analytically difficult problem”) will get you two kinds of information: one is you get to see how the candidate interacted in a real-world situation, and the valuable “meta” information you get about the candidate is a sense of what they consider to be difficult.<br />
“Ask candidates a consistent set of questions, in the same order, with clear criteria to assess the quality of responses. This ensures that any variation in responses is a result of the candidate’s performance, not because an interviewer has particularly high or low standards, or asked harder or easier questions.”
<p><strong>12. Experience Doesn’t Predict a New Hire’s Success by Alison Beard</strong><br />
<a href="https://hbr.org/2019/09/experience-doesnt-predict-a-new-hires-success">https://hbr.org/2019/09/experience-doesnt-predict-a-new-hires-success</a><br />
When hiring new employees do not bank too much on experience. In this article, Alison Beard using solid scientific research found no link between experience and job performance. These findings should allow you to rethink your recruitment and selection process.<br />
“Chad H. Van Iddekinge of Florida State University and his colleagues reviewed 81 studies to investigate the link between an employee’s prior work experience and his or her performance in a new organization. They found no significant correlation between the two. Even when people had completed tasks, held roles, or worked in functions or industries relevant to their current ones, it did not translate into better performance. The conclusion: Experience doesn’t predict a new hire’s success.”
<p><em>How do you hire and retain top talent?</em><br />
Once talent has been hired, the next question is on how to retain them. Once you get the best talent, you can invest in the retention of these people knowing that you did get the best and they will give you the best value. There is no point in investing in retention strategies to retain people who do not add value to your business.
<p><strong>Nguwi is the managing consultant of Industrial Psychology Consultants (Pvt) Ltd. He writes in his personal capacity.</strong>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/economics-market-intelligence-the-headline-effect-of-negative-news/" rel="prev"></p><span>Previous post</span> ECONOMICS &#038; MARKET INTELLIGENCE: The headline effect of negative news</a></li>							</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-4 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=25&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1594125278-borrow.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "4";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economics-market-intelligence-the-headline-effect-of-negative-news/" title="ECONOMICS &#038; MARKET INTELLIGENCE: The headline effect of negative news" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE: The headline effect of negative news</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-recoverability-of-bad-debts/" title="TAX MATTERS: Recoverability of bad debts" class="featured-contrib-story">TAX MATTERS: Recoverability of bad debts</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-how-to-hire-the-best-talent/" title="HR PERSPECTIVE: How to hire the best talent" class="featured-contrib-story">HR PERSPECTIVE: How to hire the best talent</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/top-gear-renault-triber-1-0-prestige-the-curate-delivers-a-new-egg/" title="TOP GEAR: Renault Triber 1.0 Prestige&#8230;The curate delivers a new egg" class="featured-contrib-story">TOP GEAR: Renault Triber 1.0 Prestige&#8230;The curate delivers a new egg</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-language-of-the-law-must-be-clear-simple/" title="LEGAL MATTERS: Language of the law must be clear, simple" class="featured-contrib-story">LEGAL MATTERS: Language of the law must be clear, simple</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-5ef363eef61d0e28074f596be1c114e6">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"260230 http:\/\/www.financialgazette.co.zw\/?p=260230","disqusShortname":"fingaz-1","disqusTitle":"HR PERSPECTIVE: How to hire the best talent","disqusUrl":"https:\/\/www.financialgazette.co.zw\/hr-perspective-how-to-hire-the-best-talent\/","postId":"260230"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"b70326f0bd","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"1bef0d7d3a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fhr-perspective-how-to-hire-the-best-talent%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'260230',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '260230' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
