<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<title>[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April - The Financial Gazette</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April - The Financial Gazette" />
<meta property="og:description" content="Impact Hub Harare recently took to Twitter to announce that the second edition of the Coding Bootcamp for kids will be taking place this coming April. The 2nd edition of Coding Bootcamp is here! An adventure, a hands-on experience crafting a brighter future for your little ones with Impact Hub&rsquo;s Coding BootCamp. Outside of that &hellip;" />
<meta property="og:url" content="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/" />
<meta property="og:site_name" content="The Financial Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2020-02-20T10:03:45+00:00" />
<meta property="og:image" content="https://www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Impact Hub Harare recently took to Twitter to announce that the second edition of the Coding Bootcamp for kids will be taking place this coming April. The 2nd edition of Coding Bootcamp is here! An adventure, a hands-on experience crafting a brighter future for your little ones with Impact Hub&rsquo;s Coding BootCamp. Outside of that [&hellip;]" />
<meta name="twitter:title" content="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April - The Financial Gazette" />
<meta name="twitter:site" content="@FingazLive" />
<meta name="twitter:image" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?fit=255%2C192&#038;ssl=1" />
<meta name="twitter:creator" content="@FingazLive" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#primaryimage","url":"https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?fit=255%2C192&ssl=1","width":255,"height":192},{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#webpage","url":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/","inLanguage":"en-US","name":"[Update] Impact Hub\u2019s 2nd Coding BootCamp For Kids Will Start In April - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#primaryimage"},"datePublished":"2020-02-20T10:03:45+00:00","dateModified":"2020-02-20T10:03:45+00:00"},{"@type":"Article","@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#article","isPartOf":{"@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/247c404d6f528750e85ffc6bd93e0aeb"},"headline":"[Update] Impact Hub\u2019s 2nd Coding BootCamp For Kids Will Start In April","datePublished":"2020-02-20T10:03:45+00:00","dateModified":"2020-02-20T10:03:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#webpage"},"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#primaryimage"},"articleSection":"Tech"},{"@type":["Person"],"@id":"https://www.financialgazette.co.zw/#/schema/person/247c404d6f528750e85ffc6bd93e0aeb","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; [Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April Comments Feed" href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"252111","token":"65396ab5bb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202008.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js'></script>
<link rel='https://api.w.org/' href='https://www.financialgazette.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-13Aj' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fimpact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fimpact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-252111 single-format-standard theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-219019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/inflation-z-rates-to-remain-sky-high/" title="Inflation, Z$ rates to remain sky high"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/shutterstock_106344917-800x500_c.jpg?resize=250%2C145&#038;ssl=1" alt="Inflation, Z$ rates to remain sky high"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/inflation-z-rates-to-remain-sky-high/" title="Inflation, Z$ rates to remain sky high">Inflation, Z$ rates to remain sky high</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/why-zims-anti-graft-fight-will-always-stutter/" title="Why Zim&#8217;s anti-graft fight will always stutter"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/Mnangagwa-sad_600x387.jpg?resize=250%2C145&#038;ssl=1" alt="Why Zim&#8217;s anti-graft fight will always stutter"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/why-zims-anti-graft-fight-will-always-stutter/" title="Why Zim&#8217;s anti-graft fight will always stutter">Why Zim&#8217;s anti-graft fight will always stutter</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fdi-inflows-to-remain-depressed/" title="FDI inflows to remain depressed"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/unnamed.jpg?resize=250%2C145&#038;ssl=1" alt="FDI inflows to remain depressed"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fdi-inflows-to-remain-depressed/" title="FDI inflows to remain depressed">FDI inflows to remain depressed</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwes-venezuela-like-currency-extends-its-decline/" title="Zimbabwe’s Venezuela-like currency extends its decline"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/economic_decline.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe’s Venezuela-like currency extends its decline"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwes-venezuela-like-currency-extends-its-decline/" title="Zimbabwe’s Venezuela-like currency extends its decline">Zimbabwe’s Venezuela-like currency extends its decline</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/insurance-industry-seeks-to-redollarise/" title="Insurance industry seeks to redollarise"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Insurance industry seeks to redollarise"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/insurance-industry-seeks-to-redollarise/" title="Insurance industry seeks to redollarise">Insurance industry seeks to redollarise</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zuva-opens-more-dfi-outlets/" title="Zuva opens more DFI outlets"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/09/Zuva-PetroleuM.jpg?resize=250%2C145&#038;ssl=1" alt="Zuva opens more DFI outlets"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zuva-opens-more-dfi-outlets/" title="Zuva opens more DFI outlets">Zuva opens more DFI outlets</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/working-capital-constrains-nampak/" title="Working capital constrains Nampak"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/Nampak.jpg?resize=250%2C145&#038;ssl=1" alt="Working capital constrains Nampak"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/working-capital-constrains-nampak/" title="Working capital constrains Nampak">Working capital constrains Nampak</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hyperinflation-hits-ok-zimbabwe/" title="Hyperinflation hits OK Zimbabwe"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/OK-Zimbabwe-2CCE2CAlex-Siyavora.jpg?resize=250%2C145&#038;ssl=1" alt="Hyperinflation hits OK Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hyperinflation-hits-ok-zimbabwe/" title="Hyperinflation hits OK Zimbabwe">Hyperinflation hits OK Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/economic-recovery-a-pipe-dream/" title="‘ Economic recovery a pipe dream’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="‘ Economic recovery a pipe dream’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/economic-recovery-a-pipe-dream/" title="‘ Economic recovery a pipe dream’">‘ Economic recovery a pipe dream’</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-lines-up-tsp-successor/" title="Zimbabwe lines up TSP successor"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/unnamed-1.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe lines up TSP successor"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-lines-up-tsp-successor/" title="Zimbabwe lines up TSP successor">Zimbabwe lines up TSP successor</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/money-supply-up-to-35bn/" title="Money supply up to $35bn"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/money.jpeg?resize=250%2C145&#038;ssl=1" alt="Money supply up to $35bn"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/money-supply-up-to-35bn/" title="Money supply up to $35bn">Money supply up to $35bn</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/govt-intensifies-aviation-sector-reforms/" title="Govt intensifies aviation sector reforms"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/07/joel-biggie-matiza.jpg?resize=250%2C145&#038;ssl=1" alt="Govt intensifies aviation sector reforms"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/govt-intensifies-aviation-sector-reforms/" title="Govt intensifies aviation sector reforms">Govt intensifies aviation sector reforms</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/kenya-to-cut-spending-in-2021-financial-year/" title="Kenya to cut spending in 2021 financial year"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/11/Uhuru-Kenyatta-1.jpg?resize=250%2C145&#038;ssl=1" alt="Kenya to cut spending in 2021 financial year"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/kenya-to-cut-spending-in-2021-financial-year/" title="Kenya to cut spending in 2021 financial year">Kenya to cut spending in 2021 financial year</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/botswana-seeks-new-de-beers-diamond-sales-deal/" title="Botswana seeks new De Beers diamond sales deal"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/03/diamonds.jpg?resize=250%2C145&#038;ssl=1" alt="Botswana seeks new De Beers diamond sales deal"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/botswana-seeks-new-de-beers-diamond-sales-deal/" title="Botswana seeks new De Beers diamond sales deal">Botswana seeks new De Beers diamond sales deal</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/afdb-approves-nearly-35m-loan-for-liberia/" title="AfDB approves nearly $35m loan for Liberia"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/2016-12-17T073359Z_1007970001_LYNXMPECBG05F_RTROPTP_2_OZATP-UK-IVORYCOAST-AFDB-L.jpg?resize=250%2C145&#038;ssl=1" alt="AfDB approves nearly $35m loan for Liberia"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/afdb-approves-nearly-35m-loan-for-liberia/" title="AfDB approves nearly $35m loan for Liberia">AfDB approves nearly $35m loan for Liberia</a></h6>
                                      </div>
                                      <div class="post-data">February 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/implats-profits-to-increase-by-90pc/" title="Implats profits to increase by 90pc"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/How-Mine-2-1.jpg?resize=250%2C145&#038;ssl=1" alt="Implats profits to increase by 90pc"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/implats-profits-to-increase-by-90pc/" title="Implats profits to increase by 90pc">Implats profits to increase by 90pc</a></h6>
                                      </div>
                                      <div class="post-data">February 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bank-foreign-currency-exchange-rates-today-20-february-2020/" title="Bank Foreign Currency Exchange Rates Today – 20 February 2020"><img src="" alt="Bank Foreign Currency Exchange Rates Today – 20 February 2020"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bank-foreign-currency-exchange-rates-today-20-february-2020/" title="Bank Foreign Currency Exchange Rates Today – 20 February 2020">Bank Foreign Currency Exchange Rates Today – 20 February 2020</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/" title="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=250%2C145&#038;ssl=1" alt="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/" title="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April">[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/cut-student-allegedly-hacks-into-results-portal-alters-grades/" title="CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/hacked-255x225-1.jpg?resize=250%2C145&#038;ssl=1" alt="CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/cut-student-allegedly-hacks-into-results-portal-alters-grades/" title="CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades">CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimnat-now-processes-your-claim-through-whatsapp-or-email-gives-you-car-to-use-meantime/" title="Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/Zimnat-mascot-with-one-of-the-Zimnat-courtesy-cars-low-res-255x115-1.jpg?resize=250%2C115&#038;ssl=1" alt="Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimnat-now-processes-your-claim-through-whatsapp-or-email-gives-you-car-to-use-meantime/" title="Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives You Car To Use Meantime">Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sport-speaks-every-language-kolisi/" title="Sport speaks every language – Kolisi"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/11/methode_times_prod_web_bin_77f5ae10-fc0a-11e9-837f-79f312a00fbd.jpg?resize=250%2C145&#038;ssl=1" alt="Sport speaks every language – Kolisi"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sport-speaks-every-language-kolisi/" title="Sport speaks every language – Kolisi">Sport speaks every language – Kolisi</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/haaland-has-more-goals-than-barcelona/" title="Haaland has more goals than Barcelona"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/GettyImages-1194367052.jpg?resize=250%2C145&#038;ssl=1" alt="Haaland has more goals than Barcelona"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/haaland-has-more-goals-than-barcelona/" title="Haaland has more goals than Barcelona">Haaland has more goals than Barcelona</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rumble-in-las-vega-wilder-aims-to-surpass-alis-mark/" title="Rumble in Las Vega …Wilder aims to surpass Ali’s mark"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/104696255_gettyimages-1067410388.jpg?resize=250%2C145&#038;ssl=1" alt="Rumble in Las Vega …Wilder aims to surpass Ali’s mark"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rumble-in-las-vega-wilder-aims-to-surpass-alis-mark/" title="Rumble in Las Vega …Wilder aims to surpass Ali’s mark">Rumble in Las Vega …Wilder aims to surpass Ali’s mark</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/mohamed-aboutrika-slams-african-football-fans/" title="Mohamed Aboutrika slams African football fans"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/Aboutrika.png?resize=250%2C145&#038;ssl=1" alt="Mohamed Aboutrika slams African football fans"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/mohamed-aboutrika-slams-african-football-fans/" title="Mohamed Aboutrika slams African football fans">Mohamed Aboutrika slams African football fans</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/valentines-day-with-a-chilli-high-at-sabai-thai/" title="Valentine&#8217;s Day with a chilli high at Sabai Thai"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/IMG_5400.jpg?resize=250%2C145&#038;ssl=1" alt="Valentine&#8217;s Day with a chilli high at Sabai Thai"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/valentines-day-with-a-chilli-high-at-sabai-thai/" title="Valentine&#8217;s Day with a chilli high at Sabai Thai">Valentine&#8217;s Day with a chilli high at Sabai Thai</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/does-what-we-wear-define-us/" title="Does what we wear define us?"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/beautiful-black-women.jpg?resize=250%2C145&#038;ssl=1" alt="Does what we wear define us?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/does-what-we-wear-define-us/" title="Does what we wear define us?">Does what we wear define us?</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/harry-and-meghans-final-uk-public-engagements-as-full-royals-revealed/" title="Harry and Meghan&#8217;s final UK public engagements as full royals&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/prince_harry_meghan_markle_gettyimages_880161472.jpg?resize=250%2C145&#038;ssl=1" alt="Harry and Meghan&#8217;s final UK public engagements as full royals&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/harry-and-meghans-final-uk-public-engagements-as-full-royals-revealed/" title="Harry and Meghan&#8217;s final UK public engagements as full royals revealed">Harry and Meghan&#8217;s final UK public engagements as full royals&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/musician-plays-violin-during-brain-surgery-to-remove-tumour/" title="Musician plays violin during brain surgery to remove tumour"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/skynews-health-surgery_4924322.jpg?resize=250%2C145&#038;ssl=1" alt="Musician plays violin during brain surgery to remove tumour"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/musician-plays-violin-during-brain-surgery-to-remove-tumour/" title="Musician plays violin during brain surgery to remove tumour">Musician plays violin during brain surgery to remove tumour</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-we-ought-to-be-pragmatic/" title="EDITORIAL COMMENT: We ought to be pragmatic"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/sally-newcabinet-1600x836.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: We ought to be pragmatic"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-we-ought-to-be-pragmatic/" title="EDITORIAL COMMENT: We ought to be pragmatic">EDITORIAL COMMENT: We ought to be pragmatic</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/open-forum-zinara-must-do-more-than-just-bits-pieces/" title="OPEN FORUM: Zinara must do more than just bits, pieces"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/07/joel-biggie-matiza.jpg?resize=250%2C145&#038;ssl=1" alt="OPEN FORUM: Zinara must do more than just bits, pieces"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/open-forum-zinara-must-do-more-than-just-bits-pieces/" title="OPEN FORUM: Zinara must do more than just bits, pieces">OPEN FORUM: Zinara must do more than just bits, pieces</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executives-only-corner-strategy-formulation-challenge-for-boards/" title="EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executives-only-corner-strategy-formulation-challenge-for-boards/" title="EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards">EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/legal-matters-can-directors-represent-firms-in-a-legal-suit/" title="LEGAL MATTERS: Can directors represent firms in a legal suit?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/06/courtroom-hammer.jpg?resize=250%2C145&#038;ssl=1" alt="LEGAL MATTERS: Can directors represent firms in a legal suit?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/legal-matters-can-directors-represent-firms-in-a-legal-suit/" title="LEGAL MATTERS: Can directors represent firms in a legal suit?">LEGAL MATTERS: Can directors represent firms in a legal suit?</a></h6>
                                      </div>
                                      <div class="post-data">February 17, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Thursday, 20 February 2020									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/inflation-z-rates-to-remain-sky-high/" title="Inflation, Z$ rates to remain sky high"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/shutterstock_106344917-800x500_c.jpg?resize=250%2C145&#038;ssl=1" alt="Inflation, Z$ rates to remain sky high"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/inflation-z-rates-to-remain-sky-high/" title="Inflation, Z$ rates to remain sky high">Inflation, Z$ rates to remain sky high</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/why-zims-anti-graft-fight-will-always-stutter/" title="Why Zim&#8217;s anti-graft fight will always stutter"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/Mnangagwa-sad_600x387.jpg?resize=250%2C145&#038;ssl=1" alt="Why Zim&#8217;s anti-graft fight will always stutter"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/why-zims-anti-graft-fight-will-always-stutter/" title="Why Zim&#8217;s anti-graft fight will always stutter">Why Zim&#8217;s anti-graft fight will always stutter</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fdi-inflows-to-remain-depressed/" title="FDI inflows to remain depressed"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/unnamed.jpg?resize=250%2C145&#038;ssl=1" alt="FDI inflows to remain depressed"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fdi-inflows-to-remain-depressed/" title="FDI inflows to remain depressed">FDI inflows to remain depressed</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwes-venezuela-like-currency-extends-its-decline/" title="Zimbabwe’s Venezuela-like currency extends its decline"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/economic_decline.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe’s Venezuela-like currency extends its decline"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwes-venezuela-like-currency-extends-its-decline/" title="Zimbabwe’s Venezuela-like currency extends its decline">Zimbabwe’s Venezuela-like currency extends its decline</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/insurance-industry-seeks-to-redollarise/" title="Insurance industry seeks to redollarise"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Insurance industry seeks to redollarise"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/insurance-industry-seeks-to-redollarise/" title="Insurance industry seeks to redollarise">Insurance industry seeks to redollarise</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zuva-opens-more-dfi-outlets/" title="Zuva opens more DFI outlets"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/09/Zuva-PetroleuM.jpg?resize=250%2C145&#038;ssl=1" alt="Zuva opens more DFI outlets"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zuva-opens-more-dfi-outlets/" title="Zuva opens more DFI outlets">Zuva opens more DFI outlets</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/working-capital-constrains-nampak/" title="Working capital constrains Nampak"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/Nampak.jpg?resize=250%2C145&#038;ssl=1" alt="Working capital constrains Nampak"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/working-capital-constrains-nampak/" title="Working capital constrains Nampak">Working capital constrains Nampak</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hyperinflation-hits-ok-zimbabwe/" title="Hyperinflation hits OK Zimbabwe"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/OK-Zimbabwe-2CCE2CAlex-Siyavora.jpg?resize=250%2C145&#038;ssl=1" alt="Hyperinflation hits OK Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hyperinflation-hits-ok-zimbabwe/" title="Hyperinflation hits OK Zimbabwe">Hyperinflation hits OK Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/economic-recovery-a-pipe-dream/" title="‘ Economic recovery a pipe dream’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="‘ Economic recovery a pipe dream’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/economic-recovery-a-pipe-dream/" title="‘ Economic recovery a pipe dream’">‘ Economic recovery a pipe dream’</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-lines-up-tsp-successor/" title="Zimbabwe lines up TSP successor"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/unnamed-1.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe lines up TSP successor"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-lines-up-tsp-successor/" title="Zimbabwe lines up TSP successor">Zimbabwe lines up TSP successor</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/money-supply-up-to-35bn/" title="Money supply up to $35bn"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/money.jpeg?resize=250%2C145&#038;ssl=1" alt="Money supply up to $35bn"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/money-supply-up-to-35bn/" title="Money supply up to $35bn">Money supply up to $35bn</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/govt-intensifies-aviation-sector-reforms/" title="Govt intensifies aviation sector reforms"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/07/joel-biggie-matiza.jpg?resize=250%2C145&#038;ssl=1" alt="Govt intensifies aviation sector reforms"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/govt-intensifies-aviation-sector-reforms/" title="Govt intensifies aviation sector reforms">Govt intensifies aviation sector reforms</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/kenya-to-cut-spending-in-2021-financial-year/" title="Kenya to cut spending in 2021 financial year"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/11/Uhuru-Kenyatta-1.jpg?resize=250%2C145&#038;ssl=1" alt="Kenya to cut spending in 2021 financial year"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/kenya-to-cut-spending-in-2021-financial-year/" title="Kenya to cut spending in 2021 financial year">Kenya to cut spending in 2021 financial year</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/botswana-seeks-new-de-beers-diamond-sales-deal/" title="Botswana seeks new De Beers diamond sales deal"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/03/diamonds.jpg?resize=250%2C145&#038;ssl=1" alt="Botswana seeks new De Beers diamond sales deal"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/botswana-seeks-new-de-beers-diamond-sales-deal/" title="Botswana seeks new De Beers diamond sales deal">Botswana seeks new De Beers diamond sales deal</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/afdb-approves-nearly-35m-loan-for-liberia/" title="AfDB approves nearly $35m loan for Liberia"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/2016-12-17T073359Z_1007970001_LYNXMPECBG05F_RTROPTP_2_OZATP-UK-IVORYCOAST-AFDB-L.jpg?resize=250%2C145&#038;ssl=1" alt="AfDB approves nearly $35m loan for Liberia"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/afdb-approves-nearly-35m-loan-for-liberia/" title="AfDB approves nearly $35m loan for Liberia">AfDB approves nearly $35m loan for Liberia</a></h6>
                                      </div>
                                      <div class="post-data">February 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/implats-profits-to-increase-by-90pc/" title="Implats profits to increase by 90pc"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/How-Mine-2-1.jpg?resize=250%2C145&#038;ssl=1" alt="Implats profits to increase by 90pc"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/implats-profits-to-increase-by-90pc/" title="Implats profits to increase by 90pc">Implats profits to increase by 90pc</a></h6>
                                      </div>
                                      <div class="post-data">February 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bank-foreign-currency-exchange-rates-today-20-february-2020/" title="Bank Foreign Currency Exchange Rates Today – 20 February 2020"><img src="" alt="Bank Foreign Currency Exchange Rates Today – 20 February 2020"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bank-foreign-currency-exchange-rates-today-20-february-2020/" title="Bank Foreign Currency Exchange Rates Today – 20 February 2020">Bank Foreign Currency Exchange Rates Today – 20 February 2020</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/" title="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=250%2C145&#038;ssl=1" alt="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/" title="[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April">[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/cut-student-allegedly-hacks-into-results-portal-alters-grades/" title="CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/hacked-255x225-1.jpg?resize=250%2C145&#038;ssl=1" alt="CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/cut-student-allegedly-hacks-into-results-portal-alters-grades/" title="CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades">CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimnat-now-processes-your-claim-through-whatsapp-or-email-gives-you-car-to-use-meantime/" title="Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/Zimnat-mascot-with-one-of-the-Zimnat-courtesy-cars-low-res-255x115-1.jpg?resize=250%2C115&#038;ssl=1" alt="Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimnat-now-processes-your-claim-through-whatsapp-or-email-gives-you-car-to-use-meantime/" title="Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives You Car To Use Meantime">Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sport-speaks-every-language-kolisi/" title="Sport speaks every language – Kolisi"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/11/methode_times_prod_web_bin_77f5ae10-fc0a-11e9-837f-79f312a00fbd.jpg?resize=250%2C145&#038;ssl=1" alt="Sport speaks every language – Kolisi"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sport-speaks-every-language-kolisi/" title="Sport speaks every language – Kolisi">Sport speaks every language – Kolisi</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/haaland-has-more-goals-than-barcelona/" title="Haaland has more goals than Barcelona"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/GettyImages-1194367052.jpg?resize=250%2C145&#038;ssl=1" alt="Haaland has more goals than Barcelona"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/haaland-has-more-goals-than-barcelona/" title="Haaland has more goals than Barcelona">Haaland has more goals than Barcelona</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rumble-in-las-vega-wilder-aims-to-surpass-alis-mark/" title="Rumble in Las Vega …Wilder aims to surpass Ali’s mark"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/104696255_gettyimages-1067410388.jpg?resize=250%2C145&#038;ssl=1" alt="Rumble in Las Vega …Wilder aims to surpass Ali’s mark"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rumble-in-las-vega-wilder-aims-to-surpass-alis-mark/" title="Rumble in Las Vega …Wilder aims to surpass Ali’s mark">Rumble in Las Vega …Wilder aims to surpass Ali’s mark</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/mohamed-aboutrika-slams-african-football-fans/" title="Mohamed Aboutrika slams African football fans"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/Aboutrika.png?resize=250%2C145&#038;ssl=1" alt="Mohamed Aboutrika slams African football fans"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/mohamed-aboutrika-slams-african-football-fans/" title="Mohamed Aboutrika slams African football fans">Mohamed Aboutrika slams African football fans</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/valentines-day-with-a-chilli-high-at-sabai-thai/" title="Valentine&#8217;s Day with a chilli high at Sabai Thai"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/IMG_5400.jpg?resize=250%2C145&#038;ssl=1" alt="Valentine&#8217;s Day with a chilli high at Sabai Thai"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/valentines-day-with-a-chilli-high-at-sabai-thai/" title="Valentine&#8217;s Day with a chilli high at Sabai Thai">Valentine&#8217;s Day with a chilli high at Sabai Thai</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/does-what-we-wear-define-us/" title="Does what we wear define us?"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/beautiful-black-women.jpg?resize=250%2C145&#038;ssl=1" alt="Does what we wear define us?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/does-what-we-wear-define-us/" title="Does what we wear define us?">Does what we wear define us?</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/harry-and-meghans-final-uk-public-engagements-as-full-royals-revealed/" title="Harry and Meghan&#8217;s final UK public engagements as full royals&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/prince_harry_meghan_markle_gettyimages_880161472.jpg?resize=250%2C145&#038;ssl=1" alt="Harry and Meghan&#8217;s final UK public engagements as full royals&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/harry-and-meghans-final-uk-public-engagements-as-full-royals-revealed/" title="Harry and Meghan&#8217;s final UK public engagements as full royals revealed">Harry and Meghan&#8217;s final UK public engagements as full royals&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/musician-plays-violin-during-brain-surgery-to-remove-tumour/" title="Musician plays violin during brain surgery to remove tumour"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/skynews-health-surgery_4924322.jpg?resize=250%2C145&#038;ssl=1" alt="Musician plays violin during brain surgery to remove tumour"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/musician-plays-violin-during-brain-surgery-to-remove-tumour/" title="Musician plays violin during brain surgery to remove tumour">Musician plays violin during brain surgery to remove tumour</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-we-ought-to-be-pragmatic/" title="EDITORIAL COMMENT: We ought to be pragmatic"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/sally-newcabinet-1600x836.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: We ought to be pragmatic"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-we-ought-to-be-pragmatic/" title="EDITORIAL COMMENT: We ought to be pragmatic">EDITORIAL COMMENT: We ought to be pragmatic</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/open-forum-zinara-must-do-more-than-just-bits-pieces/" title="OPEN FORUM: Zinara must do more than just bits, pieces"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/07/joel-biggie-matiza.jpg?resize=250%2C145&#038;ssl=1" alt="OPEN FORUM: Zinara must do more than just bits, pieces"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/open-forum-zinara-must-do-more-than-just-bits-pieces/" title="OPEN FORUM: Zinara must do more than just bits, pieces">OPEN FORUM: Zinara must do more than just bits, pieces</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executives-only-corner-strategy-formulation-challenge-for-boards/" title="EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executives-only-corner-strategy-formulation-challenge-for-boards/" title="EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards">EXECUTIVES ONLY CORNER: Strategy-formulation challenge for boards</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/legal-matters-can-directors-represent-firms-in-a-legal-suit/" title="LEGAL MATTERS: Can directors represent firms in a legal suit?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/06/courtroom-hammer.jpg?resize=250%2C145&#038;ssl=1" alt="LEGAL MATTERS: Can directors represent firms in a legal suit?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/legal-matters-can-directors-represent-firms-in-a-legal-suit/" title="LEGAL MATTERS: Can directors represent firms in a legal suit?">LEGAL MATTERS: Can directors represent firms in a legal suit?</a></h6>
                                      </div>
                                      <div class="post-data">February 17, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
								
									<a href="#"> <button class="btt-live">Business Live</button></a>
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/tech/">Tech</a> <i class="fa fa-angle-right"></i> <span class="current">[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April</span></div></div>				</div>
			</div>

			<article class="page-post post post-252111 type-post status-publish format-standard has-post-thumbnail hentry category-tech" id="post-252111" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-19" href="https://www.financialgazette.co.zw/category/tech/ ">Tech</a>
	</div>
					<div class="post-data item">February 20, 2020</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/#respond"><span class="dsq-postid" data-dsqidentifier="252111 https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=[Update] Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April&amp;body=https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								<figure class="post-image">
											<img width="700" height="500" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192&amp;ssl=1" class="attachment-cairo-post-large-four size-cairo-post-large-four wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-attachment-id="252112" data-permalink="https://www.financialgazette.co.zw/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/kids-at-home-2-255x192-1/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?fit=255%2C192&amp;ssl=1" data-orig-size="255,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kids-at-home-2-255&#215;192-1" data-image-description="" data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</figure>
				
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<div><img width="255" height="192" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192" class="webfeedsFeaturedVisual wp-post-image jetpack-lazy-image" alt style="display: block; margin-bottom: 5px; clear:both;max-width: 100%;" data-attachment-id="1894878" data-permalink="https://www.techzim.co.zw/2018/07/whos-watching-your-kids-and-your-home-while-youre-at-work-best-you-do-it-yourself-heres-how/kids-at-home-2/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-e1532676622653.jpg" data-orig-size="800,601" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kids at home 2" data-image-description data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-560x421.jpg" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-e1532676622653-600x451.jpg 600w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-160x120.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-768x577.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-560x421.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-1320x992.jpg 1320w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-e1532676622653.jpg 800w" data-lazy-sizes="(max-width: 255px) 100vw, 255px" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="255" height="192" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192" class="webfeedsFeaturedVisual wp-post-image" alt="" style="display: block; margin-bottom: 5px; clear:both;max-width: 100%;" link_thumbnail="" srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-e1532676622653-600x451.jpg 600w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-160x120.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-768x577.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-560x421.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-1320x992.jpg 1320w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-e1532676622653.jpg 800w" sizes="(max-width: 255px) 100vw, 255px" data-attachment-id="1894878" data-permalink="https://www.techzim.co.zw/2018/07/whos-watching-your-kids-and-your-home-while-youre-at-work-best-you-do-it-yourself-heres-how/kids-at-home-2/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-e1532676622653.jpg" data-orig-size="800,601" data-comments-opened="0" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kids at home 2" data-image-description="" data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/kids-at-home-2-255x192-1.jpg?resize=255%2C192" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/kids-at-home-2-560x421.jpg" data-recalc-dims="1"></noscript>
<p><a href="https://twitter.com/ImpactHubHarare/status/1227946167935340550" target="_blank" rel="noreferrer noopener" aria-label="Impact Hub Harare recently took to Twitter to announce that the second edition of the Coding Bootcamp (opens in a new tab)">Impact Hub Harare recently took to Twitter to announce that the second edition of the Coding Bootcamp</a> for kids will be taking place this coming April.
<blockquote class="wp-block-quote">
<p>The 2nd edition of Coding Bootcamp is here!  An adventure, a hands-on experience crafting a brighter future for your little ones with Impact Hub&rsquo;s Coding BootCamp. 
</blockquote>
<p>Outside of that not many details were shared regarding what the program will entail. <s>We reached out to Impact Hub to get more details last week and followed up yesterday but they are yet to respond</s>. [Update] <em>Impact Hub reached out and shared more details regarding the BootCamp</em>:  :
<ul>
<li>The Bootcamp is targeting children aged 9 and 13</li>
<li><em>The Coding Bootcamp is set for the April holiday from 19 &ndash; 24.</em></li>
<li>The kids will learn the following; how to create games, design cartoons/animation, build web pages, navigate virtual reality environments</li>
<li>Outside of the coding, there will  be team-building exercises and sporting activities</li>
</ul>
<blockquote class="wp-block-quote">
<p>The programme is intended to help children improve logic, arithmetic, learn organisational skills, communication, basic problem solving and computational thinking. The Coding Bootcamp gives children an introductory approach on how to apply programming skills to real-life situations.
<p><cite>Impact Hub representative</cite></blockquote>
<p>When Impact Hub hosted the first edition of the coding BootCamp, the children were focusing on Scratch programming, Virtual reality and Robotics.
<p>If you&rsquo;re interested in enrolling your kids for the Impact Hub Coding BootCamp you can reach out to Impact Hub on the following email/number and they&rsquo;ll share more details regarding the initiative: <strong><em>admin.harare@impacthub.net/+263782639919</em></strong>
<section class="tz-airtime-container">
<hr>
<h3><span>Quick NetOne, Telecel, Africom, And Econet Airtime Recharge</span></h3>
<form class="tz-airtime-simple-buying-form" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://techzim.store/wp-admin/admin-ajax.php" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form"><input type="hidden" name="tz_airtime[nonce]" value="d4acbd56ae"><input type="hidden" name="tz_airtime[transaction_source]" value=""><input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
<div>
		<label for="tz-airtime-phone-to-recharge">Number to recharge:</label><br />
		<input type="text" id="tz-airtime-phone-to-recharge" name="tz_airtime[phone_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456"></div>
<div>
		<label for="tz-airtime-airtime-amount">Airtime amount:</label><br />
		<input type="text" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number between 0.1 and 50 with max of 2 decimals."></div>
<div>
		<label for="tz-airtime-ecocash-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label><br />
		<input type="text" id="tz-airtime-ecocash-number" name="tz_airtime[ecocash_number]" title="EcoCash Number e.g 07xx123456"></div>
<p>	<input type="submit" value="Buy">
<div style="color: red;" submit-success>
		<template type="amp-mustache"><br />
		{{error_message}}<br />
		</template></div>
<div style="color: red;" submit-error>
		<template type="amp-mustache"><br />
		{{error_message}}<br />
		</template></div>
<div class="tz-airtime-simple-buying-form-loader"></div>
</form>
<div id="tz-airtime-notice" class="tz-airtime-notice">
	<amp-list width="auto" height="60" layout="fixed-height" single-item binding="no" src="https://techzim.store/wc-api/techzim_woocommerce_airtime_get_notice"><template type="amp-mustache">
<p>{{notice}}
<p>		</template></amp-list></div>
<p class="tz-airtime-query-form">If anything goes wrong, click <a href="https://www.techzim.co.zw/airtime-queries/">here</a> to enter your query.
</section>
<p>The post <a rel="nofollow" href="https://www.techzim.co.zw/2020/02/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/">[Update] Impact Hub&rsquo;s 2nd Coding BootCamp For Kids Will Start In April</a> appeared first on <a rel="nofollow" href="https://www.techzim.co.zw/">Techzim</a>.
</div>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/cut-student-allegedly-hacks-into-results-portal-alters-grades/" rel="prev"></p><span>Previous post</span> CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades</a></li>				<li class="nav-next next"><a href="https://www.financialgazette.co.zw/bank-foreign-currency-exchange-rates-today-20-february-2020/" rel="next"></p><span>Next post</span> Bank Foreign Currency Exchange Rates Today – 20 February 2020</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-4 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=25&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1581862308-ngoni22.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "4";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnists</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/DR_CZ1.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="CZ" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/DR_CZ1.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/DR_CZ1.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="CZ" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/cz/" title="Posts by CZ" rel="author">CZ</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/founding-fathers-memoirs-there-is-more-to-a-name-cdes/" title="FOUNDING FATHERS MEMOIRS: There is more to a name, Cdes" class="featured-contrib-story">FOUNDING FATHERS MEMOIRS: There is more to a name, Cdes</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/prof_Ken_Mufuka.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Ken Mufuka" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/prof_Ken_Mufuka.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/prof_Ken_Mufuka.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Ken Mufuka" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/ken-mufuka/" title="Posts by Ken Mufuka" rel="author">Ken Mufuka</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/letter-from-america-dabengwas-story-isone-of-dream-betrayed/" title="LETTER FROM AMERICA: Dabengwa’s story is one of dream betrayed" class="featured-contrib-story">LETTER FROM AMERICA: Dabengwa’s story is one of dream betrayed</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-what-to-do-when-a-child-fails-o-level/" title="HR PERSPECTIVE: What to do when a child fails O-level" class="featured-contrib-story">HR PERSPECTIVE: What to do when a child fails O-level</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
</ul></div></div><div id="rss-2" class="sidebar-widget sidebar-style1 widget_rss"><div class="widget-title"><h2 class="title"><a class="rsswidget" href="http://techzim.co.zw/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.financialgazette.co.zw/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.techzim.co.zw/">Techzim Feed</a></h2></div><ul><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/02/bank-foreign-currency-exchange-rates-today-20-february-2020/'>Bank Foreign Currency Exchange Rates Today – 20 February 2020</a> <span class="rss-date">February 20, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/02/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april/'>Impact Hub’s 2nd Coding BootCamp For Kids Will Start In April</a> <span class="rss-date">February 20, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/02/cut-student-allegedly-hacks-into-results-portal-alters-grades/'>CUT Student Allegedly Hacks Into Results Portal &amp; Alters Grades</a> <span class="rss-date">February 20, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/02/zimnat-now-processes-your-claim-through-whatsapp-or-email-gives-you-car-to-use-meantime/'>Zimnat Now Processes Your Claim Through WhatsApp Or Email, Gives You Car To Use Meantime</a> <span class="rss-date">February 19, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/02/telones-lte-service-gets-price-hike/'>TelOne’s LTE Service Gets Price Hike</a> <span class="rss-date">February 19, 2020</span></li></ul></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f701bc78b83678dabe9f2bdae0cff524">
	</div>
	<div class="grofile-hash-map-33fbd25d892d6779aeeed874d78e607c">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"252111 https:\/\/www.financialgazette.co.zw\/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april\/","disqusShortname":"fingaz-1","disqusTitle":"[Update] Impact Hub\u2019s 2nd Coding BootCamp For Kids Will Start In April","disqusUrl":"https:\/\/www.financialgazette.co.zw\/impact-hubs-2nd-coding-bootcamp-for-kids-will-start-in-april\/","postId":"252111"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"af1fba8b08","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"73591669bc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fworking-capital-constrains-nampak%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'252111',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '252111' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
