<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<title>John Steenhuisen named Democratic Alliance leader - The Financial Gazette</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Steenhuisen named Democratic Alliance leader - The Financial Gazette" />
<meta property="og:description" content="Democratic Alliance (DA), South Africa’s largest opposition party, has elected John Steenhuisen as its new leader. The 44-year-old, who has acted as interim party leader since its first Black leader Mmusi Maimane stepped down more than a year ago, secured a whopping 80 percent of Sunday’s virtual vote over his competitor, Mbali Ntuli. Steenhuisen’s triumph &hellip;" />
<meta property="og:url" content="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/" />
<meta property="og:site_name" content="The Financial Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
<meta property="article:section" content="International News" />
<meta property="article:published_time" content="2020-11-01T17:33:39+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=463%2C289&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=463%2C289&#038;ssl=1" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="289" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Democratic Alliance (DA), South Africa’s largest opposition party, has elected John Steenhuisen as its new leader. The 44-year-old, who has acted as interim party leader since its first Black leader Mmusi Maimane stepped down more than a year ago, secured a whopping 80 percent of Sunday’s virtual vote over his competitor, Mbali Ntuli. Steenhuisen’s triumph [&hellip;]" />
<meta name="twitter:title" content="John Steenhuisen named Democratic Alliance leader - The Financial Gazette" />
<meta name="twitter:site" content="@FingazLive" />
<meta name="twitter:image" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=463%2C289&#038;ssl=1" />
<meta name="twitter:creator" content="@FingazLive" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#primaryimage","url":"https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=463%2C289&ssl=1","width":463,"height":289},{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#webpage","url":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/","inLanguage":"en-US","name":"John Steenhuisen named Democratic Alliance leader - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#primaryimage"},"datePublished":"2020-11-01T17:33:39+00:00","dateModified":"2020-11-01T17:33:39+00:00"},{"@type":"Article","@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#article","isPartOf":{"@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/8a0daeaf091a50c06df8e7bfb22eb9c5"},"headline":"John Steenhuisen named Democratic Alliance leader","datePublished":"2020-11-01T17:33:39+00:00","dateModified":"2020-11-01T17:33:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#webpage"},"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#primaryimage"},"articleSection":"International News"},{"@type":["Person"],"@id":"https://www.financialgazette.co.zw/#/schema/person/8a0daeaf091a50c06df8e7bfb22eb9c5","name":"Zebb Chakawa","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/579315e723a85f91f29dc0c30a058237?s=96&d=mm&r=g","caption":"Zebb Chakawa"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; John Steenhuisen named Democratic Alliance leader Comments Feed" href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='background-slider-master-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/background-slider-master/public/css/background-slider-master-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"264581","token":"5d235e33d4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202045.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js'></script>
<link rel='https://api.w.org/' href='https://www.financialgazette.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-16Pr' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fjohn-steenhuisen-named-democratic-alliance-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fjohn-steenhuisen-named-democratic-alliance-leader%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
			<div id="bsm-bg">
				<img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE3.jpg?fit=2560%2C1650&ssl=1" alt="LIFESTYLE3" title="LIFESTYLE3" id="bsm-bgimg" />
			</div>
			<div id="bsm-preloader">
				<img src="https://www.financialgazette.co.zw/wp-content/plugins/background-slider-master/public/assets/ajax-loader_dark.gif" width="32" height="32" />
			</div>
			<div id="bsm-thumbnails-wrapper" style="display:none;"">
				<div id="bsm-outer-container">
					<div class="thumbScroller">
						<div class="container">
		<div class="content">
							<div>
								<a href="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE3.jpg?fit=2560%2C1650&ssl=1"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE3.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE5.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE5.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE6.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE6.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE7.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE7.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE8.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE8.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE9.jpg?fit=2560%2C1650&ssl=1"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE9.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			
						</div>
					</div>
				</div>
			</div>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-264581 single-format-standard theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-219019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rbz-wants-more-gold-deliveries/" title="RBZ wants more gold deliveries"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/Gold-Price-Hike.jpg?resize=250%2C145&#038;ssl=1" alt="RBZ wants more gold deliveries"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rbz-wants-more-gold-deliveries/" title="RBZ wants more gold deliveries">RBZ wants more gold deliveries</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/state-firms-threaten-to-wreck-zimbabwes-turnaround/" title="State firms threaten to wreck Zimbabwe&#8217;s turnaround"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/decline.jpg?resize=250%2C145&#038;ssl=1" alt="State firms threaten to wreck Zimbabwe&#8217;s turnaround"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/state-firms-threaten-to-wreck-zimbabwes-turnaround/" title="State firms threaten to wreck Zimbabwe&#8217;s turnaround">State firms threaten to wreck Zimbabwe&#8217;s turnaround</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/government-rethinks-resource-mortgaging/" title="Government rethinks resource-mortgaging"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Government rethinks resource-mortgaging"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/government-rethinks-resource-mortgaging/" title="Government rethinks resource-mortgaging">Government rethinks resource-mortgaging</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zacc-eyes-crime-proceeds/" title="Zacc eyes crime proceeds"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/loice-matanda-moyo-03.jpg?resize=250%2C145&#038;ssl=1" alt="Zacc eyes crime proceeds"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zacc-eyes-crime-proceeds/" title="Zacc eyes crime proceeds">Zacc eyes crime proceeds</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dairibord-q3-sales-grow-32-percent/" title="Dairibord Q3 sales grow 32 percent"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth.jpg?resize=250%2C145&#038;ssl=1" alt="Dairibord Q3 sales grow 32 percent"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dairibord-q3-sales-grow-32-percent/" title="Dairibord Q3 sales grow 32 percent">Dairibord Q3 sales grow 32 percent</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/13-billion-traded-on-zse-in-q3/" title="$1,3 billion traded on ZSE in Q3"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/website-1.jpg?resize=250%2C145&#038;ssl=1" alt="$1,3 billion traded on ZSE in Q3"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/13-billion-traded-on-zse-in-q3/" title="$1,3 billion traded on ZSE in Q3">$1,3 billion traded on ZSE in Q3</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/weak-ore-grades-affects-riozim-gold-production/" title="Weak ore grades affects RioZim gold production"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/file.jpg?resize=250%2C145&#038;ssl=1" alt="Weak ore grades affects RioZim gold production"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/weak-ore-grades-affects-riozim-gold-production/" title="Weak ore grades  affects RioZim  gold production">Weak ore grades affects RioZim gold production</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimre-cautiously-optimistic-on-recovery/" title="Zimre cautiously optimistic on recovery"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/07/Stanley-Kudenga.jpg?resize=250%2C145&#038;ssl=1" alt="Zimre cautiously optimistic on recovery"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimre-cautiously-optimistic-on-recovery/" title="Zimre cautiously optimistic on recovery">Zimre cautiously optimistic on recovery</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/massive-building-activity-drains-ecology/" title="Massive building activity drains ecology"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/dct-construction-clients.jpg?resize=250%2C145&#038;ssl=1" alt="Massive building activity drains ecology"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/massive-building-activity-drains-ecology/" title="Massive building activity drains ecology">Massive building activity drains ecology</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/better-brands-one-of-our-best-agents-fidelity/" title="Better Brands one of our best agents: Fidelity"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Fradreck-Kunaka.jpg?resize=250%2C145&#038;ssl=1" alt="Better Brands one of our best agents: Fidelity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/better-brands-one-of-our-best-agents-fidelity/" title="Better Brands one of our best agents: Fidelity">Better Brands one of our best agents: Fidelity</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/domestic-capital-runs-dry/" title="Domestic capital runs dry’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/decline.png?resize=250%2C145&#038;ssl=1" alt="Domestic capital runs dry’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/domestic-capital-runs-dry/" title="Domestic capital runs dry’">Domestic capital runs dry’</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimra-collects-57bn-in-q3/" title="Zimra collects $57bn in Q3"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/Faith-Mazani.jpg?resize=250%2C145&#038;ssl=1" alt="Zimra collects $57bn in Q3"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimra-collects-57bn-in-q3/" title="Zimra collects $57bn in Q3">Zimra collects $57bn in Q3</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/" title="John Steenhuisen named Democratic Alliance leader"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=250%2C145&#038;ssl=1" alt="John Steenhuisen named Democratic Alliance leader"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/" title="John Steenhuisen named Democratic Alliance leader">John Steenhuisen named Democratic Alliance leader</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-world-bank-talks-stall/" title="SA/World Bank talks stall"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/06/World-Bank-e1403015788808.jpg?resize=250%2C145&#038;ssl=1" alt="SA/World Bank talks stall"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-world-bank-talks-stall/" title="SA/World Bank talks stall">SA/World Bank talks stall</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/samsung-group-titan-lee-kun-hee-dies-aged-78/" title="Samsung Group titan Lee Kun-hee dies aged 78"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Samsung.jpg?resize=250%2C145&#038;ssl=1" alt="Samsung Group titan Lee Kun-hee dies aged 78"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/samsung-group-titan-lee-kun-hee-dies-aged-78/" title="Samsung Group titan Lee Kun-hee dies aged 78">Samsung Group titan Lee Kun-hee dies aged 78</a></h6>
                                      </div>
                                      <div class="post-data">October 25, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/goldman-sachs-to-pay-3bn-over-1mdb-corruption-scandal/" title="Goldman Sachs to pay $3bn over 1MDB corruption scandal"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/US-dollars.jpg?resize=250%2C145&#038;ssl=1" alt="Goldman Sachs to pay $3bn over 1MDB corruption scandal"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/goldman-sachs-to-pay-3bn-over-1mdb-corruption-scandal/" title="Goldman Sachs to pay $3bn over 1MDB corruption scandal">Goldman Sachs to pay $3bn over 1MDB corruption scandal</a></h6>
                                      </div>
                                      <div class="post-data">October 23, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/huawei-mate-40-phones-launch-despite-chip-freeze/" title="Huawei Mate 40 phones launch despite chip freeze"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002.jpg?resize=250%2C145&#038;ssl=1" alt="Huawei Mate 40 phones launch despite chip freeze"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/huawei-mate-40-phones-launch-despite-chip-freeze/" title="Huawei Mate 40 phones launch despite chip freeze">Huawei Mate 40 phones launch despite chip freeze</a></h6>
                                      </div>
                                      <div class="post-data">October 23, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/machines-to-do-half-of-all-work-tasks-by-2025/" title="Machines to &#8216;do half of all work tasks by 2025&#8217;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/machines.jpg?resize=250%2C145&#038;ssl=1" alt="Machines to &#8216;do half of all work tasks by 2025&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/machines-to-do-half-of-all-work-tasks-by-2025/" title="Machines to &#8216;do half of all work tasks by 2025&#8217;">Machines to &#8216;do half of all work tasks by 2025&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/google-hit-by-landmark-competition-lawsuit-in-us-over-search/" title="Google hit by landmark competition lawsuit in US over search"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261.jpg?resize=250%2C145&#038;ssl=1" alt="Google hit by landmark competition lawsuit in US over search"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/google-hit-by-landmark-competition-lawsuit-in-us-over-search/" title="Google hit by landmark competition lawsuit in US over search">Google hit by landmark competition lawsuit in US over search</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/paypal-to-allow-cryptocurrency-buying-selling-and-shopping-on-its-network/" title="PayPal to allow cryptocurrency buying, selling and shopping on its&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/paypal.jpg?resize=250%2C145&#038;ssl=1" alt="PayPal to allow cryptocurrency buying, selling and shopping on its&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/paypal-to-allow-cryptocurrency-buying-selling-and-shopping-on-its-network/" title="PayPal to allow cryptocurrency buying, selling and shopping on its network">PayPal to allow cryptocurrency buying, selling and shopping on its&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/oleksandr-usyk-beats-derek-chisora-on-points-in-stylish-display/" title="Oleksandr Usyk beats Derek Chisora on points in stylish display"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/chisora.jpg?resize=250%2C145&#038;ssl=1" alt="Oleksandr Usyk beats Derek Chisora on points in stylish display"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/oleksandr-usyk-beats-derek-chisora-on-points-in-stylish-display/" title="Oleksandr Usyk beats Derek Chisora on points in stylish display">Oleksandr Usyk beats Derek Chisora on points in stylish display</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hazard-scores-for-first-time-in-more-than-a-year/" title="Hazard scores for first time in more than a year"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/eden-hazard.jpg?resize=250%2C145&#038;ssl=1" alt="Hazard scores for first time in more than a year"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hazard-scores-for-first-time-in-more-than-a-year/" title="Hazard scores for first time in more than a year">Hazard scores for first time in more than a year</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/pep-guardiola-my-time-at-barcelona-is-over-says-manchester-city-boss/" title="Pep Guardiola: My time at Barcelona is over, says Manchester&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/10/pepchelsea_3482630b-1.jpg?resize=250%2C145&#038;ssl=1" alt="Pep Guardiola: My time at Barcelona is over, says Manchester&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/pep-guardiola-my-time-at-barcelona-is-over-says-manchester-city-boss/" title="Pep Guardiola: My time at Barcelona is over, says Manchester City boss">Pep Guardiola: My time at Barcelona is over, says Manchester&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rhinos-mountaineers-prevail-in-fifty50-challenge-clashes/" title="Rhinos, Mountaineers prevail in Fifty50 Challenge clashes"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/CP1129-Sp-Cricket-09.jpg?resize=250%2C145&#038;ssl=1" alt="Rhinos, Mountaineers prevail in Fifty50 Challenge clashes"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rhinos-mountaineers-prevail-in-fifty50-challenge-clashes/" title="Rhinos, Mountaineers prevail in Fifty50 Challenge clashes">Rhinos, Mountaineers prevail in Fifty50 Challenge clashes</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sean-connery-james-bond-actor-dies-aged-90/" title="Sean Connery: James Bond actor dies aged 90"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/Sean-Connery-1354485.jpg?resize=250%2C145&#038;ssl=1" alt="Sean Connery: James Bond actor dies aged 90"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sean-connery-james-bond-actor-dies-aged-90/" title="Sean Connery: James Bond actor dies aged 90">Sean Connery: James Bond actor dies aged 90</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/the-fishmonger-re-opens-at-the-italian-club/" title="The Fishmonger re-opens at the Italian Club."><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/prawn.jpg?resize=250%2C145&#038;ssl=1" alt="The Fishmonger re-opens at the Italian Club."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/the-fishmonger-re-opens-at-the-italian-club/" title="The Fishmonger re-opens at the Italian Club.">The Fishmonger re-opens at the Italian Club.</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/music-industry-reports-progress-on-diversity/" title="Music industry reports progress on diversity"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/070617-Music-Jay-Z-Kanye-West-1.jpg?resize=250%2C145&#038;ssl=1" alt="Music industry reports progress on diversity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/music-industry-reports-progress-on-diversity/" title="Music industry reports progress on diversity">Music industry reports progress on diversity</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/leaked-npa-doc-links-kelly-khumalo-to-suspect-in-meyiwas-murder/" title="Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/01/WEB_PHOTO_KELLY_KHUMALO.jpg?resize=250%2C145&#038;ssl=1" alt="Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/leaked-npa-doc-links-kelly-khumalo-to-suspect-in-meyiwas-murder/" title="Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s murder">Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/baz-speaks-on-resource-mobilisation/" title="BAZ speaks on resource mobilisation"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/hand-holding-growing-pile-of-money-economic-growth.jpg?resize=250%2C145&#038;ssl=1" alt="BAZ speaks on resource mobilisation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/baz-speaks-on-resource-mobilisation/" title="BAZ speaks on resource mobilisation">BAZ speaks on resource mobilisation</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-henrietta-rushwaya-case-major-test-for-government/" title="EDITORIAL COMMENT: Henrietta Rushwaya case major test for government"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Henrietta-Rushwaya.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Henrietta Rushwaya case major test for government"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-henrietta-rushwaya-case-major-test-for-government/" title="EDITORIAL COMMENT: Henrietta Rushwaya case major test for government">EDITORIAL COMMENT: Henrietta Rushwaya case major test for government</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/what-a-biden-victory-would-mean-for-zimbabwe/" title="What a Biden victory would mean for Zimbabwe"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Joe-Bidden.jpg?resize=250%2C145&#038;ssl=1" alt="What a Biden victory would mean for Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/what-a-biden-victory-would-mean-for-zimbabwe/" title="What a Biden victory would mean for Zimbabwe">What a Biden victory would mean for Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/customer-experiences-during-lockdown/" title="Customer experiences during lockdown"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/01/ball-563965_1280-1080x648.jpg?resize=250%2C145&#038;ssl=1" alt="Customer experiences during lockdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/customer-experiences-during-lockdown/" title="Customer experiences during lockdown">Customer experiences during lockdown</a></h6>
                                      </div>
                                      <div class="post-data">October 25, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Monday, 2 November 2020									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.financialgazette.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rbz-wants-more-gold-deliveries/" title="RBZ wants more gold deliveries"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/Gold-Price-Hike.jpg?resize=250%2C145&#038;ssl=1" alt="RBZ wants more gold deliveries"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rbz-wants-more-gold-deliveries/" title="RBZ wants more gold deliveries">RBZ wants more gold deliveries</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/state-firms-threaten-to-wreck-zimbabwes-turnaround/" title="State firms threaten to wreck Zimbabwe&#8217;s turnaround"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/decline.jpg?resize=250%2C145&#038;ssl=1" alt="State firms threaten to wreck Zimbabwe&#8217;s turnaround"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/state-firms-threaten-to-wreck-zimbabwes-turnaround/" title="State firms threaten to wreck Zimbabwe&#8217;s turnaround">State firms threaten to wreck Zimbabwe&#8217;s turnaround</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/government-rethinks-resource-mortgaging/" title="Government rethinks resource-mortgaging"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Government rethinks resource-mortgaging"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/government-rethinks-resource-mortgaging/" title="Government rethinks resource-mortgaging">Government rethinks resource-mortgaging</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zacc-eyes-crime-proceeds/" title="Zacc eyes crime proceeds"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/loice-matanda-moyo-03.jpg?resize=250%2C145&#038;ssl=1" alt="Zacc eyes crime proceeds"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zacc-eyes-crime-proceeds/" title="Zacc eyes crime proceeds">Zacc eyes crime proceeds</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dairibord-q3-sales-grow-32-percent/" title="Dairibord Q3 sales grow 32 percent"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth.jpg?resize=250%2C145&#038;ssl=1" alt="Dairibord Q3 sales grow 32 percent"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dairibord-q3-sales-grow-32-percent/" title="Dairibord Q3 sales grow 32 percent">Dairibord Q3 sales grow 32 percent</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/13-billion-traded-on-zse-in-q3/" title="$1,3 billion traded on ZSE in Q3"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/website-1.jpg?resize=250%2C145&#038;ssl=1" alt="$1,3 billion traded on ZSE in Q3"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/13-billion-traded-on-zse-in-q3/" title="$1,3 billion traded on ZSE in Q3">$1,3 billion traded on ZSE in Q3</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/weak-ore-grades-affects-riozim-gold-production/" title="Weak ore grades affects RioZim gold production"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/file.jpg?resize=250%2C145&#038;ssl=1" alt="Weak ore grades affects RioZim gold production"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/weak-ore-grades-affects-riozim-gold-production/" title="Weak ore grades  affects RioZim  gold production">Weak ore grades affects RioZim gold production</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimre-cautiously-optimistic-on-recovery/" title="Zimre cautiously optimistic on recovery"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/07/Stanley-Kudenga.jpg?resize=250%2C145&#038;ssl=1" alt="Zimre cautiously optimistic on recovery"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimre-cautiously-optimistic-on-recovery/" title="Zimre cautiously optimistic on recovery">Zimre cautiously optimistic on recovery</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/massive-building-activity-drains-ecology/" title="Massive building activity drains ecology"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/dct-construction-clients.jpg?resize=250%2C145&#038;ssl=1" alt="Massive building activity drains ecology"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/massive-building-activity-drains-ecology/" title="Massive building activity drains ecology">Massive building activity drains ecology</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/better-brands-one-of-our-best-agents-fidelity/" title="Better Brands one of our best agents: Fidelity"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Fradreck-Kunaka.jpg?resize=250%2C145&#038;ssl=1" alt="Better Brands one of our best agents: Fidelity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/better-brands-one-of-our-best-agents-fidelity/" title="Better Brands one of our best agents: Fidelity">Better Brands one of our best agents: Fidelity</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/domestic-capital-runs-dry/" title="Domestic capital runs dry’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/decline.png?resize=250%2C145&#038;ssl=1" alt="Domestic capital runs dry’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/domestic-capital-runs-dry/" title="Domestic capital runs dry’">Domestic capital runs dry’</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimra-collects-57bn-in-q3/" title="Zimra collects $57bn in Q3"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/Faith-Mazani.jpg?resize=250%2C145&#038;ssl=1" alt="Zimra collects $57bn in Q3"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimra-collects-57bn-in-q3/" title="Zimra collects $57bn in Q3">Zimra collects $57bn in Q3</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/" title="John Steenhuisen named Democratic Alliance leader"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=250%2C145&#038;ssl=1" alt="John Steenhuisen named Democratic Alliance leader"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/" title="John Steenhuisen named Democratic Alliance leader">John Steenhuisen named Democratic Alliance leader</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-world-bank-talks-stall/" title="SA/World Bank talks stall"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/06/World-Bank-e1403015788808.jpg?resize=250%2C145&#038;ssl=1" alt="SA/World Bank talks stall"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-world-bank-talks-stall/" title="SA/World Bank talks stall">SA/World Bank talks stall</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/samsung-group-titan-lee-kun-hee-dies-aged-78/" title="Samsung Group titan Lee Kun-hee dies aged 78"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Samsung.jpg?resize=250%2C145&#038;ssl=1" alt="Samsung Group titan Lee Kun-hee dies aged 78"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/samsung-group-titan-lee-kun-hee-dies-aged-78/" title="Samsung Group titan Lee Kun-hee dies aged 78">Samsung Group titan Lee Kun-hee dies aged 78</a></h6>
                                      </div>
                                      <div class="post-data">October 25, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/goldman-sachs-to-pay-3bn-over-1mdb-corruption-scandal/" title="Goldman Sachs to pay $3bn over 1MDB corruption scandal"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/US-dollars.jpg?resize=250%2C145&#038;ssl=1" alt="Goldman Sachs to pay $3bn over 1MDB corruption scandal"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/goldman-sachs-to-pay-3bn-over-1mdb-corruption-scandal/" title="Goldman Sachs to pay $3bn over 1MDB corruption scandal">Goldman Sachs to pay $3bn over 1MDB corruption scandal</a></h6>
                                      </div>
                                      <div class="post-data">October 23, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/huawei-mate-40-phones-launch-despite-chip-freeze/" title="Huawei Mate 40 phones launch despite chip freeze"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002.jpg?resize=250%2C145&#038;ssl=1" alt="Huawei Mate 40 phones launch despite chip freeze"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/huawei-mate-40-phones-launch-despite-chip-freeze/" title="Huawei Mate 40 phones launch despite chip freeze">Huawei Mate 40 phones launch despite chip freeze</a></h6>
                                      </div>
                                      <div class="post-data">October 23, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/machines-to-do-half-of-all-work-tasks-by-2025/" title="Machines to &#8216;do half of all work tasks by 2025&#8217;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/machines.jpg?resize=250%2C145&#038;ssl=1" alt="Machines to &#8216;do half of all work tasks by 2025&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/machines-to-do-half-of-all-work-tasks-by-2025/" title="Machines to &#8216;do half of all work tasks by 2025&#8217;">Machines to &#8216;do half of all work tasks by 2025&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/google-hit-by-landmark-competition-lawsuit-in-us-over-search/" title="Google hit by landmark competition lawsuit in US over search"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/07/733bdef97cb52a85706c0088da613cc920303c314775d9516f22a7056bbf38d7_3913261.jpg?resize=250%2C145&#038;ssl=1" alt="Google hit by landmark competition lawsuit in US over search"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/google-hit-by-landmark-competition-lawsuit-in-us-over-search/" title="Google hit by landmark competition lawsuit in US over search">Google hit by landmark competition lawsuit in US over search</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/paypal-to-allow-cryptocurrency-buying-selling-and-shopping-on-its-network/" title="PayPal to allow cryptocurrency buying, selling and shopping on its&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/paypal.jpg?resize=250%2C145&#038;ssl=1" alt="PayPal to allow cryptocurrency buying, selling and shopping on its&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/paypal-to-allow-cryptocurrency-buying-selling-and-shopping-on-its-network/" title="PayPal to allow cryptocurrency buying, selling and shopping on its network">PayPal to allow cryptocurrency buying, selling and shopping on its&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 22, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/oleksandr-usyk-beats-derek-chisora-on-points-in-stylish-display/" title="Oleksandr Usyk beats Derek Chisora on points in stylish display"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/chisora.jpg?resize=250%2C145&#038;ssl=1" alt="Oleksandr Usyk beats Derek Chisora on points in stylish display"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/oleksandr-usyk-beats-derek-chisora-on-points-in-stylish-display/" title="Oleksandr Usyk beats Derek Chisora on points in stylish display">Oleksandr Usyk beats Derek Chisora on points in stylish display</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hazard-scores-for-first-time-in-more-than-a-year/" title="Hazard scores for first time in more than a year"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/eden-hazard.jpg?resize=250%2C145&#038;ssl=1" alt="Hazard scores for first time in more than a year"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hazard-scores-for-first-time-in-more-than-a-year/" title="Hazard scores for first time in more than a year">Hazard scores for first time in more than a year</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/pep-guardiola-my-time-at-barcelona-is-over-says-manchester-city-boss/" title="Pep Guardiola: My time at Barcelona is over, says Manchester&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/10/pepchelsea_3482630b-1.jpg?resize=250%2C145&#038;ssl=1" alt="Pep Guardiola: My time at Barcelona is over, says Manchester&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/pep-guardiola-my-time-at-barcelona-is-over-says-manchester-city-boss/" title="Pep Guardiola: My time at Barcelona is over, says Manchester City boss">Pep Guardiola: My time at Barcelona is over, says Manchester&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rhinos-mountaineers-prevail-in-fifty50-challenge-clashes/" title="Rhinos, Mountaineers prevail in Fifty50 Challenge clashes"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/CP1129-Sp-Cricket-09.jpg?resize=250%2C145&#038;ssl=1" alt="Rhinos, Mountaineers prevail in Fifty50 Challenge clashes"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rhinos-mountaineers-prevail-in-fifty50-challenge-clashes/" title="Rhinos, Mountaineers prevail in Fifty50 Challenge clashes">Rhinos, Mountaineers prevail in Fifty50 Challenge clashes</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sean-connery-james-bond-actor-dies-aged-90/" title="Sean Connery: James Bond actor dies aged 90"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/Sean-Connery-1354485.jpg?resize=250%2C145&#038;ssl=1" alt="Sean Connery: James Bond actor dies aged 90"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sean-connery-james-bond-actor-dies-aged-90/" title="Sean Connery: James Bond actor dies aged 90">Sean Connery: James Bond actor dies aged 90</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/the-fishmonger-re-opens-at-the-italian-club/" title="The Fishmonger re-opens at the Italian Club."><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/prawn.jpg?resize=250%2C145&#038;ssl=1" alt="The Fishmonger re-opens at the Italian Club."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/the-fishmonger-re-opens-at-the-italian-club/" title="The Fishmonger re-opens at the Italian Club.">The Fishmonger re-opens at the Italian Club.</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/music-industry-reports-progress-on-diversity/" title="Music industry reports progress on diversity"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/070617-Music-Jay-Z-Kanye-West-1.jpg?resize=250%2C145&#038;ssl=1" alt="Music industry reports progress on diversity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/music-industry-reports-progress-on-diversity/" title="Music industry reports progress on diversity">Music industry reports progress on diversity</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/leaked-npa-doc-links-kelly-khumalo-to-suspect-in-meyiwas-murder/" title="Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/01/WEB_PHOTO_KELLY_KHUMALO.jpg?resize=250%2C145&#038;ssl=1" alt="Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/leaked-npa-doc-links-kelly-khumalo-to-suspect-in-meyiwas-murder/" title="Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s murder">Leaked NPA doc links Kelly Khumalo to suspect in Meyiwa’s&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/baz-speaks-on-resource-mobilisation/" title="BAZ speaks on resource mobilisation"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/hand-holding-growing-pile-of-money-economic-growth.jpg?resize=250%2C145&#038;ssl=1" alt="BAZ speaks on resource mobilisation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/baz-speaks-on-resource-mobilisation/" title="BAZ speaks on resource mobilisation">BAZ speaks on resource mobilisation</a></h6>
                                      </div>
                                      <div class="post-data">November 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-henrietta-rushwaya-case-major-test-for-government/" title="EDITORIAL COMMENT: Henrietta Rushwaya case major test for government"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Henrietta-Rushwaya.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Henrietta Rushwaya case major test for government"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-henrietta-rushwaya-case-major-test-for-government/" title="EDITORIAL COMMENT: Henrietta Rushwaya case major test for government">EDITORIAL COMMENT: Henrietta Rushwaya case major test for government</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/what-a-biden-victory-would-mean-for-zimbabwe/" title="What a Biden victory would mean for Zimbabwe"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Joe-Bidden.jpg?resize=250%2C145&#038;ssl=1" alt="What a Biden victory would mean for Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/what-a-biden-victory-would-mean-for-zimbabwe/" title="What a Biden victory would mean for Zimbabwe">What a Biden victory would mean for Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">October 29, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/customer-experiences-during-lockdown/" title="Customer experiences during lockdown"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/01/ball-563965_1280-1080x648.jpg?resize=250%2C145&#038;ssl=1" alt="Customer experiences during lockdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/customer-experiences-during-lockdown/" title="Customer experiences during lockdown">Customer experiences during lockdown</a></h6>
                                      </div>
                                      <div class="post-data">October 25, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
								
									<a href="#"> <button class="btt-live">Business Live</button></a>
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/international-news/">International News</a> <i class="fa fa-angle-right"></i> <span class="current">John Steenhuisen named Democratic Alliance leader</span></div></div>				</div>
			</div>

			<article class="page-post post post-264581 type-post status-publish format-standard has-post-thumbnail hentry category-international-news" id="post-264581" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-187" href="https://www.financialgazette.co.zw/category/international-news/ ">International News</a>
	</div>
					<div class="post-data item">November 1, 2020</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">John Steenhuisen named Democratic Alliance leader</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/#respond"><span class="dsq-postid" data-dsqidentifier="264581 http://www.financialgazette.co.zw/?p=264581">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=John Steenhuisen named Democratic Alliance leader&amp;body=https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/zebb/" title="Posts by Zebb Chakawa" rel="author">Zebb Chakawa</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p>Democratic Alliance (DA), South Africa’s largest opposition party, has elected John Steenhuisen as its new leader.<span id="more-264581"></span>
<div id="attachment_264582" style="width: 499px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-264582" data-attachment-id="264582" data-permalink="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/cyst2lh3czvgeuxzczex/" data-orig-file="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Steenhuisen" data-image-description data-medium-file="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=289%2C289&amp;ssl=1" class=" wp-image-264582 jetpack-lazy-image" src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=489%2C305" alt width="489" height="305" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=300%2C187&amp;ssl=1 300w, https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?w=463&amp;ssl=1 463w" data-lazy-sizes="(max-width: 489px) 100vw, 489px" data-lazy-src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=489%2C305&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-264582" data-attachment-id="264582" data-permalink="https://www.financialgazette.co.zw/john-steenhuisen-named-democratic-alliance-leader/cyst2lh3czvgeuxzczex/" data-orig-file="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=463%2C289&amp;ssl=1" data-orig-size="463,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Steenhuisen" data-image-description="" data-medium-file="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?fit=289%2C289&amp;ssl=1" class=" wp-image-264582" src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=489%2C305" alt="" width="489" height="305" srcset="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?resize=300%2C187&amp;ssl=1 300w, https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/cyst2lh3czvgeuxzczex.jpg?w=463&amp;ssl=1 463w" sizes="(max-width: 489px) 100vw, 489px" data-recalc-dims="1" /></noscript><p id="caption-attachment-264582" class="wp-caption-text"><span style="color: #0000ff;">Democratic Alliance (DA), South Africa’s largest opposition party, has elected John Steenhuisen as its new leader.</span></p></div>
<p>The 44-year-old, who has acted as interim party leader since its first Black leader Mmusi Maimane stepped down more than a year ago, secured a whopping 80 percent of Sunday’s virtual vote over his competitor, Mbali Ntuli.
<p>Steenhuisen’s triumph will see him lead the DA in the 2024 presidential elections against the African National Congress (ANC), which has governed the country since the end of apartheid in 1994.
<p>In his acceptance speech, Steenhuisen said “people power” would be the order of the day under his leadership, promising to “fight to give power and opportunities to every law-abiding, honest and hard-working citizen, regardless of their background”.
<p>“We choose our leaders on the basis of their ideas, the content of their character and their potential to lead our party into new territory,” added Steenhuisen, who has also served as party chief whip in parliament.
<p>On account of the coronavirus pandemic, the centre-right party’s more than 2,000 delegates voted digitally for their preferred candidate.
<h3>Internal clashes</h3>
<p>Formed in 2000 as a merger of three mostly white parties, the DA has positioned itself as a non-racial, liberal party but has struggled to stave off its white, middle-class identity.
<p>This was further compounded by a mass exodus of Black leaders, including the former mayor of Johannesburg, Herman Mashaba, who claimed the party was racist.
<p>In recent times, it has been plagued by internal factions, stoked by its slump in the 2019 elections when it garnered 20.7 percent of the votes, compared with 22.2 percent in the previous polls.
<p>It faces an uphill battle to win favour with voters in the country grappling with the legacy of apartheid, where white households on average earn five times more than their Black counterparts. &#8211; <a href="http://''">www.aljazeera.com</a>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/baz-speaks-on-resource-mobilisation/" rel="prev"></p><span>Previous post</span> BAZ speaks on resource mobilisation</a></li>							</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-4 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=36&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1602843264-tenor.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "4";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economics-market-intelligence-electionomics-why-zim-companies-should-closely-follow-us-elections/" title="ECONOMICS &#038; MARKET INTELLIGENCE:  Electionomics: Why Zim Companies should closely follow US elections" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE:  Electionomics: Why Zim Companies should closely follow US elections</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-rules-of-prescription-a-tough-ask-for-taxpayers/" title="TAX MATTERS: Rules of prescription: A tough ask for taxpayers" class="featured-contrib-story">TAX MATTERS: Rules of prescription: A tough ask for taxpayers</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-six-things-you-need-to-know-about-organisation-structures/" title="HR PERSPECTIVE: Six things you need to know about organisation structures" class="featured-contrib-story">HR PERSPECTIVE: Six things you need to know about organisation structures</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/top-gear-jaguar-i-pace-ev400-se-awd-a-compelling-leap-into-the-unknown/" title="TOP GEAR: Jaguar I-PACE EV400 SE AWD&#8230; a compelling leap into the unknown" class="featured-contrib-story">TOP GEAR: Jaguar I-PACE EV400 SE AWD&#8230; a compelling leap into the unknown</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-urban-land-brazen-criminality-must-be-stopped/" title="LEGAL MATTERS: Urban land: Brazen criminality must be stopped" class="featured-contrib-story">LEGAL MATTERS: Urban land: Brazen criminality must be stopped</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-5ef363eef61d0e28074f596be1c114e6">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bsm_loc = {"bsm_plugin_url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/background-slider-master\/public\/","bsm_view_mode":"full","bsm_animation":"cross","bsm_skin":"default","bsm_thumb_nav":"1","bsm_slider_delay":"5000","bsm_easing_option_duration":"500","bsm_auto_play":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/background-slider-master/public/js/background-slider-master-public.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"264581 http:\/\/www.financialgazette.co.zw\/?p=264581","disqusShortname":"fingaz-1","disqusTitle":"John Steenhuisen named Democratic Alliance leader","disqusUrl":"https:\/\/www.financialgazette.co.zw\/john-steenhuisen-named-democratic-alliance-leader\/","postId":"264581"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"545bc85a8f","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"02722245b6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fstate-firms-threaten-to-wreck-zimbabwes-turnaround%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'264581',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '264581' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
