<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>

	
	<title>Naomi Osaka: Australian Open champion now sets the standard for women&#039;s tour - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Naomi Osaka: Australian Open champion now sets the standard for women&#039;s tour - The Financial Gazette" />
	<meta property="og:description" content="Barely 12 months ago, when asked to explain an error-strewn defeat by a 15- year-old Coco Gauff at the Australian Open, Naomi Osaka said she was yet to develop a champion&#8217;s mentality. It has not taken long to acquire. The 23-year-old&#8217;s victory over Jennifer Brady in this year&#8217;s final in Melbourne was a second consecutive Grand Slam [&hellip;]" />
	<meta property="og:url" content="http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-02-21T05:31:09+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/103406455_osalka.jpg?fit=800%2C450&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Own Correspondent">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/103406455_osalka.jpg?fit=800%2C450&ssl=1","width":800,"height":450,"caption":"The title was Naomi Osaka's third of the season and fifth of her career"},{"@type":"WebPage","@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#webpage","url":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/","name":"Naomi Osaka: Australian Open champion now sets the standard for women's tour - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#primaryimage"},"datePublished":"2021-02-21T05:31:09+00:00","dateModified":"2021-02-21T05:31:09+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/"]}]},{"@type":"Article","@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#article","isPartOf":{"@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/f7799396d1c44634d9443b6c1589cf45"},"headline":"Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour","datePublished":"2021-02-21T05:31:09+00:00","dateModified":"2021-02-21T05:31:09+00:00","mainEntityOfPage":{"@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#primaryimage"},"articleSection":"Sport","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/f7799396d1c44634d9443b6c1589cf45","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"}}]}</script>
	


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour Comments Feed" href="https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.2.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"269014","token":"06fb805ff2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js' id='wpp-js-js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202107.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://www.financialgazette.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialgazette.co.zw/wp-json/wp/v2/posts/269014" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-17YW' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fnaomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fnaomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-269014 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tobacco-farmers-fail-to-recapitalise-for-2020-21-season/" title="Tobacco farmers fail to recapitalise for 2020/21 season"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2013/07/TOBACCO-11.jpg?resize=250%2C145&#038;ssl=1" alt="Tobacco farmers fail to recapitalise for 2020/21 season"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tobacco-farmers-fail-to-recapitalise-for-2020-21-season/" title="Tobacco farmers fail to recapitalise for 2020/21 season">Tobacco farmers fail to recapitalise for 2020/21 season</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/business-steps-up-offensive-on-covid/" title="Business steps up offensive on Covid"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/20200405094356-cc.jpeg?resize=250%2C145&#038;ssl=1" alt="Business steps up offensive on Covid"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/business-steps-up-offensive-on-covid/" title="Business steps up offensive on Covid">Business steps up offensive on Covid</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/monetary-policy-statement-staying-on-course-in-fostering-price-and-financial-system-stability/" title="Monetary Policy Statement: Staying on course in fostering price and&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/11/Reverve-Bank-Governor-John-Mangudya-presenting-Mid-Term-Monetary-policy-at-the-Reserve-Bank-of-Zimbabwe-yesterday-1-1.png?resize=250%2C145&#038;ssl=1" alt="Monetary Policy Statement: Staying on course in fostering price and&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/monetary-policy-statement-staying-on-course-in-fostering-price-and-financial-system-stability/" title="Monetary Policy Statement:  Staying on course in fostering price and financial system stability">Monetary Policy Statement: Staying on course in fostering price and&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/its-time-to-manage-your-debts-experts-tell-government/" title="It’s time to manage your debts, experts tell government"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/istockphoto-484409268-612x612.jpg?resize=250%2C145&#038;ssl=1" alt="It’s time to manage your debts, experts tell government"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/its-time-to-manage-your-debts-experts-tell-government/" title="It’s time to manage your debts, experts tell government">It’s time to manage your debts, experts tell government</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/starafrica-hedges-against-stockouts/" title="StarAfrica hedges against stockouts"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/03/StarAfrica.jpg?resize=250%2C145&#038;ssl=1" alt="StarAfrica hedges against stockouts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/starafrica-hedges-against-stockouts/" title="StarAfrica hedges against stockouts">StarAfrica hedges against stockouts</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/merger-quickens-seedco-stock/" title="Merger quickens SeedCo stock"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/unnamed.png?resize=250%2C145&#038;ssl=1" alt="Merger quickens SeedCo stock"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/merger-quickens-seedco-stock/" title="Merger quickens SeedCo stock">Merger quickens SeedCo stock</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-meikles-anticipates-revenue-knock/" title="Covid-19: Meikles anticipates revenue knock"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/08/JOHN-MOXON.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19: Meikles anticipates revenue knock"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-meikles-anticipates-revenue-knock/" title="Covid-19: Meikles anticipates revenue knock">Covid-19: Meikles anticipates revenue knock</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/forex-challenges-persist-for-nampak/" title="Forex challenges persist for Nampak"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/Nampak.jpg?resize=250%2C145&#038;ssl=1" alt="Forex challenges persist for Nampak"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/forex-challenges-persist-for-nampak/" title="Forex challenges persist for Nampak">Forex challenges persist for Nampak</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/pure-oil-optimistic-mulls-export-market/" title="‘Pure Oil optimistic, mulls export market’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/musiyiwa-rod.jpg?resize=240%2C145&#038;ssl=1" alt="‘Pure Oil optimistic, mulls export market’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/pure-oil-optimistic-mulls-export-market/" title="‘Pure Oil optimistic, mulls export market’">‘Pure Oil optimistic, mulls export market’</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rbz-raises-main-lending-rate-to-40/" title="RBZ raises main lending rate to 40%"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/11/Reverve-Bank-Governor-John-Mangudya-presenting-Mid-Term-Monetary-policy-at-the-Reserve-Bank-of-Zimbabwe-yesterday-1-1.png?resize=250%2C145&#038;ssl=1" alt="RBZ raises main lending rate to 40%"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rbz-raises-main-lending-rate-to-40/" title="RBZ raises main lending rate to 40%">RBZ raises main lending rate to 40%</a></h6>
                                      </div>
                                      <div class="post-data">February 19, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/horticulture-industry-reveals-covid-19-scars/" title="Horticulture industry reveals Covid-19 scars"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/economic_decline.jpg?resize=250%2C145&#038;ssl=1" alt="Horticulture industry reveals Covid-19 scars"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/horticulture-industry-reveals-covid-19-scars/" title="Horticulture industry reveals Covid-19 scars">Horticulture industry reveals Covid-19 scars</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwes-chrome-exports-tipped-to-grow/" title="Zimbabwe&#8217;s chrome exports tipped to grow"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe&#8217;s chrome exports tipped to grow"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwes-chrome-exports-tipped-to-grow/" title="Zimbabwe&#8217;s chrome exports tipped to grow">Zimbabwe&#8217;s chrome exports tipped to grow</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/time-to-take-action-for-an-economically-integrated-africa/" title="Time to take action for an economically integrated Africa"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/AU-approves-African-Continental-Free-Trade-Area-800x400.jpg?resize=250%2C145&#038;ssl=1" alt="Time to take action for an economically integrated Africa"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/time-to-take-action-for-an-economically-integrated-africa/" title="Time to take action for an economically integrated Africa">Time to take action for an economically integrated Africa</a></h6>
                                      </div>
                                      <div class="post-data">February 19, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/uk-inflation-up-to-0-7-on-back-of-rising-food-prices/" title="UK inflation up to 0,7% on back of rising food&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/h_55422569-1160x793.jpg?resize=250%2C145&#038;ssl=1" alt="UK inflation up to 0,7% on back of rising food&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/uk-inflation-up-to-0-7-on-back-of-rising-food-prices/" title="UK inflation up to 0,7% on back of rising food prices">UK inflation up to 0,7% on back of rising food&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/south-africa-plans-to-share-astrazeneca-vaccine-first-jj-shots-expected/" title="South Africa plans to share AstraZeneca vaccine, first J&#038;J shots&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/skynews-russia-trolls-anti-vaxx_4399530.jpg?resize=250%2C145&#038;ssl=1" alt="South Africa plans to share AstraZeneca vaccine, first J&#038;J shots&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/south-africa-plans-to-share-astrazeneca-vaccine-first-jj-shots-expected/" title="South Africa plans to share AstraZeneca vaccine, first J&#038;J shots expected">South Africa plans to share AstraZeneca vaccine, first J&#038;J shots&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/south-korea-bourse-to-review-hyundai-officials-trades-after-apple-deal-reports/" title="South Korea bourse to review Hyundai officials&#8217; trades after Apple&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/02/hyundai-badge-01.jpg?resize=250%2C145&#038;ssl=1" alt="South Korea bourse to review Hyundai officials&#8217; trades after Apple&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/south-korea-bourse-to-review-hyundai-officials-trades-after-apple-deal-reports/" title="South Korea bourse to review Hyundai officials&#8217; trades after Apple deal reports">South Korea bourse to review Hyundai officials&#8217; trades after Apple&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiktok-breaching-users-rights-european-consumer-organisation/" title="TikTok breaching users&#8217; rights &#8211; European Consumer Organisation"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/Tiktok-app.jpg?resize=250%2C145&#038;ssl=1" alt="TikTok breaching users&#8217; rights &#8211; European Consumer Organisation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiktok-breaching-users-rights-european-consumer-organisation/" title="TikTok breaching users&#8217; rights &#8211; European Consumer Organisation">TikTok breaching users&#8217; rights &#8211; European Consumer Organisation</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bitcoin-hits-new-record-of-50000/" title="Bitcoin hits new record of $50,000"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/11/bitcoin-1-1.gif?resize=250%2C145&#038;ssl=1" alt="Bitcoin hits new record of $50,000"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bitcoin-hits-new-record-of-50000/" title="Bitcoin hits new record of $50,000">Bitcoin hits new record of $50,000</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/north-korea-accused-of-hacking-pfizer-for-covid-19-vaccine-data/" title="North Korea accused of hacking Pfizer for Covid-19 vaccine data"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/01/vaccine.jpg?resize=250%2C145&#038;ssl=1" alt="North Korea accused of hacking Pfizer for Covid-19 vaccine data"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/north-korea-accused-of-hacking-pfizer-for-covid-19-vaccine-data/" title="North Korea accused of hacking Pfizer for Covid-19 vaccine data">North Korea accused of hacking Pfizer for Covid-19 vaccine data</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ford-to-go-all-electric-in-europe-by-2030/" title="Ford to go all-electric in Europe by 2030"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/05/Ford.jpg?resize=250%2C145&#038;ssl=1" alt="Ford to go all-electric in Europe by 2030"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ford-to-go-all-electric-in-europe-by-2030/" title="Ford to go all-electric in Europe by 2030">Ford to go all-electric in Europe by 2030</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/" title="Naomi Osaka: Australian Open champion now sets the standard for&hellip;"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/103406455_osalka.jpg?resize=250%2C145&#038;ssl=1" alt="Naomi Osaka: Australian Open champion now sets the standard for&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/" title="Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour">Naomi Osaka: Australian Open champion now sets the standard for&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/everton-win-at-anfield-for-the-first-time-since-1999/" title="Everton win at Anfield for the first time since 1999"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/everton.jpg?resize=250%2C145&#038;ssl=1" alt="Everton win at Anfield for the first time since 1999"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/everton-win-at-anfield-for-the-first-time-since-1999/" title="Everton win at Anfield for the first time since 1999">Everton win at Anfield for the first time since 1999</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/alpha-tauri-target-further-improvement-in-new-at02-car-for-2021-formula-1-season/" title="Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/106321631_gettyimages-1139528690.jpg?resize=250%2C145&#038;ssl=1" alt="Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/alpha-tauri-target-further-improvement-in-new-at02-car-for-2021-formula-1-season/" title="Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for 2021 Formula 1 season">Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/australian-open-naomi-osaka-beats-jennifer-brady-in-womens-final/" title="Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/103352912_mediaitem103352041.jpg?resize=250%2C145&#038;ssl=1" alt="Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/australian-open-naomi-osaka-beats-jennifer-brady-in-womens-final/" title="Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final">Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/kim-kardashian-files-to-divorce-kanye-west/" title="Kim Kardashian &#8216;files to divorce Kanye West&#8217;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/12/84f71c7c94e9d2c2220f10651abc7d740a9a222f9321740e9cced5c512160b01_3774964-1.jpg?resize=250%2C145&#038;ssl=1" alt="Kim Kardashian &#8216;files to divorce Kanye West&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/kim-kardashian-files-to-divorce-kanye-west/" title="Kim Kardashian &#8216;files to divorce Kanye West&#8217;">Kim Kardashian &#8216;files to divorce Kanye West&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/channelling-positive-energy-in-the-year-of-the-ox/" title="Channelling positive energy in the Year of the Ox"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/chinese-scaled.jpg?resize=250%2C145&#038;ssl=1" alt="Channelling positive energy in the Year of the Ox"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/channelling-positive-energy-in-the-year-of-the-ox/" title="Channelling positive energy in the Year of the Ox">Channelling positive energy in the Year of the Ox</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/prince-harry-and-meghan-to-break-silence-in-oprah-interview/" title="Prince Harry and Meghan to break silence in Oprah interview"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/prince_harry_meghan_markle_gettyimages_880161472-1.jpg?resize=250%2C145&#038;ssl=1" alt="Prince Harry and Meghan to break silence in Oprah interview"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/prince-harry-and-meghan-to-break-silence-in-oprah-interview/" title="Prince Harry and Meghan to break silence in Oprah interview">Prince Harry and Meghan to break silence in Oprah interview</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/toni-braxton-earns-second-number-one-single-of-2021-on-billboard/" title="Toni Braxton earns second number one single of 2021 on&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/000_M99YL.jpg?resize=250%2C145&#038;ssl=1" alt="Toni Braxton earns second number one single of 2021 on&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/toni-braxton-earns-second-number-one-single-of-2021-on-billboard/" title="Toni Braxton earns second number one single of 2021 on Billboard">Toni Braxton earns second number one single of 2021 on&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/foreign-exchange-and-exchange-control/" title="Foreign exchange and exchange control"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/open-economy.png?resize=250%2C145&#038;ssl=1" alt="Foreign exchange and exchange control"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/foreign-exchange-and-exchange-control/" title="Foreign exchange and exchange control">Foreign exchange and exchange control</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/transparency-and-rule-of-law-are-sacrosanct/" title="Transparency and rule of law are sacrosanct"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/afreximbank-building-1.jpg?resize=250%2C145&#038;ssl=1" alt="Transparency and rule of law are sacrosanct"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/transparency-and-rule-of-law-are-sacrosanct/" title="Transparency and rule of law are sacrosanct">Transparency and rule of law are sacrosanct</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/women-and-land-ownership-rights/" title="Women and land ownership rights"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/32.jpeg?resize=250%2C145&#038;ssl=1" alt="Women and land ownership rights"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/women-and-land-ownership-rights/" title="Women and land ownership rights">Women and land ownership rights</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/from-global-pariah-to-emerging-market-proxy/" title="From global pariah to emerging-market proxy"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/rands.png?resize=250%2C145&#038;ssl=1" alt="From global pariah to emerging-market proxy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/from-global-pariah-to-emerging-market-proxy/" title="From global pariah to emerging-market proxy">From global pariah to emerging-market proxy</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Sunday, 21 February 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.financialgazette.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tobacco-farmers-fail-to-recapitalise-for-2020-21-season/" title="Tobacco farmers fail to recapitalise for 2020/21 season"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2013/07/TOBACCO-11.jpg?resize=250%2C145&#038;ssl=1" alt="Tobacco farmers fail to recapitalise for 2020/21 season"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tobacco-farmers-fail-to-recapitalise-for-2020-21-season/" title="Tobacco farmers fail to recapitalise for 2020/21 season">Tobacco farmers fail to recapitalise for 2020/21 season</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/business-steps-up-offensive-on-covid/" title="Business steps up offensive on Covid"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/20200405094356-cc.jpeg?resize=250%2C145&#038;ssl=1" alt="Business steps up offensive on Covid"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/business-steps-up-offensive-on-covid/" title="Business steps up offensive on Covid">Business steps up offensive on Covid</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/monetary-policy-statement-staying-on-course-in-fostering-price-and-financial-system-stability/" title="Monetary Policy Statement: Staying on course in fostering price and&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/11/Reverve-Bank-Governor-John-Mangudya-presenting-Mid-Term-Monetary-policy-at-the-Reserve-Bank-of-Zimbabwe-yesterday-1-1.png?resize=250%2C145&#038;ssl=1" alt="Monetary Policy Statement: Staying on course in fostering price and&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/monetary-policy-statement-staying-on-course-in-fostering-price-and-financial-system-stability/" title="Monetary Policy Statement:  Staying on course in fostering price and financial system stability">Monetary Policy Statement: Staying on course in fostering price and&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/its-time-to-manage-your-debts-experts-tell-government/" title="It’s time to manage your debts, experts tell government"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/istockphoto-484409268-612x612.jpg?resize=250%2C145&#038;ssl=1" alt="It’s time to manage your debts, experts tell government"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/its-time-to-manage-your-debts-experts-tell-government/" title="It’s time to manage your debts, experts tell government">It’s time to manage your debts, experts tell government</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/starafrica-hedges-against-stockouts/" title="StarAfrica hedges against stockouts"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/03/StarAfrica.jpg?resize=250%2C145&#038;ssl=1" alt="StarAfrica hedges against stockouts"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/starafrica-hedges-against-stockouts/" title="StarAfrica hedges against stockouts">StarAfrica hedges against stockouts</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/merger-quickens-seedco-stock/" title="Merger quickens SeedCo stock"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/unnamed.png?resize=250%2C145&#038;ssl=1" alt="Merger quickens SeedCo stock"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/merger-quickens-seedco-stock/" title="Merger quickens SeedCo stock">Merger quickens SeedCo stock</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-meikles-anticipates-revenue-knock/" title="Covid-19: Meikles anticipates revenue knock"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/08/JOHN-MOXON.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19: Meikles anticipates revenue knock"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-meikles-anticipates-revenue-knock/" title="Covid-19: Meikles anticipates revenue knock">Covid-19: Meikles anticipates revenue knock</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/forex-challenges-persist-for-nampak/" title="Forex challenges persist for Nampak"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/Nampak.jpg?resize=250%2C145&#038;ssl=1" alt="Forex challenges persist for Nampak"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/forex-challenges-persist-for-nampak/" title="Forex challenges persist for Nampak">Forex challenges persist for Nampak</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/pure-oil-optimistic-mulls-export-market/" title="‘Pure Oil optimistic, mulls export market’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/musiyiwa-rod.jpg?resize=240%2C145&#038;ssl=1" alt="‘Pure Oil optimistic, mulls export market’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/pure-oil-optimistic-mulls-export-market/" title="‘Pure Oil optimistic, mulls export market’">‘Pure Oil optimistic, mulls export market’</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rbz-raises-main-lending-rate-to-40/" title="RBZ raises main lending rate to 40%"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/11/Reverve-Bank-Governor-John-Mangudya-presenting-Mid-Term-Monetary-policy-at-the-Reserve-Bank-of-Zimbabwe-yesterday-1-1.png?resize=250%2C145&#038;ssl=1" alt="RBZ raises main lending rate to 40%"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rbz-raises-main-lending-rate-to-40/" title="RBZ raises main lending rate to 40%">RBZ raises main lending rate to 40%</a></h6>
                                      </div>
                                      <div class="post-data">February 19, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/horticulture-industry-reveals-covid-19-scars/" title="Horticulture industry reveals Covid-19 scars"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/economic_decline.jpg?resize=250%2C145&#038;ssl=1" alt="Horticulture industry reveals Covid-19 scars"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/horticulture-industry-reveals-covid-19-scars/" title="Horticulture industry reveals Covid-19 scars">Horticulture industry reveals Covid-19 scars</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwes-chrome-exports-tipped-to-grow/" title="Zimbabwe&#8217;s chrome exports tipped to grow"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/shutterstock_105840365-business-growth.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe&#8217;s chrome exports tipped to grow"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwes-chrome-exports-tipped-to-grow/" title="Zimbabwe&#8217;s chrome exports tipped to grow">Zimbabwe&#8217;s chrome exports tipped to grow</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/time-to-take-action-for-an-economically-integrated-africa/" title="Time to take action for an economically integrated Africa"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/AU-approves-African-Continental-Free-Trade-Area-800x400.jpg?resize=250%2C145&#038;ssl=1" alt="Time to take action for an economically integrated Africa"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/time-to-take-action-for-an-economically-integrated-africa/" title="Time to take action for an economically integrated Africa">Time to take action for an economically integrated Africa</a></h6>
                                      </div>
                                      <div class="post-data">February 19, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/uk-inflation-up-to-0-7-on-back-of-rising-food-prices/" title="UK inflation up to 0,7% on back of rising food&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/h_55422569-1160x793.jpg?resize=250%2C145&#038;ssl=1" alt="UK inflation up to 0,7% on back of rising food&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/uk-inflation-up-to-0-7-on-back-of-rising-food-prices/" title="UK inflation up to 0,7% on back of rising food prices">UK inflation up to 0,7% on back of rising food&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/south-africa-plans-to-share-astrazeneca-vaccine-first-jj-shots-expected/" title="South Africa plans to share AstraZeneca vaccine, first J&#038;J shots&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/skynews-russia-trolls-anti-vaxx_4399530.jpg?resize=250%2C145&#038;ssl=1" alt="South Africa plans to share AstraZeneca vaccine, first J&#038;J shots&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/south-africa-plans-to-share-astrazeneca-vaccine-first-jj-shots-expected/" title="South Africa plans to share AstraZeneca vaccine, first J&#038;J shots expected">South Africa plans to share AstraZeneca vaccine, first J&#038;J shots&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/south-korea-bourse-to-review-hyundai-officials-trades-after-apple-deal-reports/" title="South Korea bourse to review Hyundai officials&#8217; trades after Apple&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/02/hyundai-badge-01.jpg?resize=250%2C145&#038;ssl=1" alt="South Korea bourse to review Hyundai officials&#8217; trades after Apple&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/south-korea-bourse-to-review-hyundai-officials-trades-after-apple-deal-reports/" title="South Korea bourse to review Hyundai officials&#8217; trades after Apple deal reports">South Korea bourse to review Hyundai officials&#8217; trades after Apple&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiktok-breaching-users-rights-european-consumer-organisation/" title="TikTok breaching users&#8217; rights &#8211; European Consumer Organisation"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/Tiktok-app.jpg?resize=250%2C145&#038;ssl=1" alt="TikTok breaching users&#8217; rights &#8211; European Consumer Organisation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiktok-breaching-users-rights-european-consumer-organisation/" title="TikTok breaching users&#8217; rights &#8211; European Consumer Organisation">TikTok breaching users&#8217; rights &#8211; European Consumer Organisation</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bitcoin-hits-new-record-of-50000/" title="Bitcoin hits new record of $50,000"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/11/bitcoin-1-1.gif?resize=250%2C145&#038;ssl=1" alt="Bitcoin hits new record of $50,000"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bitcoin-hits-new-record-of-50000/" title="Bitcoin hits new record of $50,000">Bitcoin hits new record of $50,000</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/north-korea-accused-of-hacking-pfizer-for-covid-19-vaccine-data/" title="North Korea accused of hacking Pfizer for Covid-19 vaccine data"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/01/vaccine.jpg?resize=250%2C145&#038;ssl=1" alt="North Korea accused of hacking Pfizer for Covid-19 vaccine data"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/north-korea-accused-of-hacking-pfizer-for-covid-19-vaccine-data/" title="North Korea accused of hacking Pfizer for Covid-19 vaccine data">North Korea accused of hacking Pfizer for Covid-19 vaccine data</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ford-to-go-all-electric-in-europe-by-2030/" title="Ford to go all-electric in Europe by 2030"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/05/Ford.jpg?resize=250%2C145&#038;ssl=1" alt="Ford to go all-electric in Europe by 2030"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ford-to-go-all-electric-in-europe-by-2030/" title="Ford to go all-electric in Europe by 2030">Ford to go all-electric in Europe by 2030</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/" title="Naomi Osaka: Australian Open champion now sets the standard for&hellip;"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/103406455_osalka.jpg?resize=250%2C145&#038;ssl=1" alt="Naomi Osaka: Australian Open champion now sets the standard for&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/" title="Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour">Naomi Osaka: Australian Open champion now sets the standard for&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/everton-win-at-anfield-for-the-first-time-since-1999/" title="Everton win at Anfield for the first time since 1999"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/everton.jpg?resize=250%2C145&#038;ssl=1" alt="Everton win at Anfield for the first time since 1999"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/everton-win-at-anfield-for-the-first-time-since-1999/" title="Everton win at Anfield for the first time since 1999">Everton win at Anfield for the first time since 1999</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/alpha-tauri-target-further-improvement-in-new-at02-car-for-2021-formula-1-season/" title="Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/106321631_gettyimages-1139528690.jpg?resize=250%2C145&#038;ssl=1" alt="Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/alpha-tauri-target-further-improvement-in-new-at02-car-for-2021-formula-1-season/" title="Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for 2021 Formula 1 season">Alpha Tauri target &#8216;further improvement&#8217; in new AT02 car for&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/australian-open-naomi-osaka-beats-jennifer-brady-in-womens-final/" title="Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/103352912_mediaitem103352041.jpg?resize=250%2C145&#038;ssl=1" alt="Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/australian-open-naomi-osaka-beats-jennifer-brady-in-womens-final/" title="Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final">Australian Open: Naomi Osaka beats Jennifer Brady in women&#8217;s final</a></h6>
                                      </div>
                                      <div class="post-data">February 20, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/kim-kardashian-files-to-divorce-kanye-west/" title="Kim Kardashian &#8216;files to divorce Kanye West&#8217;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/12/84f71c7c94e9d2c2220f10651abc7d740a9a222f9321740e9cced5c512160b01_3774964-1.jpg?resize=250%2C145&#038;ssl=1" alt="Kim Kardashian &#8216;files to divorce Kanye West&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/kim-kardashian-files-to-divorce-kanye-west/" title="Kim Kardashian &#8216;files to divorce Kanye West&#8217;">Kim Kardashian &#8216;files to divorce Kanye West&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/channelling-positive-energy-in-the-year-of-the-ox/" title="Channelling positive energy in the Year of the Ox"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/chinese-scaled.jpg?resize=250%2C145&#038;ssl=1" alt="Channelling positive energy in the Year of the Ox"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/channelling-positive-energy-in-the-year-of-the-ox/" title="Channelling positive energy in the Year of the Ox">Channelling positive energy in the Year of the Ox</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/prince-harry-and-meghan-to-break-silence-in-oprah-interview/" title="Prince Harry and Meghan to break silence in Oprah interview"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/prince_harry_meghan_markle_gettyimages_880161472-1.jpg?resize=250%2C145&#038;ssl=1" alt="Prince Harry and Meghan to break silence in Oprah interview"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/prince-harry-and-meghan-to-break-silence-in-oprah-interview/" title="Prince Harry and Meghan to break silence in Oprah interview">Prince Harry and Meghan to break silence in Oprah interview</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/toni-braxton-earns-second-number-one-single-of-2021-on-billboard/" title="Toni Braxton earns second number one single of 2021 on&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/000_M99YL.jpg?resize=250%2C145&#038;ssl=1" alt="Toni Braxton earns second number one single of 2021 on&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/toni-braxton-earns-second-number-one-single-of-2021-on-billboard/" title="Toni Braxton earns second number one single of 2021 on Billboard">Toni Braxton earns second number one single of 2021 on&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/foreign-exchange-and-exchange-control/" title="Foreign exchange and exchange control"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/02/open-economy.png?resize=250%2C145&#038;ssl=1" alt="Foreign exchange and exchange control"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/foreign-exchange-and-exchange-control/" title="Foreign exchange and exchange control">Foreign exchange and exchange control</a></h6>
                                      </div>
                                      <div class="post-data">February 21, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/transparency-and-rule-of-law-are-sacrosanct/" title="Transparency and rule of law are sacrosanct"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/afreximbank-building-1.jpg?resize=250%2C145&#038;ssl=1" alt="Transparency and rule of law are sacrosanct"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/transparency-and-rule-of-law-are-sacrosanct/" title="Transparency and rule of law are sacrosanct">Transparency and rule of law are sacrosanct</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/women-and-land-ownership-rights/" title="Women and land ownership rights"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/32.jpeg?resize=250%2C145&#038;ssl=1" alt="Women and land ownership rights"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/women-and-land-ownership-rights/" title="Women and land ownership rights">Women and land ownership rights</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/from-global-pariah-to-emerging-market-proxy/" title="From global pariah to emerging-market proxy"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/rands.png?resize=250%2C145&#038;ssl=1" alt="From global pariah to emerging-market proxy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/from-global-pariah-to-emerging-market-proxy/" title="From global pariah to emerging-market proxy">From global pariah to emerging-market proxy</a></h6>
                                      </div>
                                      <div class="post-data">February 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/sport/">Sport</a> <i class="fa fa-angle-right"></i> <span class="current">Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour</span></div></div>				</div>
			</div>

			<article class="page-post post post-269014 type-post status-publish format-standard has-post-thumbnail hentry category-sport" id="post-269014" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-36" href="https://www.financialgazette.co.zw/category/sport/ ">Sport</a>
	</div>
					<div class="post-data item">February 21, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/#respond"><span class="dsq-postid" data-dsqidentifier="269014 http://www.financialgazette.co.zw/?p=269014">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Naomi Osaka: Australian Open champion now sets the standard for women&#8217;s tour&amp;body=https://www.financialgazette.co.zw/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p class="qa-introduction gel-pica-bold" role="introduction" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-2"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-2.0"><strong>Barely 12 months ago, when asked to explain an error-strewn defeat by a 15- year-old Coco Gauff at the Australian Open, Naomi Osaka said she was yet to develop a champion&#8217;s mentality</strong>.</span><span id="more-269014"></span>
<div data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-3">
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-3.0"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-3.0.0">It has not taken long to acquire.</span>
</div>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-4"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-4.0">The 23-year-old&#8217;s </span><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-4.$link-2.0">victory over Jennifer Brady</span><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-4.3"> in this year&#8217;s final in Melbourne was a second consecutive Grand Slam title, and a 21st match win in a row.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-5"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-5.0">Serena Williams still makes a very persuasive case, but for me Osaka has become the player the rest of the tour now measure themselves against.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-6"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-6.0">Osaka says she still finds it intimidating to spy Williams on the other side of the net &#8211; but that equally is a sensation the Japanese now evokes in others.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-7"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-7.0">In the past year, Osaka has resoundingly found her voice.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-9"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-9.0">The player who told her coaching team everything was fine &#8211; when it clearly was not &#8211; before last year&#8217;s </span><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-9.$link-2.0">third round-defeat by Gauff,</span><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-9.3"> is now able to share with them her anxieties and fears.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-10"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-10.0">That process was no doubt accelerated during a six-week training block last summer, when Osaka invited coach Wim Fissette and the rest of the team to stay at her house in Los Angeles.</span>
<figure class="gs-u-mt0 gs-u-mb-alt+ story-body__media story-body__media--figure qa-story-body-media" data-reactid=".nksn75m6xw.0.0.0.1.$image-11"><span class="gs-u-display-block story-body__media" data-reactid=".nksn75m6xw.0.0.0.1.$image-11.0"><span class="gs-u-display-block gs-o-responsive-image" data-reactid=".nksn75m6xw.0.0.0.1.$image-11.0.0"><img class="qa-srcset-image jetpack-lazy-image" src="https://i0.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg?w=1170&#038;ssl=1" alt="Naomi Osaka" data-reactid=".nksn75m6xw.0.0.0.1.$image-11.0.0.0" data-recalc-dims="1" data-lazy-srcset="https://ichef.bbci.co.uk/onesport/cps/400/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg 400w, https://i0.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg?w=1170&#038;ssl=1 624w, https://ichef.bbci.co.uk/onesport/cps/800/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg 800w, https://ichef.bbci.co.uk/onesport/cps/976/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg 976w" data-lazy-sizes="(min-width: 1280px) 800px, (min-width: 900px) 624px, (min-width: 600px) 976px, (min-width: 400px) 624px, 400px" data-lazy-src="https://i0.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg?w=1170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="qa-srcset-image" src="https://i0.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg?w=1170&#038;ssl=1" sizes="(min-width: 1280px) 800px, (min-width: 900px) 624px, (min-width: 600px) 976px, (min-width: 400px) 624px, 400px" srcset="https://ichef.bbci.co.uk/onesport/cps/400/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg 400w, https://i0.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg?w=1170&#038;ssl=1 624w, https://ichef.bbci.co.uk/onesport/cps/800/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg 800w, https://ichef.bbci.co.uk/onesport/cps/976/cpsprodpb/1F2B/production/_117097970_osaka_getty.jpg 976w" alt="Naomi Osaka" data-reactid=".nksn75m6xw.0.0.0.1.$image-11.0.0.0" data-recalc-dims="1" /></noscript></span></span><figcaption class="gel-brevier gs-u-ph+ gs-u-pv-alt story-body__media__caption story-body__media__caption--image" data-reactid=".nksn75m6xw.0.0.0.1.$image-11.1"><span style="color: #0000ff;"><strong>Osaka remains behind Ashleigh Barty in the world rankings because of the temporary switch to a two-year system</strong></span></figcaption></figure>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-12"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-12.0">Osaka has also lent her voice to the Black Lives Matter movement. She visited George Floyd&#8217;s memorial in Minneapolis, and chose to </span><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-12.$link-2.0">withdraw from a semi-final</span><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-12.3"> at the pre-US Open tournament in New York in protest at the police shooting of Jacob Blake.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-13"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-13.0">Both the WTA Tour and the ATP Tour followed her lead, suspending play for 24 hours.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-14"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-14.0">She also chose to honour black lives lost through each of the seven masks she wore onto court in her successful pursuit of the US Open title in September.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-15"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-15.0">The subsequent media questioning was not something Osaka found easy, but the events of 2020 have helped her gain perspective. Her existence, she says, is no longer legitimised by winning a tennis match.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-16"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-16.0">Osaka does not now see expectations as a burden &#8211; in the way she did when losing her title to Gauff in Melbourne, or when falling to Yulia Putintseva as a recent world number one in the first round of Wimbledon 2019.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-17"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-17.0">&#8220;I feel like I&#8217;m at the point now where it&#8217;s something that I&#8217;ve worked for,&#8221; she said after winning for a second time in Melbourne.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-18"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-18.0">&#8220;People wouldn&#8217;t expect things from me if I hadn&#8217;t done things prior, if that makes sense.&#8221;</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-19"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-19.0">Osaka schedules carefully. She will not play again for a month, until the Miami Open begins in late March.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-20"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-20.0">And after that it will be time to see whether she can turn herself into a multiple multi-surface Grand Slam champion.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-21"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-21.0">Her four titles thus far have come on the hard courts of Melbourne and New York. On the clay of Roland Garros, and the grass of Wimbledon, Osaka is yet to go beyond the third round.</span>
<p><span class="gs-u-display-block story-body__media gs-u-mb-alt+ qa-story-body-media" data-reactid=".nksn75m6xw.0.0.0.1.$image-22"><span class="gs-u-display-block gs-o-responsive-image" data-reactid=".nksn75m6xw.0.0.0.1.$image-22.0"><img class="qa-srcset-image jetpack-lazy-image" src="https://i2.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png?w=1170&#038;ssl=1" alt="Naomi Osaka with the Australian Open trophy" data-reactid=".nksn75m6xw.0.0.0.1.$image-22.0.0" data-recalc-dims="1" data-lazy-srcset="https://ichef.bbci.co.uk/onesport/cps/400/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png 400w, https://i2.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png?w=1170&#038;ssl=1 624w, https://ichef.bbci.co.uk/onesport/cps/800/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png 800w, https://ichef.bbci.co.uk/onesport/cps/976/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png 976w" data-lazy-sizes="(min-width: 1280px) 800px, (min-width: 900px) 624px, (min-width: 600px) 976px, (min-width: 400px) 624px, 400px" data-lazy-src="https://i2.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png?w=1170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="qa-srcset-image" src="https://i2.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png?w=1170&#038;ssl=1" sizes="(min-width: 1280px) 800px, (min-width: 900px) 624px, (min-width: 600px) 976px, (min-width: 400px) 624px, 400px" srcset="https://ichef.bbci.co.uk/onesport/cps/400/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png 400w, https://i2.wp.com/ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png?w=1170&#038;ssl=1 624w, https://ichef.bbci.co.uk/onesport/cps/800/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png 800w, https://ichef.bbci.co.uk/onesport/cps/976/cpsprodpb/D9E3/production/_117097755_osaka_fourslams.png 976w" alt="Naomi Osaka with the Australian Open trophy" data-reactid=".nksn75m6xw.0.0.0.1.$image-22.0.0" data-recalc-dims="1" /></noscript></span></span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-23"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-23.0">The new world number two hopes to be able to prove herself on the clay before the grass &#8211; but that is only because Roland Garros starts five weeks before Wimbledon.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-24"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-24.0">Osaka did reach a semi-final and two other quarter-finals in the build-up to the French Open of 2019. Some of her training was on clay during last year&#8217;s suspension of the tours, and coach Fissette considers it just a matter of time.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-25"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-25.0">&#8220;For me, she&#8217;s kind of a natural mover on the court,&#8221; he said earlier this week in Melbourne.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-26"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-26.0">&#8220;I think when you don&#8217;t have a lot of experience of success on those surfaces, that&#8217;s easy to start doubting. If Naomi plays on hard court and she goes for the forehand winner and she misses, she will say, &#8216;OK, next time I will make it.&#8217;</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-27"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-27.0">&#8220;So we have to use opportunities to play a lot of matches, and then I&#8217;m sure she will be successful on both surfaces. Maybe this year, but if not this year, probably next year.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-28"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-28.0">&#8220;On grass, on the other hand, she has expressed already she&#8217;s a bit afraid of falling or slipping on the court. She never played juniors. So from all, let&#8217;s say all the top 20 players out there, I don&#8217;t think anyone has spent less time on grass than Naomi has so far.</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-29"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-29.0">&#8220;She&#8217;s a very quick learner. She&#8217;s a smart girl. I&#8217;m sure she&#8217;s gonna be fine.&#8221;</span>
<p class="" data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-30"><span data-reactid=".nksn75m6xw.0.0.0.1.$paragraph-30.0">So there is plenty to challenge Osaka before the next hard court Grand Slam begins in New York at the end of August. Including, hopefully, a home Olympic Games &#8211; which will be another test of trying to live up to enormous expectations.  &#8211;<a href="http://''"> bbc.com</a></span>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/kim-kardashian-files-to-divorce-kanye-west/" rel="prev"></p><span>Previous post</span> Kim Kardashian &#8216;files to divorce Kanye West&#8217;</a></li>							</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economics-market-intelligence-why-bother-being-a-democracy/" title="ECONOMICS &#038; MARKET INTELLIGENCE: Why bother being a democracy?" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE: Why bother being a democracy?</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-taxes-to-watch-for-on-cross-border-leasing/" title="TAX MATTERS: Taxes to watch for on cross border leasing" class="featured-contrib-story">TAX MATTERS: Taxes to watch for on cross border leasing</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-talent-development-and-how-organisations-can-benefit/" title="HR PERSPECTIVE: Talent development and how organisations can benefit" class="featured-contrib-story">HR PERSPECTIVE: Talent development and how organisations can benefit</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/top-gear-volkswagen-t6-1-caravelle-2-0-bitdi-4motion-highline-has-bussing-it-ever-been-better/" title="Top Gear: Volkswagen T6.1 Caravelle 2.0 BiTDI 4MOTION Highline&#8230;Has bussing it ever been better?" class="featured-contrib-story">Top Gear: Volkswagen T6.1 Caravelle 2.0 BiTDI 4MOTION Highline&#8230;Has bussing it ever been better?</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-critical-aspects-around-the-law-of-ownership/" title="LEGAL MATTERS: Critical aspects around the law of ownership" class="featured-contrib-story">LEGAL MATTERS: Critical aspects around the law of ownership</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-5ef363eef61d0e28074f596be1c114e6">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"269014 http:\/\/www.financialgazette.co.zw\/?p=269014","disqusShortname":"fingaz-1","disqusTitle":"Naomi Osaka: Australian Open champion now sets the standard for women\u2019s tour","disqusUrl":"https:\/\/www.financialgazette.co.zw\/naomi-osaka-australian-open-champion-now-sets-the-standard-for-womens-tour\/","postId":"269014"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' id='devicepx-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"0f43abe5e6","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js' id='spin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js' id='jquery.spin-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"03b2990dd9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Ftobacco-farmers-fail-to-recapitalise-for-2020-21-season%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'269014',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '269014' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
