<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>

	
	<title>TOP GEAR: Honda Ballade Elegance 1.5 CVT...Anonymity  guaranteed - The Financial Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TOP GEAR: Honda Ballade Elegance 1.5 CVT...Anonymity  guaranteed - The Financial Gazette" />
	<meta property="og:description" content="THERE are so few new saloon cars around these days that if you want to remain anonymous, it’s not the type of car you need as the genre, despite its rarity, now stands out like a sore thumb among a sea of SUVs and bakkies. There is an exception to the rule though and that’s [&hellip;]" />
	<meta property="og:url" content="http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/" />
	<meta property="og:site_name" content="The Financial Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
	<meta property="article:published_time" content="2021-03-18T05:44:18+00:00" />
	<meta property="article:modified_time" content="2021-03-20T06:03:00+00:00" />
	<meta property="og:image" content="http://www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1-300x196.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FingazLive" />
	<meta name="twitter:site" content="@FingazLive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Richard Wiley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#primaryimage","inLanguage":"en-US","url":"http://www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1-300x196.jpg"},{"@type":"WebPage","@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#webpage","url":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/","name":"TOP GEAR: Honda Ballade Elegance 1.5 CVT...Anonymity\u00a0 guaranteed - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#primaryimage"},"datePublished":"2021-03-18T05:44:18+00:00","dateModified":"2021-03-20T06:03:00+00:00","breadcrumb":{"@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/"]}]},{"@type":"BreadcrumbList","@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/","url":"https://www.financialgazette.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/blog/","url":"https://www.financialgazette.co.zw/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/","url":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/","name":"TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity\u00a0 guaranteed"}}]},{"@type":"Article","@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#article","isPartOf":{"@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/9999afba7be2587821e7cf5726e2a03c"},"headline":"TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity\u00a0 guaranteed","datePublished":"2021-03-18T05:44:18+00:00","dateModified":"2021-03-20T06:03:00+00:00","mainEntityOfPage":{"@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#primaryimage"},"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#respond"]}]},{"@type":"Person","@id":"https://www.financialgazette.co.zw/#/schema/person/9999afba7be2587821e7cf5726e2a03c","name":"Richard Wiley","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#personlogo","inLanguage":"en-US","url":"https://www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg","caption":"Richard Wiley"}}]}</script>
	


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity  guaranteed Comments Feed" href="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.5.min.js' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":269854,"token":"aa3e29ac40","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202111.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js' id='cairo-app-min-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js' id='cairo-custom-script-js'></script>
<script type='text/javascript' id='cairo-ajax-js-extra'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js' id='cairo-ajax-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js' id='appp-no-app-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js' id='spin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js' id='jquery.spin-js'></script>
<link rel="https://api.w.org/" href="https://www.financialgazette.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialgazette.co.zw/wp-json/wp/v2/posts/269854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-18cu' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Ftop-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Ftop-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffebf7; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}
 .site {
            background-color: #ffebf7;
        }			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-269854 single-format-standard custom-background theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-266772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/business-optimism-surges-as-zimbabwe-heals/" title="Business optimism surges as Zimbabwe heals"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/eco-growth.jpg?resize=250%2C145&#038;ssl=1" alt="Business optimism surges as Zimbabwe heals"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/business-optimism-surges-as-zimbabwe-heals/" title="Business optimism surges as Zimbabwe heals">Business optimism surges as Zimbabwe heals</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/incentivise-exporters-to-boost-zimbabwes-economy/" title="‘Incentivise exporters to boost Zimbabwe&#8217;s economy’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/interest-rates-e1541025967190.jpg?resize=250%2C145&#038;ssl=1" alt="‘Incentivise exporters to boost Zimbabwe&#8217;s economy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/incentivise-exporters-to-boost-zimbabwes-economy/" title="‘Incentivise exporters to boost Zimbabwe&#8217;s economy’">‘Incentivise exporters to boost Zimbabwe&#8217;s economy’</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/cooking-oil-output-seen-doubling/" title="Cooking oil output seen doubling"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/05/cooking_oil_2375123b.jpg?resize=250%2C145&#038;ssl=1" alt="Cooking oil output seen doubling"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/cooking-oil-output-seen-doubling/" title="Cooking oil output seen doubling">Cooking oil output seen doubling</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/afdb-calls-for-forex-market-stability/" title="AfDB calls for forex market stability"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/unnamed.jpg?resize=250%2C145&#038;ssl=1" alt="AfDB calls for forex market stability"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/afdb-calls-for-forex-market-stability/" title="AfDB calls for forex market stability">AfDB calls for forex market stability</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/high-prospects-for-private-equity/" title="High prospects for private equity"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/capital-markets.jpeg?resize=250%2C145&#038;ssl=1" alt="High prospects for private equity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/high-prospects-for-private-equity/" title="High prospects for private equity">High prospects for private equity</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/nedbank-withstands-covid-19-headwinds/" title="Nedbank withstands Covid-19 headwinds"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/437d658ba0b052301b6661e3aadd3be5fe8a8314fe3192804b01fa60de0d6c40-720x400.jpg?resize=250%2C145&#038;ssl=1" alt="Nedbank withstands Covid-19 headwinds"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/nedbank-withstands-covid-19-headwinds/" title="Nedbank withstands Covid-19 headwinds">Nedbank withstands Covid-19 headwinds</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/masholds-revenue-rises-50pct/" title="Masholds’ revenue rises 50pct"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/unnamed.png?resize=250%2C145&#038;ssl=1" alt="Masholds’ revenue rises 50pct"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/masholds-revenue-rises-50pct/" title="Masholds’ revenue rises 50pct">Masholds’ revenue rises 50pct</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/nampak-in-depressed-outlook/" title="Nampak in depressed outlook"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/Nampak.jpg?resize=250%2C145&#038;ssl=1" alt="Nampak in depressed outlook"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/nampak-in-depressed-outlook/" title="Nampak in depressed outlook">Nampak in depressed outlook</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/weakening-us-threatens-price-stability/" title="Weakening US$ ‘threatens price stability’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="Weakening US$ ‘threatens price stability’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/weakening-us-threatens-price-stability/" title="Weakening US$ ‘threatens price stability’">Weakening US$ ‘threatens price stability’</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/mobile-money-transactions-decline-10pct/" title="Mobile money transactions decline 10pct"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/5640_mobile_money.jpg?resize=250%2C145&#038;ssl=1" alt="Mobile money transactions decline 10pct"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/mobile-money-transactions-decline-10pct/" title="Mobile money transactions decline 10pct">Mobile money transactions decline 10pct</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/acz-caaz-set-to-split-assets-liabilities/" title="ACZ, Caaz set to split assets, liabilities"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/11/airlines.jpg?resize=250%2C145&#038;ssl=1" alt="ACZ, Caaz set to split assets, liabilities"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/acz-caaz-set-to-split-assets-liabilities/" title="ACZ, Caaz set to split assets, liabilities">ACZ, Caaz set to split assets, liabilities</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/caledonia-added-to-gdxj-index/" title="Caledonia added to GDXJ index"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/06/Steve-Curtis.jpg?resize=250%2C145&#038;ssl=1" alt="Caledonia added to GDXJ index"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/caledonia-added-to-gdxj-index/" title="Caledonia added to GDXJ index">Caledonia added to GDXJ index</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bmw-expects-at-least-half-of-sales-to-be-electric-cars-by-2030/" title="BMW expects at least half of sales to be electric&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/11/bmw-logo-05-1.jpg?resize=250%2C145&#038;ssl=1" alt="BMW expects at least half of sales to be electric&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bmw-expects-at-least-half-of-sales-to-be-electric-cars-by-2030/" title="BMW expects at least half of sales to be electric cars by 2030">BMW expects at least half of sales to be electric&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/s-africas-nedbank-will-not-pay-dividend-as-annual-profit-slumps/" title="S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/437d658ba0b052301b6661e3aadd3be5fe8a8314fe3192804b01fa60de0d6c40-720x400.jpg?resize=250%2C145&#038;ssl=1" alt="S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/s-africas-nedbank-will-not-pay-dividend-as-annual-profit-slumps/" title="S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps">S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/facebook-to-pay-news-corp-for-content-in-australia/" title="Facebook to pay News Corp for content in Australia"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/01/facebook.jpg?resize=250%2C145&#038;ssl=1" alt="Facebook to pay News Corp for content in Australia"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/facebook-to-pay-news-corp-for-content-in-australia/" title="Facebook to pay News Corp for content in Australia">Facebook to pay News Corp for content in Australia</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/vodafone-seen-reaping-213-billion-euros-from-frankfurt-ipo-bookrunners/" title="Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/vodafone-seen-reaping-213-billion-euros-from-frankfurt-ipo-bookrunners/" title="Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners">Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bitcoin-ad-banned-for-misleading-pensioners/" title="Bitcoin ad banned for &#8216;misleading pensioners&#8217;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/bitcoin-1.gif?resize=250%2C145&#038;ssl=1" alt="Bitcoin ad banned for &#8216;misleading pensioners&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bitcoin-ad-banned-for-misleading-pensioners/" title="Bitcoin ad banned for &#8216;misleading pensioners&#8217;">Bitcoin ad banned for &#8216;misleading pensioners&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/apple-inc-spending-from-green-bonds-hits-28-billion/" title="Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/skynews-apple-tech-it-new-york_4392150.jpg?resize=250%2C145&#038;ssl=1" alt="Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/apple-inc-spending-from-green-bonds-hits-28-billion/" title="Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion">Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/google-play-store-to-cut-fees-for-android-app-developers/" title="Google Play store to cut fees for Android app developers"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/03/google.png?resize=250%2C145&#038;ssl=1" alt="Google Play store to cut fees for Android app developers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/google-play-store-to-cut-fees-for-android-app-developers/" title="Google Play store to cut fees for Android app developers">Google Play store to cut fees for Android app developers</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/elon-musk-changes-job-title-to-technoking-of-tesla/" title="Elon Musk changes job title to &#8216;Technoking of Tesla"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn.jpg?resize=250%2C145&#038;ssl=1" alt="Elon Musk changes job title to &#8216;Technoking of Tesla"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/elon-musk-changes-job-title-to-technoking-of-tesla/" title="Elon Musk changes job title to &#8216;Technoking of Tesla">Elon Musk changes job title to &#8216;Technoking of Tesla</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-lose-to-afghanistan-2/" title="Zimbabwe lose to Afghanistan"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/07/265919.3-1.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe lose to Afghanistan"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-lose-to-afghanistan-2/" title="Zimbabwe lose to Afghanistan">Zimbabwe lose to Afghanistan</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lebron-james-becomes-partner-at-liverpool-fc-owners/" title="LeBron James becomes partner at Liverpool FC owners"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/maxresdefault.jpg?resize=250%2C145&#038;ssl=1" alt="LeBron James becomes partner at Liverpool FC owners"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lebron-james-becomes-partner-at-liverpool-fc-owners/" title="LeBron James becomes partner at Liverpool FC owners">LeBron James becomes partner at Liverpool FC owners</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiger-woods-back-home-from-hospital-after-car-crash/" title="Tiger Woods back home from hospital after car crash"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/07/tigerwoods1.jpg?resize=250%2C145&#038;ssl=1" alt="Tiger Woods back home from hospital after car crash"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiger-woods-back-home-from-hospital-after-car-crash/" title="Tiger Woods back home from hospital after car crash">Tiger Woods back home from hospital after car crash</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/andy-murray-handed-miami-open-wildcard-for-2021-event/" title="Andy Murray handed Miami Open wildcard for 2021 event"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/968169-andy-murray-1.jpg?resize=250%2C145&#038;ssl=1" alt="Andy Murray handed Miami Open wildcard for 2021 event"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/andy-murray-handed-miami-open-wildcard-for-2021-event/" title="Andy Murray handed Miami Open wildcard for 2021 event">Andy Murray handed Miami Open wildcard for 2021 event</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/future-of-eating-out-post-lockdown/" title="Future of eating out post-lockdown"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/22.jpg?resize=250%2C145&#038;ssl=1" alt="Future of eating out post-lockdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/future-of-eating-out-post-lockdown/" title="Future of eating out post-lockdown">Future of eating out post-lockdown</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-in-europe-vaccine-suspension-hits-rollout-as-cases-rise/" title="Covid in Europe: Vaccine suspension hits rollout as cases rise"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/01/3.-1.jpg?resize=250%2C145&#038;ssl=1" alt="Covid in Europe: Vaccine suspension hits rollout as cases rise"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-in-europe-vaccine-suspension-hits-rollout-as-cases-rise/" title="Covid in Europe: Vaccine suspension hits rollout as cases rise">Covid in Europe: Vaccine suspension hits rollout as cases rise</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/surviving-r-kelly-filmmaker-dream-hampton-joins-mocad-board-of-directors/" title="&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/01/r-kelly.jpg?resize=250%2C145&#038;ssl=1" alt="&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/surviving-r-kelly-filmmaker-dream-hampton-joins-mocad-board-of-directors/" title="&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of directors">&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/teen-mastermind-pleads-guilty-to-celeb-twitter-hack/" title="Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1.jpg?resize=250%2C145&#038;ssl=1" alt="Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/teen-mastermind-pleads-guilty-to-celeb-twitter-hack/" title="Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack">Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-openness-in-foreign-currency-allocation-induces-confidence/" title="EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/02/auction-hammer.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-openness-in-foreign-currency-allocation-induces-confidence/" title="EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence">EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/banking-in-post-lockdown-environment/" title="Banking in post-lockdown environment"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/05/Reserve-Bank-of-Zimbabwe.jpg?resize=250%2C145&#038;ssl=1" alt="Banking in post-lockdown environment"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/banking-in-post-lockdown-environment/" title="Banking in post-lockdown environment">Banking in post-lockdown environment</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/is-your-board-a-window-dressing/" title="Is your board a window dressing?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="Is your board a window dressing?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/is-your-board-a-window-dressing/" title="Is your board a window dressing?">Is your board a window dressing?</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/the-value-of-ideas-understanding-your-ip-rights/" title="The value of ideas: Understanding your IP rights"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/06/courtroom-hammer.jpg?resize=250%2C145&#038;ssl=1" alt="The value of ideas: Understanding your IP rights"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/the-value-of-ideas-understanding-your-ip-rights/" title="The value of ideas: Understanding your IP rights">The value of ideas: Understanding your IP rights</a></h6>
                                      </div>
                                      <div class="post-data">March 17, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/subscription-options/"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Saturday, 20 March 2021									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.financialgazette.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/business-optimism-surges-as-zimbabwe-heals/" title="Business optimism surges as Zimbabwe heals"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/eco-growth.jpg?resize=250%2C145&#038;ssl=1" alt="Business optimism surges as Zimbabwe heals"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/business-optimism-surges-as-zimbabwe-heals/" title="Business optimism surges as Zimbabwe heals">Business optimism surges as Zimbabwe heals</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/incentivise-exporters-to-boost-zimbabwes-economy/" title="‘Incentivise exporters to boost Zimbabwe&#8217;s economy’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/interest-rates-e1541025967190.jpg?resize=250%2C145&#038;ssl=1" alt="‘Incentivise exporters to boost Zimbabwe&#8217;s economy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/incentivise-exporters-to-boost-zimbabwes-economy/" title="‘Incentivise exporters to boost Zimbabwe&#8217;s economy’">‘Incentivise exporters to boost Zimbabwe&#8217;s economy’</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/cooking-oil-output-seen-doubling/" title="Cooking oil output seen doubling"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/05/cooking_oil_2375123b.jpg?resize=250%2C145&#038;ssl=1" alt="Cooking oil output seen doubling"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/cooking-oil-output-seen-doubling/" title="Cooking oil output seen doubling">Cooking oil output seen doubling</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/afdb-calls-for-forex-market-stability/" title="AfDB calls for forex market stability"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/unnamed.jpg?resize=250%2C145&#038;ssl=1" alt="AfDB calls for forex market stability"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/afdb-calls-for-forex-market-stability/" title="AfDB calls for forex market stability">AfDB calls for forex market stability</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &amp; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/high-prospects-for-private-equity/" title="High prospects for private equity"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/10/capital-markets.jpeg?resize=250%2C145&#038;ssl=1" alt="High prospects for private equity"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/high-prospects-for-private-equity/" title="High prospects for private equity">High prospects for private equity</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/nedbank-withstands-covid-19-headwinds/" title="Nedbank withstands Covid-19 headwinds"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/437d658ba0b052301b6661e3aadd3be5fe8a8314fe3192804b01fa60de0d6c40-720x400.jpg?resize=250%2C145&#038;ssl=1" alt="Nedbank withstands Covid-19 headwinds"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/nedbank-withstands-covid-19-headwinds/" title="Nedbank withstands Covid-19 headwinds">Nedbank withstands Covid-19 headwinds</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/masholds-revenue-rises-50pct/" title="Masholds’ revenue rises 50pct"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/11/unnamed.png?resize=250%2C145&#038;ssl=1" alt="Masholds’ revenue rises 50pct"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/masholds-revenue-rises-50pct/" title="Masholds’ revenue rises 50pct">Masholds’ revenue rises 50pct</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/nampak-in-depressed-outlook/" title="Nampak in depressed outlook"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/Nampak.jpg?resize=250%2C145&#038;ssl=1" alt="Nampak in depressed outlook"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/nampak-in-depressed-outlook/" title="Nampak in depressed outlook">Nampak in depressed outlook</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/weakening-us-threatens-price-stability/" title="Weakening US$ ‘threatens price stability’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="Weakening US$ ‘threatens price stability’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/weakening-us-threatens-price-stability/" title="Weakening US$ ‘threatens price stability’">Weakening US$ ‘threatens price stability’</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/mobile-money-transactions-decline-10pct/" title="Mobile money transactions decline 10pct"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/5640_mobile_money.jpg?resize=250%2C145&#038;ssl=1" alt="Mobile money transactions decline 10pct"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/mobile-money-transactions-decline-10pct/" title="Mobile money transactions decline 10pct">Mobile money transactions decline 10pct</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/acz-caaz-set-to-split-assets-liabilities/" title="ACZ, Caaz set to split assets, liabilities"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/11/airlines.jpg?resize=250%2C145&#038;ssl=1" alt="ACZ, Caaz set to split assets, liabilities"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/acz-caaz-set-to-split-assets-liabilities/" title="ACZ, Caaz set to split assets, liabilities">ACZ, Caaz set to split assets, liabilities</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/caledonia-added-to-gdxj-index/" title="Caledonia added to GDXJ index"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/06/Steve-Curtis.jpg?resize=250%2C145&#038;ssl=1" alt="Caledonia added to GDXJ index"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/caledonia-added-to-gdxj-index/" title="Caledonia added to GDXJ index">Caledonia added to GDXJ index</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bmw-expects-at-least-half-of-sales-to-be-electric-cars-by-2030/" title="BMW expects at least half of sales to be electric&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/11/bmw-logo-05-1.jpg?resize=250%2C145&#038;ssl=1" alt="BMW expects at least half of sales to be electric&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bmw-expects-at-least-half-of-sales-to-be-electric-cars-by-2030/" title="BMW expects at least half of sales to be electric cars by 2030">BMW expects at least half of sales to be electric&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/s-africas-nedbank-will-not-pay-dividend-as-annual-profit-slumps/" title="S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/437d658ba0b052301b6661e3aadd3be5fe8a8314fe3192804b01fa60de0d6c40-720x400.jpg?resize=250%2C145&#038;ssl=1" alt="S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/s-africas-nedbank-will-not-pay-dividend-as-annual-profit-slumps/" title="S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps">S.Africa&#8217;s Nedbank will not pay dividend as annual profit slumps</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/facebook-to-pay-news-corp-for-content-in-australia/" title="Facebook to pay News Corp for content in Australia"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/01/facebook.jpg?resize=250%2C145&#038;ssl=1" alt="Facebook to pay News Corp for content in Australia"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/facebook-to-pay-news-corp-for-content-in-australia/" title="Facebook to pay News Corp for content in Australia">Facebook to pay News Corp for content in Australia</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/vodafone-seen-reaping-213-billion-euros-from-frankfurt-ipo-bookrunners/" title="Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/vodafone-seen-reaping-213-billion-euros-from-frankfurt-ipo-bookrunners/" title="Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners">Vodafone seen reaping 2,13 billion euros from Frankfurt IPO: bookrunners</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/bitcoin-ad-banned-for-misleading-pensioners/" title="Bitcoin ad banned for &#8216;misleading pensioners&#8217;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/bitcoin-1.gif?resize=250%2C145&#038;ssl=1" alt="Bitcoin ad banned for &#8216;misleading pensioners&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/bitcoin-ad-banned-for-misleading-pensioners/" title="Bitcoin ad banned for &#8216;misleading pensioners&#8217;">Bitcoin ad banned for &#8216;misleading pensioners&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/apple-inc-spending-from-green-bonds-hits-28-billion/" title="Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/08/skynews-apple-tech-it-new-york_4392150.jpg?resize=250%2C145&#038;ssl=1" alt="Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/apple-inc-spending-from-green-bonds-hits-28-billion/" title="Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion">Apple Inc spending from &#8216;green bonds&#8217; hits $2,8 billion</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/google-play-store-to-cut-fees-for-android-app-developers/" title="Google Play store to cut fees for Android app developers"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/03/google.png?resize=250%2C145&#038;ssl=1" alt="Google Play store to cut fees for Android app developers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/google-play-store-to-cut-fees-for-android-app-developers/" title="Google Play store to cut fees for Android app developers">Google Play store to cut fees for Android app developers</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/elon-musk-changes-job-title-to-technoking-of-tesla/" title="Elon Musk changes job title to &#8216;Technoking of Tesla"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/100368701_elon-musk-solemn.jpg?resize=250%2C145&#038;ssl=1" alt="Elon Musk changes job title to &#8216;Technoking of Tesla"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/elon-musk-changes-job-title-to-technoking-of-tesla/" title="Elon Musk changes job title to &#8216;Technoking of Tesla">Elon Musk changes job title to &#8216;Technoking of Tesla</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-lose-to-afghanistan-2/" title="Zimbabwe lose to Afghanistan"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/07/265919.3-1.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe lose to Afghanistan"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-lose-to-afghanistan-2/" title="Zimbabwe lose to Afghanistan">Zimbabwe lose to Afghanistan</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lebron-james-becomes-partner-at-liverpool-fc-owners/" title="LeBron James becomes partner at Liverpool FC owners"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/maxresdefault.jpg?resize=250%2C145&#038;ssl=1" alt="LeBron James becomes partner at Liverpool FC owners"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lebron-james-becomes-partner-at-liverpool-fc-owners/" title="LeBron James becomes partner at Liverpool FC owners">LeBron James becomes partner at Liverpool FC owners</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiger-woods-back-home-from-hospital-after-car-crash/" title="Tiger Woods back home from hospital after car crash"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/07/tigerwoods1.jpg?resize=250%2C145&#038;ssl=1" alt="Tiger Woods back home from hospital after car crash"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiger-woods-back-home-from-hospital-after-car-crash/" title="Tiger Woods back home from hospital after car crash">Tiger Woods back home from hospital after car crash</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/andy-murray-handed-miami-open-wildcard-for-2021-event/" title="Andy Murray handed Miami Open wildcard for 2021 event"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/968169-andy-murray-1.jpg?resize=250%2C145&#038;ssl=1" alt="Andy Murray handed Miami Open wildcard for 2021 event"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/andy-murray-handed-miami-open-wildcard-for-2021-event/" title="Andy Murray handed Miami Open wildcard for 2021 event">Andy Murray handed Miami Open wildcard for 2021 event</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/future-of-eating-out-post-lockdown/" title="Future of eating out post-lockdown"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/22.jpg?resize=250%2C145&#038;ssl=1" alt="Future of eating out post-lockdown"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/future-of-eating-out-post-lockdown/" title="Future of eating out post-lockdown">Future of eating out post-lockdown</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-in-europe-vaccine-suspension-hits-rollout-as-cases-rise/" title="Covid in Europe: Vaccine suspension hits rollout as cases rise"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/01/3.-1.jpg?resize=250%2C145&#038;ssl=1" alt="Covid in Europe: Vaccine suspension hits rollout as cases rise"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-in-europe-vaccine-suspension-hits-rollout-as-cases-rise/" title="Covid in Europe: Vaccine suspension hits rollout as cases rise">Covid in Europe: Vaccine suspension hits rollout as cases rise</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/surviving-r-kelly-filmmaker-dream-hampton-joins-mocad-board-of-directors/" title="&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/01/r-kelly.jpg?resize=250%2C145&#038;ssl=1" alt="&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/surviving-r-kelly-filmmaker-dream-hampton-joins-mocad-board-of-directors/" title="&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of directors">&#8216;Surviving R. Kelly&#8217; filmmaker dream hampton joins MOCAD board of&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/teen-mastermind-pleads-guilty-to-celeb-twitter-hack/" title="Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1.jpg?resize=250%2C145&#038;ssl=1" alt="Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/teen-mastermind-pleads-guilty-to-celeb-twitter-hack/" title="Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack">Teen &#8216;mastermind&#8217; pleads guilty to celeb Twitter hack</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-openness-in-foreign-currency-allocation-induces-confidence/" title="EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/02/auction-hammer.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-openness-in-foreign-currency-allocation-induces-confidence/" title="EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence">EDITORIAL COMMENT: Openness in foreign currency allocation induces confidence</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/banking-in-post-lockdown-environment/" title="Banking in post-lockdown environment"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/05/Reserve-Bank-of-Zimbabwe.jpg?resize=250%2C145&#038;ssl=1" alt="Banking in post-lockdown environment"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/banking-in-post-lockdown-environment/" title="Banking in post-lockdown environment">Banking in post-lockdown environment</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/is-your-board-a-window-dressing/" title="Is your board a window dressing?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="Is your board a window dressing?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/is-your-board-a-window-dressing/" title="Is your board a window dressing?">Is your board a window dressing?</a></h6>
                                      </div>
                                      <div class="post-data">March 18, 2021</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/the-value-of-ideas-understanding-your-ip-rights/" title="The value of ideas: Understanding your IP rights"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/06/courtroom-hammer.jpg?resize=250%2C145&#038;ssl=1" alt="The value of ideas: Understanding your IP rights"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/the-value-of-ideas-understanding-your-ip-rights/" title="The value of ideas: Understanding your IP rights">The value of ideas: Understanding your IP rights</a></h6>
                                      </div>
                                      <div class="post-data">March 17, 2021</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266772"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
									<a href="https://epapers.fingaz.co.zw/" target="_blank"> <button class="btt-live">e-Paper App</button></a> 
									
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/uncategorized/">Uncategorized</a> <i class="fa fa-angle-right"></i> <span class="current">TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity  guaranteed</span></div></div>				</div>
			</div>

			<article class="page-post post post-269854 type-post status-publish format-standard hentry category-uncategorized" id="post-269854" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-1" href="https://www.financialgazette.co.zw/category/uncategorized/ ">Uncategorized</a>
	</div>
					<div class="post-data item">March 18, 2021</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity  guaranteed</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/#respond"><span class="dsq-postid" data-dsqidentifier="269854 http://www.financialgazette.co.zw/?p=269854">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity  guaranteed&amp;body=https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p><strong>THERE are so few new saloon cars around these days that if you want to remain anonymous, it’s not the type of car you need as the genre, despite its rarity, now stands out like a sore thumb among a sea of SUVs and bakkies.</strong> <span id="more-269854"></span>
<div id="attachment_269855" style="width: 537px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-269855" data-attachment-id="269855" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/1-100/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?fit=1024%2C670&amp;ssl=1" data-orig-size="1024,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?fit=670%2C670&amp;ssl=1" loading="lazy" class=" wp-image-269855 jetpack-lazy-image" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=527%2C344" alt width="527" height="344" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 527px) 100vw, 527px" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=527%2C344&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-269855" data-attachment-id="269855" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/1-100/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?fit=1024%2C670&amp;ssl=1" data-orig-size="1024,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?fit=670%2C670&amp;ssl=1" loading="lazy" class=" wp-image-269855" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=527%2C344" alt="" width="527" height="344" srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/1-1.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 527px) 100vw, 527px" data-recalc-dims="1" /></noscript><p id="caption-attachment-269855" class="wp-caption-text"><span style="color: #0000ff;"><strong>Deep boot and small wheels are aesthetically challenging</strong></span></p></div>
<p>There is an exception to the rule though and that’s the latest iteration of the 110mm longer Honda Ballade, especially one painted in anthracite grey that blends into the background. The model tested was the mid-range Elegance which is hemmed in by the RS at the top and the Comfort at the foot.
<p>The design of this latest model is so conservative that despite its relative newness, no-one will pay too much attention. Such visual obscurity may have advantages for some owners who like to fly under the radar, but sadly, the mere fact that the Ballade lacks visual interest will surely count against it when it comes to sales.
<p>As with most modern Hondas, the front and rear screens are heavily raked and the wheelbase is relatively long which helps release remarkable cabin space, but more of that in a moment. The flanks too are typically endowed with deep creases just below the shoulder line while the somewhat exposed wheel arches telegraph that the inner reaches of those arches are mostly devoid of plastic liners, another Honda India trait that exposes some rather nasty finishing detail within.
<p>It’s a pity that this particular shortcut seems ingrained as the finish of the more visible bodywork is very good with tight and even panel gaps complemented by good paint gloss and by doors that open and close with precision. The LED tail lamps owe more than a smidgin to the latest 3-Series Beemer while the arrow-head frontal design is notable for its chrome highlighting and its swept-back halogen headlamp clusters (complemented by LED running lights) which rather flatter to deceive when it comes to swoopy shapes as far as the rest of the metalwork is concerned.
<p><img data-attachment-id="241305" data-permalink="https://www.financialgazette.co.zw/hippo-profits-up-705/fingaz-pressprogress-bannerad-watchourvideo/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=830%2C135&amp;ssl=1" data-orig-size="830,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube" data-image-description="&lt;p&gt;YouTube&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-241305 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135" alt width="830" height="135" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="241305" data-permalink="https://www.financialgazette.co.zw/hippo-profits-up-705/fingaz-pressprogress-bannerad-watchourvideo/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=830%2C135&amp;ssl=1" data-orig-size="830,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube" data-image-description="&lt;p&gt;YouTube&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-241305" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135" alt="" width="830" height="135" data-recalc-dims="1" /></noscript>
<p>Smart alloy wheels are home to predictably conservative 185/60R15 Maxxis rubber that simply looks overwhelmed by the bodywork that gets a measure of protection from rear park sensors. Take a look at the photos and you’ll get the drift – but the fundis always say you shouldn’t judge a book by its cover, so let’s peel back that cover and take a peek inside.
<div id="attachment_269856" style="width: 546px" class="wp-caption alignright"><img aria-describedby="caption-attachment-269856" data-attachment-id="269856" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/2-30/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2." data-image-description data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?fit=768%2C768&amp;ssl=1" loading="lazy" class=" wp-image-269856 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=536%2C402" alt width="536" height="402" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 536px) 100vw, 536px" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=536%2C402&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-269856" data-attachment-id="269856" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/2-30/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2." data-image-description="" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?fit=768%2C768&amp;ssl=1" loading="lazy" class=" wp-image-269856" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=536%2C402" alt="" width="536" height="402" srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/2.-1.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 536px) 100vw, 536px" data-recalc-dims="1" /></noscript><p id="caption-attachment-269856" class="wp-caption-text"><span style="color: #0000ff;"><strong>Cabin is well equipped and provided with supportive seats</strong></span></p></div>
<p>Lo and behold, those smaller wheels and the long wheelbase liberate a cabin that’s big enough for a posse of paparazzi pursuing Harry and Meghan with their long lens cameras. Provided with keyless entry, occupants will find good quality self-patterned anthracite cloth wrapped around seats that are generously proportioned and padded. Comfort up front is high and talking of elevation, the driver also gets height adjustment, but rake (recline) is changed via coarsely calibrated levers that make for big steps between each selection. A more laborious-to-operate wheel adjustment is far superior with its finer calibration so why more manufacturers outside Germany tend to avoid this superior mechanism is a mystery. Maybe it’s money!
<p>It’s in the back though that the Ballade earns 5 stars. By the standards of the class, knee and foot room is exceptional, headroom is adequate and the angle of recline of the shaped-for-two backrest with centre armrest is perfectly judged in terms of achieving a restful angle.
<p>If we can leave those back seat drivers snoozing away and return to the front, let’s record that the steering wheel is adjustable, and leather-wrapped, and that it’s festooned with paddle shifters and controls for niceties such as Bluetooth, ‘source,’ volume and cruise control. The driver enjoys a clear view of a very simply marked pair of analogue instruments that flank a rather-too-busy central digital display, but to my annoyance, I noted that Honda has seen fit to axe a simple analogue temperature gauge in favour of a dreaded warning light so beloved of the opposition at Mazda.
<div id="attachment_269857" style="width: 519px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-269857" data-attachment-id="269857" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/3-24/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3." data-image-description data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?fit=768%2C768&amp;ssl=1" loading="lazy" class=" wp-image-269857 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=509%2C382" alt width="509" height="382" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 509px) 100vw, 509px" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=509%2C382&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-269857" data-attachment-id="269857" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/3-24/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3." data-image-description="" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?fit=768%2C768&amp;ssl=1" loading="lazy" class=" wp-image-269857" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=509%2C382" alt="" width="509" height="382" srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/3.-2.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 509px) 100vw, 509px" data-recalc-dims="1" /></noscript><p id="caption-attachment-269857" class="wp-caption-text"><span style="color: #0000ff;"><strong>All-round rear space and comfort levels are class-leading</strong></span></p></div>
<p>Other details include an eight-inch central infotainment unit with voice control and Android Auto/Apple CarPlay compatibility that worked an absolute treat, along with two USB ports, a power point, a centre armrest, overhead grab handles, two illuminated vanity mirrors, electric windows, air con, electric mirrors and lots of unlined oddments spaces with enough cup holders to trigger a rise in the share price of coffee vendors.
<p>Full marks to Honda for hiding away no less than six airbags in a cabin that’s mostly devoid of soft surfacing but which is sufficiently well-wrought to create an appropriately comforting rather than cosseting ambience. Don’t look too closely at the floor covering though as the grade of carpeting isn’t exactly the nicest. It isn’t any better in the boot either but the space in there is jolly good at 506  litres.
<p>Given that every journey involves exposure to the cabin, the Ballade makes a better case for itself inside than out but the question to be answered is: “how does it drive?” The answer is simple to provide: “It depends how you drive.”
<p>Allow me to explain. The normally aspirated 1.5 litre injected four is, on paper, adequately muscular at 89kW/145Nm but that’s a sea level figure, so at altitude, prepare for a modicum of lethargy. Dig deeper into the figures though and you’ll need climbing ropes and cleats in your shoes to scale the heights at which the engine has to revolve to produce those figures. The answer is 6 600 and 4 500 rpm respectively.
<p>That tells you immediately that the bottom end muscle of this engine is very hard to detect so if you’re in a hurry or have to ascend gradients every day as I do, there’s an absolute need to up the revs. That’s not the end of the problem though as the CVT, irrespective of whether it’s a tweaked design as claimed, makes absolutely sure that the distressed sound of the small four is exaggerated by slippage. The effect is aurally unpleasant and frustrating to boot.
<blockquote><p>Maybe that’s why Honda quotes no performance figures, an unusual omission to be sure, but to add a little gloss, let me state that the paddle shifters do provide the frustrated driver with a modicum of control and out on the motorway, at least when the ribbon of tar is flat, the Ballade cruises peacefully enough with respectable deflection of mechanical as well as road and wind induced disturbances. Please don’t believe the claimed combined fuel figure of 5.5L/100km though. In primarily urban use, you’re much more likely to see 8.0L/100km.</blockquote>
<p>But the story does not end there. Having grown annoyed by the wailing and gnashing of teeth under the bonnet and the transmission tunnel, I decided to bite the bullet and drive as though I was on my way to the hairdresser to get my blue rinse refreshed. I pressed the green economy button, drew a deep breath, and drove around with a newfound sense of calm that was rewarded by the Ballade in the form of much more peaceful If rather tardy progress. If that’s how most owners will drive, they’ll rather like life in this Honda as time passes them by!
<div id="attachment_269858" style="width: 538px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-269858" data-attachment-id="269858" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/4-20/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?fit=1024%2C643&amp;ssl=1" data-orig-size="1024,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4." data-image-description data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?fit=643%2C643&amp;ssl=1" loading="lazy" class=" wp-image-269858 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=528%2C331" alt width="528" height="331" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=768%2C482&amp;ssl=1 768w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 528px) 100vw, 528px" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=528%2C331&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-269858" data-attachment-id="269858" data-permalink="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/4-20/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?fit=1024%2C643&amp;ssl=1" data-orig-size="1024,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4." data-image-description="" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?fit=643%2C643&amp;ssl=1" loading="lazy" class=" wp-image-269858" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=528%2C331" alt="" width="528" height="331" srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?resize=768%2C482&amp;ssl=1 768w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2021/03/4.-1.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 528px) 100vw, 528px" data-recalc-dims="1" /></noscript><p id="caption-attachment-269858" class="wp-caption-text"><span style="color: #0000ff;"><strong>Awkward cabin rearward styling is very evident here</strong></span></p></div>
<p>Owners will also like the composed and comforting ride from the MacPherson strut/torsion beam suspension set-up that’s doubtless massaged by those old fashioned 60-profile tyres and they’ll also like the feelsome brakes that seem adequately powerful despite the presence of miniscule rear drums. The steering too is pleasingly weighted and telegraphs with reasonable faithfulness what is going on at the front wheels.
<p>All of which tells you the Ballade isn’t a bad drive if time is not an issue, but if you’re in a hurry to get from A to B, especially with a load on at altitude, you’d best look elsewhere.
<p>If you can cast that performance issue aside, and that’s a hard thing to do, there’s no doubting at all that the new Ballade’s forte is its interior, firstly in terms of space and secondly in terms of very good equipment levels for the money. The looks are debatable &#8211; no thanks in part to those small wheels &#8211; but that’s a subjective issue to be sure, so this writer is strongly recommending a test drive that encompasses hills or a heavy load or both before anyone opens their purses.  And that even includes honourary members of the blue rinse brigade!
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/incentivise-exporters-to-boost-zimbabwes-economy/" rel="prev"></p><span>Previous post</span> ‘Incentivise exporters to boost Zimbabwe&#8217;s economy’</a></li>				<li class="nav-next next"><a href="https://www.financialgazette.co.zw/march-18-24-2021/" rel="next"></p><span>Next post</span> March 18 &#8211; 24, 2021</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-4 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=36&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1602843264-tenor.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "4";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economics-market-intelligence-the-non-fungible-tokens-boom/" title="ECONOMICS &#038; MARKET INTELLIGENCE: The non-fungible tokens boom" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE: The non-fungible tokens boom</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-covid-19-vaccines-tax-treatment/" title="TAX MATTERS: Covid-19 vaccines tax treatment" class="featured-contrib-story">TAX MATTERS: Covid-19 vaccines tax treatment</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-cognitive-ability-facts-you-need-to-know/" title="HR PERSPECTIVE: Cognitive ability facts you need to know" class="featured-contrib-story">HR PERSPECTIVE: Cognitive ability facts you need to know</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed/" title="TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity  guaranteed" class="featured-contrib-story">TOP GEAR: Honda Ballade Elegance 1.5 CVT&#8230;Anonymity  guaranteed</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-us-or-zwl-solving-currency-dilemma-in-litigation/" title="LEGAL MATTERS: US$ or ZWL$: Solving currency dilemma in litigation" class="featured-contrib-story">LEGAL MATTERS: US$ or ZWL$: Solving currency dilemma in litigation</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-5ef363eef61d0e28074f596be1c114e6">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"269854 http:\/\/www.financialgazette.co.zw\/?p=269854","disqusShortname":"fingaz-1","disqusTitle":"TOP GEAR: Honda Ballade Elegance 1.5 CVT\u2026Anonymity\u00a0 guaranteed","disqusUrl":"https:\/\/www.financialgazette.co.zw\/top-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed\/","postId":"269854"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' id='devicepx-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"140dd0f842","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js' id='twentyseventeen-global-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js' id='dflip-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"693b0a2361","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Ftop-gear-honda-ballade-elegance-1-5-cvt-anonymity-guaranteed%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'269854',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '269854' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
