<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<title>Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket - The Financial Gazette</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket - The Financial Gazette" />
<meta property="og:description" content="SOUTH African comedian Trevor Noah is reportedly paying the salaries of 25 staffers at The Daily Show who have been furloughed as a result of the Covid-19 lockdown. Variety reports that Trevor Noah is paying the monthly salaries of 25 members of The Daily Show (DStv 122) out of his own pocket. He reportedly told &hellip;" />
<meta property="og:url" content="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/" />
<meta property="og:site_name" content="The Financial Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-05-04T09:47:30+00:00" />
<meta property="article:modified_time" content="2020-05-04T09:48:06+00:00" />
<meta property="og:updated_time" content="2020-05-04T09:48:06+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah-1.jpg?fit=650%2C399&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah-1.jpg?fit=650%2C399&#038;ssl=1" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SOUTH African comedian Trevor Noah is reportedly paying the salaries of 25 staffers at The Daily Show who have been furloughed as a result of the Covid-19 lockdown. Variety reports that Trevor Noah is paying the monthly salaries of 25 members of The Daily Show (DStv 122) out of his own pocket. He reportedly told [&hellip;]" />
<meta name="twitter:title" content="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket - The Financial Gazette" />
<meta name="twitter:site" content="@FingazLive" />
<meta name="twitter:image" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah-1.jpg?fit=650%2C399&#038;ssl=1" />
<meta name="twitter:creator" content="@FingazLive" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#primaryimage","url":"https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah-1.jpg?fit=650%2C399&ssl=1","width":650,"height":399},{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#webpage","url":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/","inLanguage":"en-US","name":"Trevor Noah is paying \u2018Daily Show\u2019 staffers\u2019 salaries out of his own pocket - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#primaryimage"},"datePublished":"2020-05-04T09:47:30+00:00","dateModified":"2020-05-04T09:48:06+00:00"},{"@type":"Article","@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#article","isPartOf":{"@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/247c404d6f528750e85ffc6bd93e0aeb"},"headline":"Trevor Noah is paying \u2018Daily Show\u2019 staffers\u2019 salaries out of his own pocket","datePublished":"2020-05-04T09:47:30+00:00","dateModified":"2020-05-04T09:48:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#webpage"},"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#primaryimage"},"articleSection":"Lifestyle"},{"@type":["Person"],"@id":"https://www.financialgazette.co.zw/#/schema/person/247c404d6f528750e85ffc6bd93e0aeb","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket Comments Feed" href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"256095","token":"4246355f21","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202019.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js'></script>
<link rel='https://api.w.org/' href='https://www.financialgazette.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-14Cz' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Ftrevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Ftrevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-256095 single-format-standard theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-219019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/wear-mask-or-face-arrest/" title="Wear mask or face arrest"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/masks_n_respirators.jpg?resize=250%2C145&#038;ssl=1" alt="Wear mask or face arrest"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/wear-mask-or-face-arrest/" title="Wear mask or face arrest">Wear mask or face arrest</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-accounting-complications-emerge/" title="Covid-19: Accounting complications emerge"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/about.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19: Accounting complications emerge"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-accounting-complications-emerge/" title="Covid-19: Accounting complications emerge">Covid-19: Accounting complications emerge</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ed-extends-lockdown-by-two-weeks/" title="ED extends lockdown by two weeks"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/lockdown.jpg?resize=250%2C145&#038;ssl=1" alt="ED extends lockdown by two weeks"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ed-extends-lockdown-by-two-weeks/" title="ED extends lockdown by two weeks">ED extends lockdown by two weeks</a></h6>
                                      </div>
                                      <div class="post-data">May 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/controls-will-finish-off-zimbabwes-economy/" title="‘Controls will finish off Zimbabwe’s economy’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/04/dollar-decline.jpg?resize=250%2C145&#038;ssl=1" alt="‘Controls will finish off Zimbabwe’s economy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/controls-will-finish-off-zimbabwes-economy/" title="‘Controls will finish off Zimbabwe’s economy’">‘Controls will finish off Zimbabwe’s economy’</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/growing-indiscipline-hits-currency-market/" title="Growing indiscipline hits currency market"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/Digital-Currency-Wealth-Confiscation-Made-Easy-622x415.jpg?resize=250%2C145&#038;ssl=1" alt="Growing indiscipline hits currency market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/growing-indiscipline-hits-currency-market/" title="Growing indiscipline hits currency market">Growing indiscipline hits currency market</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-smashes-investment-income/" title="Covid-19 smashes investment income"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19 smashes investment income"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-smashes-investment-income/" title="Covid-19 smashes investment income">Covid-19 smashes investment income</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/turnall-contends-with-demand-challenges/" title="Turnall contends with demand challenges"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/05/Roseline-Chisveto-Turnall-MD-21.jpg?resize=250%2C145&#038;ssl=1" alt="Turnall contends with demand challenges"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/turnall-contends-with-demand-challenges/" title="Turnall contends with demand challenges">Turnall contends with demand challenges</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimplow-declares-378c-dividend/" title="Zimplow declares 3,78c dividend"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/DIVIDENDPAY.jpg?resize=250%2C145&#038;ssl=1" alt="Zimplow declares 3,78c dividend"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimplow-declares-378c-dividend/" title="Zimplow declares 3,78c dividend">Zimplow declares 3,78c dividend</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/family-basket-reaches-6-660/" title="Family basket reaches $6 660"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/05/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="Family basket reaches $6 660"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/family-basket-reaches-6-660/" title="Family basket reaches $6 660">Family basket reaches $6 660</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rising-inflation-dents-mortgage-market/" title="Rising inflation dents mortgage market"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/Property.png?resize=250%2C145&#038;ssl=1" alt="Rising inflation dents mortgage market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rising-inflation-dents-mortgage-market/" title="Rising inflation dents mortgage market">Rising inflation dents mortgage market</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/resource-mortgages-to-continue/" title="Resource mortgages to continue"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/Chitando.jpg?resize=250%2C145&#038;ssl=1" alt="Resource mortgages to continue"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/resource-mortgages-to-continue/" title="Resource mortgages to continue">Resource mortgages to continue</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zim-must-use-covid-19-opportunities-to-boost-economy/" title="Zim must use Covid-19 opportunities to boost economy"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/01/29860202-a-red-graph-going-up-over-stacks-of-gold-coins.jpg?resize=250%2C145&#038;ssl=1" alt="Zim must use Covid-19 opportunities to boost economy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zim-must-use-covid-19-opportunities-to-boost-economy/" title="Zim must use Covid-19 opportunities to boost economy">Zim must use Covid-19 opportunities to boost economy</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/nmbz-holdings-financial-results-for-year-to-december-31-2019/" title="NMBZ Holdings financial results for year to December 31, 2019"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/03/Benefit-Washaya-e1448291498321.jpg?resize=250%2C145&#038;ssl=1" alt="NMBZ Holdings financial results for year to December 31, 2019"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/nmbz-holdings-financial-results-for-year-to-december-31-2019/" title="NMBZ Holdings financial results for year to December 31, 2019">NMBZ Holdings financial results for year to December 31, 2019</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/negative-oil-prices-could-trigger-price-boom/" title="Negative oil prices could trigger price boom"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/Petrol-prices-on-track-for-the-biggest-rise-in-25-years.jpg?resize=250%2C145&#038;ssl=1" alt="Negative oil prices could trigger price boom"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/negative-oil-prices-could-trigger-price-boom/" title="Negative oil prices could trigger price boom">Negative oil prices could trigger price boom</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-seeks-5bn-to-fight-pandemic/" title="SA seeks $5bn to fight pandemic"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/06/rands_600x397.jpg?resize=250%2C145&#038;ssl=1" alt="SA seeks $5bn to fight pandemic"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-seeks-5bn-to-fight-pandemic/" title="SA seeks $5bn to fight pandemic">SA seeks $5bn to fight pandemic</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/is-it-good-to-buy-gold-in-times-of-crisis/" title="Is it good to buy gold in times of crisis?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/01/GOLD-BARS1.jpg?resize=250%2C145&#038;ssl=1" alt="Is it good to buy gold in times of crisis?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/is-it-good-to-buy-gold-in-times-of-crisis/" title="Is it good to buy gold in times of crisis?">Is it good to buy gold in times of crisis?</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dstv-announces-price-increase-coming-into-effect-in-june/" title="DStv Announces Price Increase Coming Into Effect In June"><img src="" alt="DStv Announces Price Increase Coming Into Effect In June"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dstv-announces-price-increase-coming-into-effect-in-june/" title="DStv Announces Price Increase Coming Into Effect In June">DStv Announces Price Increase Coming Into Effect In June</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/potraz-grants-internet-access-provider-dfa-licence-to-operate-locally/" title="POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/laying-fibre-zimbabwe-255x157-1.jpg?resize=250%2C145&#038;ssl=1" alt="POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/potraz-grants-internet-access-provider-dfa-licence-to-operate-locally/" title="POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally">POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/this-telehealth-startup-is-providing-medical-info-to-underserved-africans/" title="This Telehealth Startup Is Providing Medical Info To Underserved Africans"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/dial-a-doctor-aus-255x163-1.jpg?resize=250%2C145&#038;ssl=1" alt="This Telehealth Startup Is Providing Medical Info To Underserved Africans"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/this-telehealth-startup-is-providing-medical-info-to-underserved-africans/" title="This Telehealth Startup Is Providing Medical Info To Underserved Africans">This Telehealth Startup Is Providing Medical Info To Underserved Africans</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/african-ai-platform-to-host-webinar-on-how-machine-learning-can-be-used-to-fight-covid-19/" title="African AI Platform To Host Webinar On How Machine Learning&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/Zindi_competitions1-255x94-1.jpg?resize=250%2C94&#038;ssl=1" alt="African AI Platform To Host Webinar On How Machine Learning&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/african-ai-platform-to-host-webinar-on-how-machine-learning-can-be-used-to-fight-covid-19/" title="African AI Platform To Host Webinar On How Machine Learning Can Be Used To Fight COVID-19">African AI Platform To Host Webinar On How Machine Learning&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/256112-2/" title="Kevin de Bruyne: Man City midfielder &#8216;to consider future if&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/12/Kevin-De-Bruyne.jpg?resize=250%2C145&#038;ssl=1" alt="Kevin de Bruyne: Man City midfielder &#8216;to consider future if&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/256112-2/" title="Kevin de Bruyne: Man City midfielder &#8216;to consider future if European ban upheld&#8217;">Kevin de Bruyne: Man City midfielder &#8216;to consider future if&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/west-indies-tour-of-england-windies-isolation-period-under-discussion/" title="West Indies tour of England: Windies isolation period under discussion"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/105464043_jason_holder_getty2.jpg?resize=250%2C145&#038;ssl=1" alt="West Indies tour of England: Windies isolation period under discussion"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/west-indies-tour-of-england-windies-isolation-period-under-discussion/" title="West Indies tour of England: Windies isolation period under discussion">West Indies tour of England: Windies isolation period under discussion</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/republic-of-irelands-golf-courses-to-reopen-on-limited-basis-from-18-may/" title="Republic of Ireland&#8217;s golf courses to reopen on limited basis&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/04/Willett_3497233b.jpg?resize=250%2C145&#038;ssl=1" alt="Republic of Ireland&#8217;s golf courses to reopen on limited basis&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/republic-of-irelands-golf-courses-to-reopen-on-limited-basis-from-18-may/" title="Republic of Ireland&#8217;s golf courses to reopen on limited basis from 18 May">Republic of Ireland&#8217;s golf courses to reopen on limited basis&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/coronavirus-pandemic-hard-to-see-fans-returning-to-football-soon-fa-chairman/" title="Coronavirus pandemic: Hard to see fans returning to football soon&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/105115156_stadium.jpg?resize=250%2C145&#038;ssl=1" alt="Coronavirus pandemic: Hard to see fans returning to football soon&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/coronavirus-pandemic-hard-to-see-fans-returning-to-football-soon-fa-chairman/" title="Coronavirus pandemic: Hard to see fans returning to football soon &#8211; FA chairman">Coronavirus pandemic: Hard to see fans returning to football soon&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/" title="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah-1.jpg?resize=250%2C145&#038;ssl=1" alt="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/" title="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket">Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/will-smith-and-fresh-prince-of-bel-air-cast-get-emotional-during-virtual-reunion/" title="Will Smith and Fresh Prince of Bel-Air cast get emotional&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/4909b3bd7102eba235bf34aa9765cb73e8f3a15736d202dee7884293c71db5cd_3757450-1.jpg?resize=250%2C145&#038;ssl=1" alt="Will Smith and Fresh Prince of Bel-Air cast get emotional&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/will-smith-and-fresh-prince-of-bel-air-cast-get-emotional-during-virtual-reunion/" title="Will Smith and Fresh Prince of Bel-Air cast get emotional during virtual reunion">Will Smith and Fresh Prince of Bel-Air cast get emotional&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dark-kitchen-launches-joeys-pizza/" title="Dark kitchen launches Joey&#8217;s Pizza."><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/04/IMG_5591.jpg?resize=250%2C145&#038;ssl=1" alt="Dark kitchen launches Joey&#8217;s Pizza."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dark-kitchen-launches-joeys-pizza/" title="Dark kitchen launches Joey&#8217;s Pizza.">Dark kitchen launches Joey&#8217;s Pizza.</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/working-from-home-the-new-normal/" title="Working from home – the new normal?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/04/istockphoto-1152603283-612x612-1.jpg?resize=250%2C145&#038;ssl=1" alt="Working from home – the new normal?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/working-from-home-the-new-normal/" title="Working from home – the new normal?">Working from home – the new normal?</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/open-forum-donor-aid-and-donor-dependency/" title="OPEN FORUM: Donor aid and donor dependency"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/food-aid-to-zimbabwe-1-1.jpg?resize=250%2C145&#038;ssl=1" alt="OPEN FORUM: Donor aid and donor dependency"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/open-forum-donor-aid-and-donor-dependency/" title="OPEN FORUM: Donor aid and donor dependency">OPEN FORUM: Donor aid and donor dependency</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-recession-puts-companies-without-safety-margin-under-pressure/" title="Covid-19: Recession puts companies without safety margin under pressure"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/013020_coronavirus_person-to-peros.2e16d0ba.fill-735x490-1.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19: Recession puts companies without safety margin under pressure"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-recession-puts-companies-without-safety-margin-under-pressure/" title="Covid-19: Recession puts companies  without safety margin under pressure">Covid-19: Recession puts companies without safety margin under pressure</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-history-has-good-lessons-for-ed-govt/" title="EDITORIAL COMMENT: History has good lessons for ED government"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/09/zimbabwe-Emmerson-Mnangagwa-.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: History has good lessons for ED government"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-history-has-good-lessons-for-ed-govt/" title="EDITORIAL COMMENT: History has good lessons for ED government">EDITORIAL COMMENT: History has good lessons for ED government</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executives-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executives-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19">EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									<div id="bsa-block-1140--250" class="bsaProContainer bsaProContainer-6 bsa-block-1140--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=32&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1586854477-money and corona.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "1140";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Monday, 4 May 2020									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/wear-mask-or-face-arrest/" title="Wear mask or face arrest"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/masks_n_respirators.jpg?resize=250%2C145&#038;ssl=1" alt="Wear mask or face arrest"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/wear-mask-or-face-arrest/" title="Wear mask or face arrest">Wear mask or face arrest</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-accounting-complications-emerge/" title="Covid-19: Accounting complications emerge"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/about.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19: Accounting complications emerge"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-accounting-complications-emerge/" title="Covid-19: Accounting complications emerge">Covid-19: Accounting complications emerge</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ed-extends-lockdown-by-two-weeks/" title="ED extends lockdown by two weeks"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/lockdown.jpg?resize=250%2C145&#038;ssl=1" alt="ED extends lockdown by two weeks"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ed-extends-lockdown-by-two-weeks/" title="ED extends lockdown by two weeks">ED extends lockdown by two weeks</a></h6>
                                      </div>
                                      <div class="post-data">May 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/controls-will-finish-off-zimbabwes-economy/" title="‘Controls will finish off Zimbabwe’s economy’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/04/dollar-decline.jpg?resize=250%2C145&#038;ssl=1" alt="‘Controls will finish off Zimbabwe’s economy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/controls-will-finish-off-zimbabwes-economy/" title="‘Controls will finish off Zimbabwe’s economy’">‘Controls will finish off Zimbabwe’s economy’</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/growing-indiscipline-hits-currency-market/" title="Growing indiscipline hits currency market"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/Digital-Currency-Wealth-Confiscation-Made-Easy-622x415.jpg?resize=250%2C145&#038;ssl=1" alt="Growing indiscipline hits currency market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/growing-indiscipline-hits-currency-market/" title="Growing indiscipline hits currency market">Growing indiscipline hits currency market</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-smashes-investment-income/" title="Covid-19 smashes investment income"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/Dollar-decrease.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19 smashes investment income"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-smashes-investment-income/" title="Covid-19 smashes investment income">Covid-19 smashes investment income</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/turnall-contends-with-demand-challenges/" title="Turnall contends with demand challenges"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/05/Roseline-Chisveto-Turnall-MD-21.jpg?resize=250%2C145&#038;ssl=1" alt="Turnall contends with demand challenges"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/turnall-contends-with-demand-challenges/" title="Turnall contends with demand challenges">Turnall contends with demand challenges</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimplow-declares-378c-dividend/" title="Zimplow declares 3,78c dividend"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/DIVIDENDPAY.jpg?resize=250%2C145&#038;ssl=1" alt="Zimplow declares 3,78c dividend"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimplow-declares-378c-dividend/" title="Zimplow declares 3,78c dividend">Zimplow declares 3,78c dividend</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/family-basket-reaches-6-660/" title="Family basket reaches $6 660"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/05/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="Family basket reaches $6 660"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/family-basket-reaches-6-660/" title="Family basket reaches $6 660">Family basket reaches $6 660</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rising-inflation-dents-mortgage-market/" title="Rising inflation dents mortgage market"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/02/Property.png?resize=250%2C145&#038;ssl=1" alt="Rising inflation dents mortgage market"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rising-inflation-dents-mortgage-market/" title="Rising inflation dents mortgage market">Rising inflation dents mortgage market</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/resource-mortgages-to-continue/" title="Resource mortgages to continue"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/Chitando.jpg?resize=250%2C145&#038;ssl=1" alt="Resource mortgages to continue"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/resource-mortgages-to-continue/" title="Resource mortgages to continue">Resource mortgages to continue</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zim-must-use-covid-19-opportunities-to-boost-economy/" title="Zim must use Covid-19 opportunities to boost economy"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/01/29860202-a-red-graph-going-up-over-stacks-of-gold-coins.jpg?resize=250%2C145&#038;ssl=1" alt="Zim must use Covid-19 opportunities to boost economy"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zim-must-use-covid-19-opportunities-to-boost-economy/" title="Zim must use Covid-19 opportunities to boost economy">Zim must use Covid-19 opportunities to boost economy</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/nmbz-holdings-financial-results-for-year-to-december-31-2019/" title="NMBZ Holdings financial results for year to December 31, 2019"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/03/Benefit-Washaya-e1448291498321.jpg?resize=250%2C145&#038;ssl=1" alt="NMBZ Holdings financial results for year to December 31, 2019"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/nmbz-holdings-financial-results-for-year-to-december-31-2019/" title="NMBZ Holdings financial results for year to December 31, 2019">NMBZ Holdings financial results for year to December 31, 2019</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/negative-oil-prices-could-trigger-price-boom/" title="Negative oil prices could trigger price boom"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/Petrol-prices-on-track-for-the-biggest-rise-in-25-years.jpg?resize=250%2C145&#038;ssl=1" alt="Negative oil prices could trigger price boom"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/negative-oil-prices-could-trigger-price-boom/" title="Negative oil prices could trigger price boom">Negative oil prices could trigger price boom</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sa-seeks-5bn-to-fight-pandemic/" title="SA seeks $5bn to fight pandemic"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/06/rands_600x397.jpg?resize=250%2C145&#038;ssl=1" alt="SA seeks $5bn to fight pandemic"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sa-seeks-5bn-to-fight-pandemic/" title="SA seeks $5bn to fight pandemic">SA seeks $5bn to fight pandemic</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/is-it-good-to-buy-gold-in-times-of-crisis/" title="Is it good to buy gold in times of crisis?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/01/GOLD-BARS1.jpg?resize=250%2C145&#038;ssl=1" alt="Is it good to buy gold in times of crisis?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/is-it-good-to-buy-gold-in-times-of-crisis/" title="Is it good to buy gold in times of crisis?">Is it good to buy gold in times of crisis?</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dstv-announces-price-increase-coming-into-effect-in-june/" title="DStv Announces Price Increase Coming Into Effect In June"><img src="" alt="DStv Announces Price Increase Coming Into Effect In June"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dstv-announces-price-increase-coming-into-effect-in-june/" title="DStv Announces Price Increase Coming Into Effect In June">DStv Announces Price Increase Coming Into Effect In June</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/potraz-grants-internet-access-provider-dfa-licence-to-operate-locally/" title="POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/laying-fibre-zimbabwe-255x157-1.jpg?resize=250%2C145&#038;ssl=1" alt="POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/potraz-grants-internet-access-provider-dfa-licence-to-operate-locally/" title="POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally">POTRAZ Grants Internet Access Provider DFA Licence To Operate Locally</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/this-telehealth-startup-is-providing-medical-info-to-underserved-africans/" title="This Telehealth Startup Is Providing Medical Info To Underserved Africans"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/dial-a-doctor-aus-255x163-1.jpg?resize=250%2C145&#038;ssl=1" alt="This Telehealth Startup Is Providing Medical Info To Underserved Africans"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/this-telehealth-startup-is-providing-medical-info-to-underserved-africans/" title="This Telehealth Startup Is Providing Medical Info To Underserved Africans">This Telehealth Startup Is Providing Medical Info To Underserved Africans</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/african-ai-platform-to-host-webinar-on-how-machine-learning-can-be-used-to-fight-covid-19/" title="African AI Platform To Host Webinar On How Machine Learning&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/05/Zindi_competitions1-255x94-1.jpg?resize=250%2C94&#038;ssl=1" alt="African AI Platform To Host Webinar On How Machine Learning&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/african-ai-platform-to-host-webinar-on-how-machine-learning-can-be-used-to-fight-covid-19/" title="African AI Platform To Host Webinar On How Machine Learning Can Be Used To Fight COVID-19">African AI Platform To Host Webinar On How Machine Learning&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/256112-2/" title="Kevin de Bruyne: Man City midfielder &#8216;to consider future if&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/12/Kevin-De-Bruyne.jpg?resize=250%2C145&#038;ssl=1" alt="Kevin de Bruyne: Man City midfielder &#8216;to consider future if&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/256112-2/" title="Kevin de Bruyne: Man City midfielder &#8216;to consider future if European ban upheld&#8217;">Kevin de Bruyne: Man City midfielder &#8216;to consider future if&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/west-indies-tour-of-england-windies-isolation-period-under-discussion/" title="West Indies tour of England: Windies isolation period under discussion"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/02/105464043_jason_holder_getty2.jpg?resize=250%2C145&#038;ssl=1" alt="West Indies tour of England: Windies isolation period under discussion"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/west-indies-tour-of-england-windies-isolation-period-under-discussion/" title="West Indies tour of England: Windies isolation period under discussion">West Indies tour of England: Windies isolation period under discussion</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/republic-of-irelands-golf-courses-to-reopen-on-limited-basis-from-18-may/" title="Republic of Ireland&#8217;s golf courses to reopen on limited basis&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/04/Willett_3497233b.jpg?resize=250%2C145&#038;ssl=1" alt="Republic of Ireland&#8217;s golf courses to reopen on limited basis&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/republic-of-irelands-golf-courses-to-reopen-on-limited-basis-from-18-may/" title="Republic of Ireland&#8217;s golf courses to reopen on limited basis from 18 May">Republic of Ireland&#8217;s golf courses to reopen on limited basis&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/coronavirus-pandemic-hard-to-see-fans-returning-to-football-soon-fa-chairman/" title="Coronavirus pandemic: Hard to see fans returning to football soon&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/105115156_stadium.jpg?resize=250%2C145&#038;ssl=1" alt="Coronavirus pandemic: Hard to see fans returning to football soon&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/coronavirus-pandemic-hard-to-see-fans-returning-to-football-soon-fa-chairman/" title="Coronavirus pandemic: Hard to see fans returning to football soon &#8211; FA chairman">Coronavirus pandemic: Hard to see fans returning to football soon&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/" title="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah-1.jpg?resize=250%2C145&#038;ssl=1" alt="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/" title="Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket">Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/will-smith-and-fresh-prince-of-bel-air-cast-get-emotional-during-virtual-reunion/" title="Will Smith and Fresh Prince of Bel-Air cast get emotional&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/4909b3bd7102eba235bf34aa9765cb73e8f3a15736d202dee7884293c71db5cd_3757450-1.jpg?resize=250%2C145&#038;ssl=1" alt="Will Smith and Fresh Prince of Bel-Air cast get emotional&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/will-smith-and-fresh-prince-of-bel-air-cast-get-emotional-during-virtual-reunion/" title="Will Smith and Fresh Prince of Bel-Air cast get emotional during virtual reunion">Will Smith and Fresh Prince of Bel-Air cast get emotional&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">May 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dark-kitchen-launches-joeys-pizza/" title="Dark kitchen launches Joey&#8217;s Pizza."><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/04/IMG_5591.jpg?resize=250%2C145&#038;ssl=1" alt="Dark kitchen launches Joey&#8217;s Pizza."></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dark-kitchen-launches-joeys-pizza/" title="Dark kitchen launches Joey&#8217;s Pizza.">Dark kitchen launches Joey&#8217;s Pizza.</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/working-from-home-the-new-normal/" title="Working from home – the new normal?"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/04/istockphoto-1152603283-612x612-1.jpg?resize=250%2C145&#038;ssl=1" alt="Working from home – the new normal?"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/working-from-home-the-new-normal/" title="Working from home – the new normal?">Working from home – the new normal?</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/open-forum-donor-aid-and-donor-dependency/" title="OPEN FORUM: Donor aid and donor dependency"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/food-aid-to-zimbabwe-1-1.jpg?resize=250%2C145&#038;ssl=1" alt="OPEN FORUM: Donor aid and donor dependency"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/open-forum-donor-aid-and-donor-dependency/" title="OPEN FORUM: Donor aid and donor dependency">OPEN FORUM: Donor aid and donor dependency</a></h6>
                                      </div>
                                      <div class="post-data">May 4, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-19-recession-puts-companies-without-safety-margin-under-pressure/" title="Covid-19: Recession puts companies without safety margin under pressure"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/013020_coronavirus_person-to-peros.2e16d0ba.fill-735x490-1.jpg?resize=250%2C145&#038;ssl=1" alt="Covid-19: Recession puts companies without safety margin under pressure"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-19-recession-puts-companies-without-safety-margin-under-pressure/" title="Covid-19: Recession puts companies  without safety margin under pressure">Covid-19: Recession puts companies without safety margin under pressure</a></h6>
                                      </div>
                                      <div class="post-data">May 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-history-has-good-lessons-for-ed-govt/" title="EDITORIAL COMMENT: History has good lessons for ED government"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/09/zimbabwe-Emmerson-Mnangagwa-.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: History has good lessons for ED government"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-history-has-good-lessons-for-ed-govt/" title="EDITORIAL COMMENT: History has good lessons for ED government">EDITORIAL COMMENT: History has good lessons for ED government</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executives-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/11/boardroom.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executives-only-corner-boards-role-in-dealing-with-covid-19/" title="EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19">EXECUTIVES ONLY CORNER: Board’s role in dealing with Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">April 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
								
									<a href="#"> <button class="btt-live">Business Live</button></a>
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right"></i> <span class="current">Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket</span></div></div>				</div>
			</div>

			<article class="page-post post post-256095 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="post-256095" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-17" href="https://www.financialgazette.co.zw/category/lifestyle/ ">Lifestyle</a>
	</div>
					<div class="post-data item">May 4, 2020</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/#respond"><span class="dsq-postid" data-dsqidentifier="256095 http://www.financialgazette.co.zw/?p=256095">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Trevor Noah is paying ‘Daily Show’ staffers’ salaries out of his own pocket&amp;body=https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p>SOUTH African comedian Trevor Noah is reportedly paying the salaries of 25 staffers at The Daily Show who have been furloughed as a result of the Covid-19 lockdown.<span id="more-256095"></span>
<div id="attachment_124137" style="width: 418px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-124137" data-attachment-id="124137" data-permalink="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/trevor-noah-2/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?fit=650%2C399&amp;ssl=1" data-orig-size="650,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevor-noah" data-image-description data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?fit=399%2C399&amp;ssl=1" class=" wp-image-124137 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=408%2C250" alt width="408" height="250" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=600%2C368&amp;ssl=1 600w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?w=650&amp;ssl=1 650w" data-lazy-sizes="(max-width: 408px) 100vw, 408px" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=408%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-124137" data-attachment-id="124137" data-permalink="https://www.financialgazette.co.zw/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket/trevor-noah-2/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?fit=650%2C399&amp;ssl=1" data-orig-size="650,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevor-noah" data-image-description="" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?fit=399%2C399&amp;ssl=1" class=" wp-image-124137" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=408%2C250" alt="" width="408" height="250" srcset="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?resize=600%2C368&amp;ssl=1 600w, https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/09/Trevor-noah.jpg?w=650&amp;ssl=1 650w" sizes="(max-width: 408px) 100vw, 408px" data-recalc-dims="1" /></noscript><p id="caption-attachment-124137" class="wp-caption-text"><span style="color: #0000ff;">Trevor Noah</span></p></div>
<p>Variety reports that Trevor Noah is paying the monthly salaries of 25 members of <em>The Daily Show</em> (DStv 122) out of his own pocket.
<p>He reportedly told staffers that he would continue to personally pay their salaries until The Daily Show returns to normal production from its New York studio.
<p>“These are the people who have been on the show with Trevor from day one and help him put on the show,” a source told the publication, saying “Trevor is personally covering their salaries until the production business opens again. He respects his crew tremendously and feels it’s only right that they get through this together.”
<p>This week the temporarily renamed The Daily Social Distancing Show was extended from 30 to 45 minutes.
<p>It will be the first time in the 24-year history of The Daily Show that episodes will be longer says Comedy Central in a statement.
<p>“The news of supersized Daily Show episodes comes at a moment in time when viewers are heading to host Trevor Noah not just for satire and escapism, but also for an honest point of view and as a source of trustworthy information.”
<p>This week is the sixth week of The Daily Social Distancing Show that Trevor Noah now anchors from his home without the help of a live audience or the New York-based studio. &#8211; <a href="http://ll">channel4</a>
<div class="heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing">
<div class="heateorSssClear"></div>
</div>
<div class="ads7">
<div id="taboola-below-article-thumbnails" class=" trc_related_container trc_spotlight_widget tbl-feed-container tbl-feed-frame-DIVIDER render-late-effect" data-feed-container-num="1" data-feed-main-container-id="taboola-below-article-thumbnails" data-parent-placement-name="Below Article Thumbnails" data-pub-lang="en">
<div class=" tbl-feed-header tbl-logo-right-position">
<div class="tbl-feed-header-logo"></div>
</div>
<div id="taboola-below-article-thumbnails-pl1" class=" trc_related_container trc_spotlight_widget trc_elastic trc_elastic_thumbs-feed-01 tbl-feed-card " data-card-index="1" data-batch-num="1" data-placement-name="Below Article Thumbnails | Card 1">
<div class="trc_rbox_container">
<div>
<div id="trc_wrapper_77748" class="trc_rbox thumbs-feed-01 trc-content-sponsored ">
<div id="outer_77748" class="trc_rbox_outer">
<div id="rbox-t2v" class="trc_rbox_div trc_rbox_border_elm">
<div id="internal_trc_77748">
<div class="videoCube trc_spotlight_item origin-default thumbnail_top syndicatedItem photoItem videoCube_1_child trc-first-recommendation trc-spotlight-first-recommendation trc_excludable " data-item-id="~~V1~~-2974523134075150290~~avjn5s5gbkb6O8XJyHVjvfUVa7b7s8ZVD6MpIiplonDTxvAnL2wqac4MyzR7uD46gj3kUkbS3FhelBtnsiJV6MhkDZRZzzIqDobN6rWmCPA7msSMsCcG1fkb8valJjsu4TMm-rvSRdVgaQL3N3XpeBVbv_AulCUn_Y1hqU2K1-5ViY6ICxpqjmE-OQDdT6FRel5oHc2Hc0AO6wZVR1PEAg" data-item-title="Whitney Houston&amp;#39;s Last Photo Is Truly Tragic" data-item-thumb="http://cdn.taboola.com/libtrc/static/thumbnails/70fd60cb38aa53a757ce691658b98f83.jpg" data-item-syndicated="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/wear-mask-or-face-arrest/" rel="prev"></p><span>Previous post</span> Wear mask or face arrest</a></li>				<li class="nav-next next"><a href="https://www.financialgazette.co.zw/open-forum-donor-aid-and-donor-dependency/" rel="next"></p><span>Next post</span> OPEN FORUM: Donor aid and donor dependency</a></li>			</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnists</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economic-market-intelligence-get-out-of-tourism-hospitality-stocksnow/" title="ECONOMIC &#038; MARKET INTELLIGENCE: Get out of tourism &#038; hospitality stocks…Now!" class="featured-contrib-story">ECONOMIC &#038; MARKET INTELLIGENCE: Get out of tourism &#038; hospitality stocks…Now!</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-covid-19-sanitising-the-employer-employee-relations/" title="TAX MATTERS: Covid-19 — Sanitising the employer-employee relations" class="featured-contrib-story">TAX MATTERS: Covid-19 — Sanitising the employer-employee relations</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-people-analytics-go-beyond-using-hr-data-only/" title="HR PERSPECTIVE: People analytics go beyond using HR data only" class="featured-contrib-story">HR PERSPECTIVE: People analytics go beyond using HR data only</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-a-fresh-look-into-the-arbitration-act/" title="LEGAL MATTERS: A fresh look into the Arbitration Act" class="featured-contrib-story">LEGAL MATTERS: A fresh look into the Arbitration Act</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div><div id="rss-2" class="sidebar-widget sidebar-style1 widget_rss"><div class="widget-title"><h2 class="title"><a class="rsswidget" href="http://techzim.co.zw/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.financialgazette.co.zw/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.techzim.co.zw/">Techzim Feed</a></h2></div><ul><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/05/african-ai-platform-to-host-webinar-on-how-machine-learning-can-be-used-to-fight-covid-19/'>African AI Platform To Host Webinar On How Machine Learning Can Be Used To Fight COVID-19</a> <span class="rss-date">May 4, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/05/covid-19-business-disruptor-or-change-agent/'>COVID-19: Business Disruptor Or Change Agent?</a> <span class="rss-date">May 4, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/05/netone-board-chairperson-investigated-for-appointing-associate-to-reside-over-muchenjes-hearing/'>NetOne Board Chairperson Investigated For Appointing Associate To Reside Over Muchenje’s Hearing</a> <span class="rss-date">May 3, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/05/press-release-vaya-offers-free-delivery-of-medicines-for-3-months/'>Press Release: Vaya Offers Free Delivery Of Medicines For 3 Months</a> <span class="rss-date">May 2, 2020</span></li><li><a class='rsswidget' href='https://www.techzim.co.zw/2020/05/list-ecocash-onemoney-agents-whose-accounts-were-frozen-for-suspected-forex-dealings/'>List: EcoCash, OneMoney Agents Whose Accounts Were Frozen For Suspected Forex Dealings</a> <span class="rss-date">May 2, 2020</span></li></ul></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"256095 http:\/\/www.financialgazette.co.zw\/?p=256095","disqusShortname":"fingaz-1","disqusTitle":"Trevor Noah is paying \u2018Daily Show\u2019 staffers\u2019 salaries out of his own pocket","disqusUrl":"https:\/\/www.financialgazette.co.zw\/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket\/","postId":"256095"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/trevor-noah-is-paying-daily-show-staffers-salaries-out-of-his-own-pocket\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"61842dada5","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"5377bf83ed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwear-mask-or-face-arrest%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'256095',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '256095' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
