<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<title>Why Beyoncé initially didn&#039;t want to date Jay-Z - The Financial Gazette</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Beyoncé initially didn&#039;t want to date Jay-Z - The Financial Gazette" />
<meta property="og:description" content="Beyoncé and Jay-Z are such a good match that it seems like they were fated to be together. But as it turns out, Beyoncé allegedly wasn’t interested in the “Holy Grail” rapper in the beginning, according to a 2015 biography. Ahead, learn more about their relationship and why Beyoncé was allegedly on the fence about going out with &hellip;" />
<meta property="og:url" content="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/" />
<meta property="og:site_name" content="The Financial Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-10-03T05:05:24+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=762%2C428&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=762%2C428&#038;ssl=1" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Beyoncé and Jay-Z are such a good match that it seems like they were fated to be together. But as it turns out, Beyoncé allegedly wasn’t interested in the “Holy Grail” rapper in the beginning, according to a 2015 biography. Ahead, learn more about their relationship and why Beyoncé was allegedly on the fence about going out with [&hellip;]" />
<meta name="twitter:title" content="Why Beyoncé initially didn&#039;t want to date Jay-Z - The Financial Gazette" />
<meta name="twitter:site" content="@FingazLive" />
<meta name="twitter:image" content="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=762%2C428&#038;ssl=1" />
<meta name="twitter:creator" content="@FingazLive" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#primaryimage","url":"https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=762%2C428&ssl=1","width":762,"height":428},{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#webpage","url":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/","inLanguage":"en-US","name":"Why Beyonc\u00e9 initially didn&#039;t want to date Jay-Z - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#primaryimage"},"datePublished":"2020-10-03T05:05:24+00:00","dateModified":"2020-10-03T05:05:24+00:00"},{"@type":"Article","@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#article","isPartOf":{"@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/f7799396d1c44634d9443b6c1589cf45"},"headline":"Why Beyonc\u00e9 initially didn&#8217;t want to date Jay-Z","datePublished":"2020-10-03T05:05:24+00:00","dateModified":"2020-10-03T05:05:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#webpage"},"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#primaryimage"},"articleSection":"Lifestyle"},{"@type":["Person"],"@id":"https://www.financialgazette.co.zw/#/schema/person/f7799396d1c44634d9443b6c1589cf45","name":"Own Correspondent","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/a9fef517ec8dc3d8e79003c5e276a7eb?s=96&d=mm&r=g","caption":"Own Correspondent"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Why Beyoncé initially didn&#8217;t want to date Jay-Z Comments Feed" href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='background-slider-master-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/background-slider-master/public/css/background-slider-master-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"262992","token":"a733dbe183","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202040.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js'></script>
<link rel='https://api.w.org/' href='https://www.financialgazette.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-16pO' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwhy-beyonce-initially-didnt-want-to-date-jay-z%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwhy-beyonce-initially-didnt-want-to-date-jay-z%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
			<div id="bsm-bg">
				<img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE3.jpg?fit=2560%2C1650&ssl=1" alt="LIFESTYLE3" title="LIFESTYLE3" id="bsm-bgimg" />
			</div>
			<div id="bsm-preloader">
				<img src="https://www.financialgazette.co.zw/wp-content/plugins/background-slider-master/public/assets/ajax-loader_dark.gif" width="32" height="32" />
			</div>
			<div id="bsm-thumbnails-wrapper" style="display:none;"">
				<div id="bsm-outer-container">
					<div class="thumbScroller">
						<div class="container">
		<div class="content">
							<div>
								<a href="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE3.jpg?fit=2560%2C1650&ssl=1"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE3.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE5.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE5.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE6.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE6.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE7.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE7.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE8.jpg?fit=2560%2C1650&ssl=1"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE8.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			<div class="content">
							<div>
								<a href="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE9.jpg?fit=2560%2C1650&ssl=1"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/LIFESTYLE9.jpg?resize=150%2C150&ssl=1" title="" alt="" class="thumb" /></a>
							</div>
						</div>
			
						</div>
					</div>
				</div>
			</div>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-262992 single-format-standard theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-219019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/electricity-tariffs-increased-again/" title="Electricity tariffs increased again"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/05/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="Electricity tariffs increased again"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/electricity-tariffs-increased-again/" title="Electricity tariffs increased again">Electricity tariffs increased again</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/production-costs-vault-up-as-input-costs-surge/" title="Production costs vault up as input costs surge"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/interest-rates-e1541025967190.jpg?resize=250%2C145&#038;ssl=1" alt="Production costs vault up as input costs surge"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/production-costs-vault-up-as-input-costs-surge/" title="Production costs vault up as input costs surge">Production costs vault up as input costs surge</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwes-maize-yield-down-50pc-survey/" title="Zimbabwe’s maize yield down 50pc: Survey"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/decline_opt.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe’s maize yield down 50pc: Survey"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwes-maize-yield-down-50pc-survey/" title="Zimbabwe’s maize yield down 50pc: Survey">Zimbabwe’s maize yield down 50pc: Survey</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/obert-mpofu-battles-to-keep-assets/" title="Obert Mpofu battles to keep assets"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/mpofuDEP-1.jpg?resize=250%2C145&#038;ssl=1" alt="Obert Mpofu battles to keep assets"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/obert-mpofu-battles-to-keep-assets/" title="Obert Mpofu battles to keep assets">Obert Mpofu battles to keep assets</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/innscor-takes-tariffs-watchdog-to-court/" title="Innscor takes tariffs watchdog to court"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Addington-Chinake.jpg?resize=250%2C145&#038;ssl=1" alt="Innscor takes tariffs watchdog to court"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/innscor-takes-tariffs-watchdog-to-court/" title="Innscor takes tariffs watchdog to court">Innscor takes tariffs watchdog to court</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zim-a-difficult-market-choppies/" title="Zim a difficult market: Choppies"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/Choppies-2.jpg?resize=250%2C145&#038;ssl=1" alt="Zim a difficult market: Choppies"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zim-a-difficult-market-choppies/" title="Zim a difficult market: Choppies">Zim a difficult market: Choppies</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/axia-units-buoyant-despite-challenges/" title="Axia units buoyant despite challenges"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/Luke-Ngwerume-640x400.jpg?resize=250%2C145&#038;ssl=1" alt="Axia units buoyant despite challenges"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/axia-units-buoyant-despite-challenges/" title="Axia units buoyant despite challenges">Axia units buoyant despite challenges</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/access-forex-targets-rural-zimbabwe/" title="Access Forex targets rural Zimbabwe"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/US-dollars.jpg?resize=250%2C145&#038;ssl=1" alt="Access Forex targets rural Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/access-forex-targets-rural-zimbabwe/" title="Access Forex targets rural Zimbabwe">Access Forex targets rural Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/government-finally-moves-on-covid-19-stimulus-package/" title="Government finally moves on Covid-19 stimulus package"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Government finally moves on Covid-19 stimulus package"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/government-finally-moves-on-covid-19-stimulus-package/" title="Government finally moves on Covid-19 stimulus package">Government finally moves on Covid-19 stimulus package</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/forex-shortages-dent-lafarge-ooperations/" title="Forex shortages dent Lafarge ooperations"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/04/Lafarge-Cement2.jpg?resize=250%2C145&#038;ssl=1" alt="Forex shortages dent Lafarge ooperations"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/forex-shortages-dent-lafarge-ooperations/" title="Forex shortages dent Lafarge ooperations">Forex shortages dent Lafarge ooperations</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/we-are-being-targeted-charumbira/" title="We are being targeted — Charumbira"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/download.jpg?resize=250%2C145&#038;ssl=1" alt="We are being targeted — Charumbira"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/we-are-being-targeted-charumbira/" title="We are being targeted — Charumbira">We are being targeted — Charumbira</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimplow-in-asset-buying-spree/" title="Zimplow in asset buying spree"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/06/Vimbayi_Nyakudya-600x330-1.jpg?resize=250%2C145&#038;ssl=1" alt="Zimplow in asset buying spree"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimplow-in-asset-buying-spree/" title="Zimplow in asset buying spree">Zimplow in asset buying spree</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-donald-trump-and-melania-test-positive/" title="Covid: Donald Trump and Melania test positive"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/01/105010406_woodytrump.jpg?resize=250%2C145&#038;ssl=1" alt="Covid: Donald Trump and Melania test positive"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-donald-trump-and-melania-test-positive/" title="Covid: Donald Trump and Melania test positive">Covid: Donald Trump and Melania test positive</a></h6>
                                      </div>
                                      <div class="post-data">October 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ex-audi-boss-stands-trial-over-dieselgate-scandal-in-germany/" title="Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/IMG_1888-003.jpg?resize=250%2C145&#038;ssl=1" alt="Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ex-audi-boss-stands-trial-over-dieselgate-scandal-in-germany/" title="Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany">Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/presidential-debate-trump-and-biden-trade-insults-in-chaotic-debate/" title="Presidential debate: Trump and Biden trade insults in chaotic debate"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/image.jpg?resize=250%2C145&#038;ssl=1" alt="Presidential debate: Trump and Biden trade insults in chaotic debate"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/presidential-debate-trump-and-biden-trade-insults-in-chaotic-debate/" title="Presidential debate: Trump and Biden trade insults in chaotic debate">Presidential debate: Trump and Biden trade insults in chaotic debate</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/oil-giant-shell-to-axe-up-to-9000-jobs-in-cost-cutting-shake-up/" title="Oil giant Shell to axe up to 9,000 jobs in&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/95577531_shellpa.jpg?resize=250%2C145&#038;ssl=1" alt="Oil giant Shell to axe up to 9,000 jobs in&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/oil-giant-shell-to-axe-up-to-9000-jobs-in-cost-cutting-shake-up/" title="Oil giant Shell to axe up to 9,000 jobs in cost-cutting shake-up">Oil giant Shell to axe up to 9,000 jobs in&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/we-owe-it-to-our-to-culture-of-innovation/" title="‘We owe it to our culture of innovation’"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/04/Douglas-Mboweni-600x300.jpg?resize=250%2C145&#038;ssl=1" alt="‘We owe it to our culture of innovation’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/we-owe-it-to-our-to-culture-of-innovation/" title="‘We owe it to our culture of innovation’">‘We owe it to our culture of innovation’</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rolls-royce-concludes-testing-of-plane-technology-set-to-break-electric-speed-record/" title="Rolls-Royce concludes testing of plane technology set to break electric&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/plane.jpg?resize=250%2C145&#038;ssl=1" alt="Rolls-Royce concludes testing of plane technology set to break electric&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rolls-royce-concludes-testing-of-plane-technology-set-to-break-electric-speed-record/" title="Rolls-Royce concludes testing of plane technology set to break electric speed record">Rolls-Royce concludes testing of plane technology set to break electric&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/apples-share-price-rises-as-iphone-12-rumours-grow-whats-the-gossip/" title="Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211;&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/268266726129de72e6286afbe714a99eb356aa8a3baf1d6ca0bc12dcfc9651e4_4063630.jpg?resize=250%2C145&#038;ssl=1" alt="Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211;&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/apples-share-price-rises-as-iphone-12-rumours-grow-whats-the-gossip/" title="Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211; what&#8217;s the gossip?">Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211;&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/amazon-one-palm-scanner-launched-for-secure-payments/" title="Amazon One: Palm scanner launched for &#8216;secure&#8217; payments"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/05/gettyimages-521186348.jpg?resize=250%2C145&#038;ssl=1" alt="Amazon One: Palm scanner launched for &#8216;secure&#8217; payments"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/amazon-one-palm-scanner-launched-for-secure-payments/" title="Amazon One: Palm scanner launched for &#8216;secure&#8217; payments">Amazon One: Palm scanner launched for &#8216;secure&#8217; payments</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/honda-red-bull-engine-partner-to-leave-f1-at-end-of-2021/" title="Honda: Red Bull engine partner to leave F1 at end&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/106321631_gettyimages-1139528690.jpg?resize=250%2C145&#038;ssl=1" alt="Honda: Red Bull engine partner to leave F1 at end&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/honda-red-bull-engine-partner-to-leave-f1-at-end-of-2021/" title="Honda: Red Bull engine partner to leave F1 at end of 2021">Honda: Red Bull engine partner to leave F1 at end&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sadio-mane-liverpool-forward-isolating-after-positive-coronavirus-test/" title="Sadio Mane: Liverpool forward isolating after positive coronavirus test"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Stadio-Mann.jpg?resize=250%2C145&#038;ssl=1" alt="Sadio Mane: Liverpool forward isolating after positive coronavirus test"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sadio-mane-liverpool-forward-isolating-after-positive-coronavirus-test/" title="Sadio Mane: Liverpool forward isolating after positive coronavirus test">Sadio Mane: Liverpool forward isolating after positive coronavirus test</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rafael-nadal-beats-stefano-travaglia-to-make-french-open-last-16/" title="Rafael Nadal beats Stefano Travaglia to make French Open last&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/roger_federer_.jpg?resize=250%2C145&#038;ssl=1" alt="Rafael Nadal beats Stefano Travaglia to make French Open last&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rafael-nadal-beats-stefano-travaglia-to-make-french-open-last-16/" title="Rafael Nadal beats Stefano Travaglia to make French Open last 16">Rafael Nadal beats Stefano Travaglia to make French Open last&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zc-unveils-new-national-club-competition/" title="ZC unveils new national club competition"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Players-representing-the-nine-clubs-participating-in-the-inaugural-National-Premier-League-season-pose-with-the-trophy-at-the-launch-of-the-elite-club-competition-at-Harare-Sports-Club.png?resize=250%2C145&#038;ssl=1" alt="ZC unveils new national club competition"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zc-unveils-new-national-club-competition/" title="ZC unveils new national club competition">ZC unveils new national club competition</a></h6>
                                      </div>
                                      <div class="post-data">October 2, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/" title="Why Beyoncé initially didn&#8217;t want to date Jay-Z"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=250%2C145&#038;ssl=1" alt="Why Beyoncé initially didn&#8217;t want to date Jay-Z"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/" title="Why Beyoncé initially didn&#8217;t want to date Jay-Z">Why Beyoncé initially didn&#8217;t want to date Jay-Z</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fragrant-flavours-of-the-east-at-shop-cafe-and-iconic-roast-pork-at-garfunkels/" title="Fragrant flavours of the east at Shop Cafe and iconic&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/FOOD-2.jpg?resize=250%2C145&#038;ssl=1" alt="Fragrant flavours of the east at Shop Cafe and iconic&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fragrant-flavours-of-the-east-at-shop-cafe-and-iconic-roast-pork-at-garfunkels/" title="Fragrant flavours of the east at Shop Cafe and iconic roast pork at Garfunkels.">Fragrant flavours of the east at Shop Cafe and iconic&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/coronavirus-disney-to-make-28000-theme-park-staff-redundant/" title="Coronavirus: Disney to make 28,000 theme park staff redundant"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/2f8c3e68d84a23aeb8650287bad0ceb4cf9a82517b22fc778bc259cd544b7fc1_3901183.jpg?resize=250%2C145&#038;ssl=1" alt="Coronavirus: Disney to make 28,000 theme park staff redundant"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/coronavirus-disney-to-make-28000-theme-park-staff-redundant/" title="Coronavirus: Disney to make 28,000 theme park staff redundant">Coronavirus: Disney to make 28,000 theme park staff redundant</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/gabrielle-union-americas-got-talent-judge-settles-over-show-departure/" title="Gabrielle Union: America&#8217;s Got Talent judge settles over show departure"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/10/Gabrielle_Union_Infertility_IVF_miscarriage_1-1.jpg?resize=250%2C145&#038;ssl=1" alt="Gabrielle Union: America&#8217;s Got Talent judge settles over show departure"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/gabrielle-union-americas-got-talent-judge-settles-over-show-departure/" title="Gabrielle Union: America&#8217;s Got Talent judge settles over show departure">Gabrielle Union: America&#8217;s Got Talent judge settles over show departure</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-shock-power-tariff-hike-to-jolt-industry/" title="EDITORIAL COMMENT: Shock power tariff hike to jolt industry"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/zesa.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Shock power tariff hike to jolt industry"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-shock-power-tariff-hike-to-jolt-industry/" title="EDITORIAL COMMENT: Shock power tariff hike to jolt industry">EDITORIAL COMMENT: Shock power tariff hike to jolt industry</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-needs-to-tighten-cyber-laws/" title="Zimbabwe needs to tighten cyber-laws"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/George-manyaya.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe needs to tighten cyber-laws"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-needs-to-tighten-cyber-laws/" title="Zimbabwe needs to tighten cyber-laws">Zimbabwe needs to tighten cyber-laws</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/e-banking-legislative-framework-the-zimbabwe-position/" title="E-banking legislative framework: The Zimbabwe position"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/5640_mobile_money.jpg?resize=250%2C145&#038;ssl=1" alt="E-banking legislative framework: The Zimbabwe position"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/e-banking-legislative-framework-the-zimbabwe-position/" title="E-banking legislative framework: The Zimbabwe position">E-banking legislative framework: The Zimbabwe position</a></h6>
                                      </div>
                                      <div class="post-data">September 28, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/investment-opportunities-in-zimbabwe-post-covid-19/" title="Investment opportunities in Zimbabwe post Covid-19"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/04/Don’t-Take-Intros-From-Investors-Who-Aren’t-Investing-in-You-Photo.jpg?resize=250%2C145&#038;ssl=1" alt="Investment opportunities in Zimbabwe post Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/investment-opportunities-in-zimbabwe-post-covid-19/" title="Investment opportunities in Zimbabwe post Covid-19">Investment opportunities in Zimbabwe post Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">September 27, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Saturday, 3 October 2020									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.financialgazette.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/electricity-tariffs-increased-again/" title="Electricity tariffs increased again"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/05/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="Electricity tariffs increased again"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/electricity-tariffs-increased-again/" title="Electricity tariffs increased again">Electricity tariffs increased again</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/production-costs-vault-up-as-input-costs-surge/" title="Production costs vault up as input costs surge"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/interest-rates-e1541025967190.jpg?resize=250%2C145&#038;ssl=1" alt="Production costs vault up as input costs surge"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/production-costs-vault-up-as-input-costs-surge/" title="Production costs vault up as input costs surge">Production costs vault up as input costs surge</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwes-maize-yield-down-50pc-survey/" title="Zimbabwe’s maize yield down 50pc: Survey"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/decline_opt.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe’s maize yield down 50pc: Survey"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwes-maize-yield-down-50pc-survey/" title="Zimbabwe’s maize yield down 50pc: Survey">Zimbabwe’s maize yield down 50pc: Survey</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/obert-mpofu-battles-to-keep-assets/" title="Obert Mpofu battles to keep assets"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/mpofuDEP-1.jpg?resize=250%2C145&#038;ssl=1" alt="Obert Mpofu battles to keep assets"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/obert-mpofu-battles-to-keep-assets/" title="Obert Mpofu battles to keep assets">Obert Mpofu battles to keep assets</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/innscor-takes-tariffs-watchdog-to-court/" title="Innscor takes tariffs watchdog to court"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Addington-Chinake.jpg?resize=250%2C145&#038;ssl=1" alt="Innscor takes tariffs watchdog to court"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/innscor-takes-tariffs-watchdog-to-court/" title="Innscor takes tariffs watchdog to court">Innscor takes tariffs watchdog to court</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zim-a-difficult-market-choppies/" title="Zim a difficult market: Choppies"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/Choppies-2.jpg?resize=250%2C145&#038;ssl=1" alt="Zim a difficult market: Choppies"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zim-a-difficult-market-choppies/" title="Zim a difficult market: Choppies">Zim a difficult market: Choppies</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/axia-units-buoyant-despite-challenges/" title="Axia units buoyant despite challenges"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/Luke-Ngwerume-640x400.jpg?resize=250%2C145&#038;ssl=1" alt="Axia units buoyant despite challenges"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/axia-units-buoyant-despite-challenges/" title="Axia units buoyant despite challenges">Axia units buoyant despite challenges</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/access-forex-targets-rural-zimbabwe/" title="Access Forex targets rural Zimbabwe"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/US-dollars.jpg?resize=250%2C145&#038;ssl=1" alt="Access Forex targets rural Zimbabwe"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/access-forex-targets-rural-zimbabwe/" title="Access Forex targets rural Zimbabwe">Access Forex targets rural Zimbabwe</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/government-finally-moves-on-covid-19-stimulus-package/" title="Government finally moves on Covid-19 stimulus package"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Government finally moves on Covid-19 stimulus package"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/government-finally-moves-on-covid-19-stimulus-package/" title="Government finally moves on Covid-19 stimulus package">Government finally moves on Covid-19 stimulus package</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/forex-shortages-dent-lafarge-ooperations/" title="Forex shortages dent Lafarge ooperations"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/04/Lafarge-Cement2.jpg?resize=250%2C145&#038;ssl=1" alt="Forex shortages dent Lafarge ooperations"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/forex-shortages-dent-lafarge-ooperations/" title="Forex shortages dent Lafarge ooperations">Forex shortages dent Lafarge ooperations</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/we-are-being-targeted-charumbira/" title="We are being targeted — Charumbira"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/download.jpg?resize=250%2C145&#038;ssl=1" alt="We are being targeted — Charumbira"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/we-are-being-targeted-charumbira/" title="We are being targeted — Charumbira">We are being targeted — Charumbira</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimplow-in-asset-buying-spree/" title="Zimplow in asset buying spree"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/06/Vimbayi_Nyakudya-600x330-1.jpg?resize=250%2C145&#038;ssl=1" alt="Zimplow in asset buying spree"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimplow-in-asset-buying-spree/" title="Zimplow in asset buying spree">Zimplow in asset buying spree</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-donald-trump-and-melania-test-positive/" title="Covid: Donald Trump and Melania test positive"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/01/105010406_woodytrump.jpg?resize=250%2C145&#038;ssl=1" alt="Covid: Donald Trump and Melania test positive"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-donald-trump-and-melania-test-positive/" title="Covid: Donald Trump and Melania test positive">Covid: Donald Trump and Melania test positive</a></h6>
                                      </div>
                                      <div class="post-data">October 2, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/ex-audi-boss-stands-trial-over-dieselgate-scandal-in-germany/" title="Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/IMG_1888-003.jpg?resize=250%2C145&#038;ssl=1" alt="Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/ex-audi-boss-stands-trial-over-dieselgate-scandal-in-germany/" title="Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany">Ex-Audi boss stands trial over &#8216;dieselgate&#8217; scandal in Germany</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/presidential-debate-trump-and-biden-trade-insults-in-chaotic-debate/" title="Presidential debate: Trump and Biden trade insults in chaotic debate"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/image.jpg?resize=250%2C145&#038;ssl=1" alt="Presidential debate: Trump and Biden trade insults in chaotic debate"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/presidential-debate-trump-and-biden-trade-insults-in-chaotic-debate/" title="Presidential debate: Trump and Biden trade insults in chaotic debate">Presidential debate: Trump and Biden trade insults in chaotic debate</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/oil-giant-shell-to-axe-up-to-9000-jobs-in-cost-cutting-shake-up/" title="Oil giant Shell to axe up to 9,000 jobs in&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/04/95577531_shellpa.jpg?resize=250%2C145&#038;ssl=1" alt="Oil giant Shell to axe up to 9,000 jobs in&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/oil-giant-shell-to-axe-up-to-9000-jobs-in-cost-cutting-shake-up/" title="Oil giant Shell to axe up to 9,000 jobs in cost-cutting shake-up">Oil giant Shell to axe up to 9,000 jobs in&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/we-owe-it-to-our-to-culture-of-innovation/" title="‘We owe it to our culture of innovation’"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/04/Douglas-Mboweni-600x300.jpg?resize=250%2C145&#038;ssl=1" alt="‘We owe it to our culture of innovation’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/we-owe-it-to-our-to-culture-of-innovation/" title="‘We owe it to our culture of innovation’">‘We owe it to our culture of innovation’</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rolls-royce-concludes-testing-of-plane-technology-set-to-break-electric-speed-record/" title="Rolls-Royce concludes testing of plane technology set to break electric&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/plane.jpg?resize=250%2C145&#038;ssl=1" alt="Rolls-Royce concludes testing of plane technology set to break electric&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rolls-royce-concludes-testing-of-plane-technology-set-to-break-electric-speed-record/" title="Rolls-Royce concludes testing of plane technology set to break electric speed record">Rolls-Royce concludes testing of plane technology set to break electric&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/apples-share-price-rises-as-iphone-12-rumours-grow-whats-the-gossip/" title="Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211;&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/268266726129de72e6286afbe714a99eb356aa8a3baf1d6ca0bc12dcfc9651e4_4063630.jpg?resize=250%2C145&#038;ssl=1" alt="Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211;&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/apples-share-price-rises-as-iphone-12-rumours-grow-whats-the-gossip/" title="Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211; what&#8217;s the gossip?">Apple&#8217;s share price rises as iPhone 12 rumours grow &#8211;&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/amazon-one-palm-scanner-launched-for-secure-payments/" title="Amazon One: Palm scanner launched for &#8216;secure&#8217; payments"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/05/gettyimages-521186348.jpg?resize=250%2C145&#038;ssl=1" alt="Amazon One: Palm scanner launched for &#8216;secure&#8217; payments"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/amazon-one-palm-scanner-launched-for-secure-payments/" title="Amazon One: Palm scanner launched for &#8216;secure&#8217; payments">Amazon One: Palm scanner launched for &#8216;secure&#8217; payments</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/honda-red-bull-engine-partner-to-leave-f1-at-end-of-2021/" title="Honda: Red Bull engine partner to leave F1 at end&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/106321631_gettyimages-1139528690.jpg?resize=250%2C145&#038;ssl=1" alt="Honda: Red Bull engine partner to leave F1 at end&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/honda-red-bull-engine-partner-to-leave-f1-at-end-of-2021/" title="Honda: Red Bull engine partner to leave F1 at end of 2021">Honda: Red Bull engine partner to leave F1 at end&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sadio-mane-liverpool-forward-isolating-after-positive-coronavirus-test/" title="Sadio Mane: Liverpool forward isolating after positive coronavirus test"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Stadio-Mann.jpg?resize=250%2C145&#038;ssl=1" alt="Sadio Mane: Liverpool forward isolating after positive coronavirus test"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sadio-mane-liverpool-forward-isolating-after-positive-coronavirus-test/" title="Sadio Mane: Liverpool forward isolating after positive coronavirus test">Sadio Mane: Liverpool forward isolating after positive coronavirus test</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/rafael-nadal-beats-stefano-travaglia-to-make-french-open-last-16/" title="Rafael Nadal beats Stefano Travaglia to make French Open last&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/roger_federer_.jpg?resize=250%2C145&#038;ssl=1" alt="Rafael Nadal beats Stefano Travaglia to make French Open last&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/rafael-nadal-beats-stefano-travaglia-to-make-french-open-last-16/" title="Rafael Nadal beats Stefano Travaglia to make French Open last 16">Rafael Nadal beats Stefano Travaglia to make French Open last&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zc-unveils-new-national-club-competition/" title="ZC unveils new national club competition"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/10/Players-representing-the-nine-clubs-participating-in-the-inaugural-National-Premier-League-season-pose-with-the-trophy-at-the-launch-of-the-elite-club-competition-at-Harare-Sports-Club.png?resize=250%2C145&#038;ssl=1" alt="ZC unveils new national club competition"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zc-unveils-new-national-club-competition/" title="ZC unveils new national club competition">ZC unveils new national club competition</a></h6>
                                      </div>
                                      <div class="post-data">October 2, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/" title="Why Beyoncé initially didn&#8217;t want to date Jay-Z"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=250%2C145&#038;ssl=1" alt="Why Beyoncé initially didn&#8217;t want to date Jay-Z"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/" title="Why Beyoncé initially didn&#8217;t want to date Jay-Z">Why Beyoncé initially didn&#8217;t want to date Jay-Z</a></h6>
                                      </div>
                                      <div class="post-data">October 3, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fragrant-flavours-of-the-east-at-shop-cafe-and-iconic-roast-pork-at-garfunkels/" title="Fragrant flavours of the east at Shop Cafe and iconic&hellip;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/09/FOOD-2.jpg?resize=250%2C145&#038;ssl=1" alt="Fragrant flavours of the east at Shop Cafe and iconic&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fragrant-flavours-of-the-east-at-shop-cafe-and-iconic-roast-pork-at-garfunkels/" title="Fragrant flavours of the east at Shop Cafe and iconic roast pork at Garfunkels.">Fragrant flavours of the east at Shop Cafe and iconic&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/coronavirus-disney-to-make-28000-theme-park-staff-redundant/" title="Coronavirus: Disney to make 28,000 theme park staff redundant"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/2f8c3e68d84a23aeb8650287bad0ceb4cf9a82517b22fc778bc259cd544b7fc1_3901183.jpg?resize=250%2C145&#038;ssl=1" alt="Coronavirus: Disney to make 28,000 theme park staff redundant"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/coronavirus-disney-to-make-28000-theme-park-staff-redundant/" title="Coronavirus: Disney to make 28,000 theme park staff redundant">Coronavirus: Disney to make 28,000 theme park staff redundant</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/gabrielle-union-americas-got-talent-judge-settles-over-show-departure/" title="Gabrielle Union: America&#8217;s Got Talent judge settles over show departure"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/10/Gabrielle_Union_Infertility_IVF_miscarriage_1-1.jpg?resize=250%2C145&#038;ssl=1" alt="Gabrielle Union: America&#8217;s Got Talent judge settles over show departure"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/gabrielle-union-americas-got-talent-judge-settles-over-show-departure/" title="Gabrielle Union: America&#8217;s Got Talent judge settles over show departure">Gabrielle Union: America&#8217;s Got Talent judge settles over show departure</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-shock-power-tariff-hike-to-jolt-industry/" title="EDITORIAL COMMENT: Shock power tariff hike to jolt industry"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/zesa.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: Shock power tariff hike to jolt industry"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-shock-power-tariff-hike-to-jolt-industry/" title="EDITORIAL COMMENT: Shock power tariff hike to jolt industry">EDITORIAL COMMENT: Shock power tariff hike to jolt industry</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimbabwe-needs-to-tighten-cyber-laws/" title="Zimbabwe needs to tighten cyber-laws"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/08/George-manyaya.jpg?resize=250%2C145&#038;ssl=1" alt="Zimbabwe needs to tighten cyber-laws"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimbabwe-needs-to-tighten-cyber-laws/" title="Zimbabwe needs to tighten cyber-laws">Zimbabwe needs to tighten cyber-laws</a></h6>
                                      </div>
                                      <div class="post-data">October 1, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/e-banking-legislative-framework-the-zimbabwe-position/" title="E-banking legislative framework: The Zimbabwe position"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/5640_mobile_money.jpg?resize=250%2C145&#038;ssl=1" alt="E-banking legislative framework: The Zimbabwe position"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/e-banking-legislative-framework-the-zimbabwe-position/" title="E-banking legislative framework: The Zimbabwe position">E-banking legislative framework: The Zimbabwe position</a></h6>
                                      </div>
                                      <div class="post-data">September 28, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/investment-opportunities-in-zimbabwe-post-covid-19/" title="Investment opportunities in Zimbabwe post Covid-19"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/04/Don’t-Take-Intros-From-Investors-Who-Aren’t-Investing-in-You-Photo.jpg?resize=250%2C145&#038;ssl=1" alt="Investment opportunities in Zimbabwe post Covid-19"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/investment-opportunities-in-zimbabwe-post-covid-19/" title="Investment opportunities in Zimbabwe post Covid-19">Investment opportunities in Zimbabwe post Covid-19</a></h6>
                                      </div>
                                      <div class="post-data">September 27, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
								
									<a href="#"> <button class="btt-live">Business Live</button></a>
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right"></i> <span class="current">Why Beyoncé initially didn&#8217;t want to date Jay-Z</span></div></div>				</div>
			</div>

			<article class="page-post post post-262992 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="post-262992" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-17" href="https://www.financialgazette.co.zw/category/lifestyle/ ">Lifestyle</a>
	</div>
					<div class="post-data item">October 3, 2020</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Why Beyoncé initially didn&#8217;t want to date Jay-Z</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/#respond"><span class="dsq-postid" data-dsqidentifier="262992 http://www.financialgazette.co.zw/?p=262992">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Why Beyoncé initially didn&#8217;t want to date Jay-Z&amp;body=https://www.financialgazette.co.zw/why-beyonce-initially-didnt-want-to-date-jay-z/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/own-correspondent/" title="Posts by Own Correspondent" rel="author">Own Correspondent</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p>Beyoncé and Jay-Z are such a good match that it seems like they were fated to be together. But as it turns out, Beyoncé allegedly wasn’t interested in the “Holy Grail” rapper in the beginning, according to a 2015 biography. Ahead, learn more about their relationship and why Beyoncé was allegedly on the fence about going out with Jay-Z after they met.<span id="more-262992"></span>
<div id="1967467_node_2" class="ng-binding ng-scope">
<div id="attachment_80483" style="width: 560px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-80483" data-attachment-id="80483" data-permalink="https://www.financialgazette.co.zw/beyonce-and-jay-z-surprised-this-teen-with-a-100-000-scholarship/china-through-the-looking-glass-costume-institute-benefit-gala-alternative-views/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=762%2C428&amp;ssl=1" data-orig-size="762,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - MAY 04:  Jay Z (L) and Beyonce attend the \&quot;China: Through The Looking Glass\&quot; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, 2015 in New York City.  (Photo by Mike Coppola\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1430776161&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;\&quot;China: Through The Looking Glass\&quot; Costume Institute Benefit Gala - Alternative Views&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8220;China: Through The Looking Glass&#8221; Costume Institute Benefit Gala &#8211; Alternative Views" data-image-description="&lt;p&gt;NEW YORK, NY &#8211; MAY 04:  Jay Z (L) and Beyonce attend the &#8220;China: Through The Looking Glass&#8221; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, 2015 in New York City.  (Photo by Mike Coppola/Getty Images)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=428%2C428&amp;ssl=1" class=" wp-image-80483 jetpack-lazy-image" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=550%2C310" alt width="550" height="310" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=760%2C428&amp;ssl=1 760w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=600%2C337&amp;ssl=1 600w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?w=762&amp;ssl=1 762w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=550%2C310&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-80483" data-attachment-id="80483" data-permalink="https://www.financialgazette.co.zw/beyonce-and-jay-z-surprised-this-teen-with-a-100-000-scholarship/china-through-the-looking-glass-costume-institute-benefit-gala-alternative-views/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=762%2C428&amp;ssl=1" data-orig-size="762,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - MAY 04:  Jay Z (L) and Beyonce attend the \&quot;China: Through The Looking Glass\&quot; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, 2015 in New York City.  (Photo by Mike Coppola\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1430776161&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;\&quot;China: Through The Looking Glass\&quot; Costume Institute Benefit Gala - Alternative Views&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8220;China: Through The Looking Glass&#8221; Costume Institute Benefit Gala &#8211; Alternative Views" data-image-description="&lt;p&gt;NEW YORK, NY &#8211; MAY 04:  Jay Z (L) and Beyonce attend the &#8220;China: Through The Looking Glass&#8221; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, 2015 in New York City.  (Photo by Mike Coppola/Getty Images)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?fit=428%2C428&amp;ssl=1" class=" wp-image-80483" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=550%2C310" alt="" width="550" height="310" srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=760%2C428&amp;ssl=1 760w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?resize=600%2C337&amp;ssl=1 600w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/05/jayZ-and-B.jpg?w=762&amp;ssl=1 762w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript><p id="caption-attachment-80483" class="wp-caption-text"><span style="color: #0000ff;">Beyonce and Jay-Z have three children together.</span></p></div>
<h2>An old biography claims that Beyoncé initially had reservations about Jay-Z</h2>
</div>
<div id="1967467_node_3" class="ng-binding ng-scope">
<p>Jay-Z became interested in Beyoncé after meeting her in Mexico in March of 2000. After reconnecting in October 2001 at a concert in New York, they reportedly exchanged numbers and began talking on the phone “from time to time,” according to the biography <em>Becoming Beyoncé: The Untold Story</em> by J. Randy Taraborrelli. However, Beyoncé allegedly wasn’t immediately wowed by the music mogul.
</div>
<div id="1967467_node_4" class="ng-binding ng-scope">
<p>“He’s nice. But I don’t know… I’m not feelin’ him,” he quoted her as saying, noting that differences in their backgrounds and interests could have been factors, among other things. But after Beyoncé’s mom Tina Knowles urged her to give him a shot, she decided to go out with him, Taraborrelli said.
<div id="1967467_node_7" class="ng-binding ng-scope">
<p>Beyoncé herself has said that she and Jay-Z spent over a year and a half getting to know each other before they decided to become exclusive.
</div>
<div id="1967467_node_8" class="ng-binding ng-scope">
<p>“We were friends first for a year and a half before we went on any dates,” she said in a throwback interview with Oprah Winfrey. “We were on the phone for a year and a half, and that foundation is so important for a relationship. Just to have someone who you just like is so important.”
</div>
<div id="1967467_node_9" class="ng-binding ng-scope">
<h2>Beyoncé and Jay-Z’s relationship took off from there</h2>
</div>
<div id="1967467_node_10" class="ng-binding ng-scope">
<p>Beyoncé and Jay-Z secretly began dating around 2002. Though there was speculation that they were together — especially after they collaborated on songs like Jay-Z’s 2002 song “’03 Bonnie and Clyde” and Beyoncé’s “Crazy In Love” — they did not announce their relationship until 2004 when they appeared at MTV Video Music Awards.
</div>
<div id="1967467_node_11" class="ng-binding ng-scope">
<p>But even then, they continued to keep their relationship as private as they possibly could. After six very low-key years together, they married in a secret ceremony on April 4, 2008, in front of a reported 40 guests that were mostly close friends and family members, per People.
</div>
<div id="1967467_node_12" class="ng-binding ng-scope">
<p>A source told the outlet at the time that they work so well because Jay-Z “is mature [and] quiet” and Beyoncé “is the performer, but she’s a very gentle person. He takes good care of her. He guides her. But he’s not overbearing about it.”
<div id="1967467_node_15" class="ng-binding ng-scope">
<h2>Beyoncé and Jay-Z are now a family of five</h2>
</div>
<div id="1967467_node_16" class="ng-binding ng-scope">
<p>Over the course of their relationship, Beyoncé and Jay-Z have welcomed three children: 8-year-old Blue Ivy and 3-year-old twins Sir and Rumi.
</div>
<div id="1967467_node_17" class="ng-binding ng-scope">
<p>There’s speculation that they will expand their family by at least one more, but for now, the pair appears to be enjoying life as is. Read more about what they’ve been up to as of late here. &#8211; <a href="http://;;;">cheatsheet.com</a>
</div>
</div>
</div>
<div id="1967467_node_5" class="ng-binding ng-scope">
<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram">
<div class="wp-block-embed__wrapper"></div>
</figure>
</div>
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/honda-red-bull-engine-partner-to-leave-f1-at-end-of-2021/" rel="prev"></p><span>Previous post</span> Honda: Red Bull engine partner to leave F1 at end of 2021</a></li>							</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
<div id="bsa-block-300--300" class="bsaProContainer bsaProContainer-4 bsa-block-300--300 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=36&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1599727787-youtube.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "4";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "300";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><div id="bsa-block-300--818" class="bsaProContainer bsaProContainer-8 bsa-block-300--818 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=11&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1599743618-rbz-tender-new.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "8";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "818";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economics-market-intelligence-the-seedco-investment-case/" title="ECONOMICS &#038;MARKET INTELLIGENCE: The SeedCo investment case" class="featured-contrib-story">ECONOMICS &#038;MARKET INTELLIGENCE: The SeedCo investment case</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-tax-authorities-tighten-noose/" title="TAX MATTERS: Tax authorities tighten noose" class="featured-contrib-story">TAX MATTERS: Tax authorities tighten noose</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-why-company-values-are-useless-and-what-to-do-about-it/" title="HR PERSPECTIVE: Why company values are useless and what to do about it" class="featured-contrib-story">HR PERSPECTIVE: Why company values are useless and what to do about it</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/top-gear-land-rover-discovery-sport-d180-r-dynamic-hse-significantly-refreshed-but-still-familiar/" title="TOP GEAR: Land Rover Discovery Sport D180 R-Dynamic HSE&#8230;Significantly refreshed but still familiar" class="featured-contrib-story">TOP GEAR: Land Rover Discovery Sport D180 R-Dynamic HSE&#8230;Significantly refreshed but still familiar</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-litigation-does-not-come-cheap/" title="LEGAL MATTERS: Litigation does not come cheap" class="featured-contrib-story">LEGAL MATTERS: Litigation does not come cheap</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-5ef363eef61d0e28074f596be1c114e6">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bsm_loc = {"bsm_plugin_url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/background-slider-master\/public\/","bsm_view_mode":"full","bsm_animation":"cross","bsm_skin":"default","bsm_thumb_nav":"1","bsm_slider_delay":"5000","bsm_easing_option_duration":"500","bsm_auto_play":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/background-slider-master/public/js/background-slider-master-public.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"262992 http:\/\/www.financialgazette.co.zw\/?p=262992","disqusShortname":"fingaz-1","disqusTitle":"Why Beyonc\u00e9 initially didn\u2019t want to date Jay-Z","disqusUrl":"https:\/\/www.financialgazette.co.zw\/why-beyonce-initially-didnt-want-to-date-jay-z\/","postId":"262992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"e358ab2bba","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"d7cc1ffdf4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fproduction-costs-vault-up-as-input-costs-surge%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'262992',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '262992' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
