<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta property="fb:app_id" content="" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.financialgazette.co.zw/xmlrpc.php">
		<link rel="shortcut icon" href="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-icon.png" />
			
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119987400-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119987400-1');
</script>

	<title>Women: The unsung heroes - The Financial Gazette</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link href='https://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700' rel='stylesheet' type='text/css'>
<script>window._wca = window._wca || [];</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialgazette.co.zw/women-the-unsung-heroes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women: The unsung heroes - The Financial Gazette" />
<meta property="og:description" content="&nbsp; By Macilyne C Chitepo IN my previous articles titled, “The new work environment and Women let&#8217;s go grab the world” I consistently harped on the “unsung heroes” that we need to solemnize.  We need to commemorate that old lady who is in the village by accident or fate.  The unseen old lady whose output &hellip;" />
<meta property="og:url" content="https://www.financialgazette.co.zw/women-the-unsung-heroes/" />
<meta property="og:site_name" content="The Financial Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Financial-Gazette-288500807952079/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-08-17T14:26:48+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Zimbabwean-woman-digs-.jpg?fit=460%2C276&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Zimbabwean-woman-digs-.jpg?fit=460%2C276&#038;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; By Macilyne C Chitepo IN my previous articles titled, “The new work environment and Women let&#8217;s go grab the world” I consistently harped on the “unsung heroes” that we need to solemnize.  We need to commemorate that old lady who is in the village by accident or fate.  The unseen old lady whose output [&hellip;]" />
<meta name="twitter:title" content="Women: The unsung heroes - The Financial Gazette" />
<meta name="twitter:site" content="@FingazLive" />
<meta name="twitter:image" content="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Zimbabwean-woman-digs-.jpg?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@FingazLive" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.financialgazette.co.zw/#organization","name":"The Financial Gazette","url":"https://www.financialgazette.co.zw/","sameAs":["https://www.facebook.com/The-Financial-Gazette-288500807952079/","https://www.linkedin.com/in/the-financial-gazette-563035157/","https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w","https://twitter.com/FingazLive"],"logo":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#logo","url":"https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo.jpg?fit=833%2C283&ssl=1","width":833,"height":283,"caption":"The Financial Gazette"},"image":{"@id":"https://www.financialgazette.co.zw/#logo"}},{"@type":"WebSite","@id":"https://www.financialgazette.co.zw/#website","url":"https://www.financialgazette.co.zw/","name":"The Financial Gazette","description":"News Worth Knowing","publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.financialgazette.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#primaryimage","url":"https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Zimbabwean-woman-digs-.jpg?fit=460%2C276&ssl=1","width":460,"height":276},{"@type":"WebPage","@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#webpage","url":"https://www.financialgazette.co.zw/women-the-unsung-heroes/","inLanguage":"en-US","name":"Women: The unsung heroes - The Financial Gazette","isPartOf":{"@id":"https://www.financialgazette.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#primaryimage"},"datePublished":"2020-08-17T14:26:48+00:00","dateModified":"2020-08-17T14:26:48+00:00"},{"@type":"Article","@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#article","isPartOf":{"@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#webpage"},"author":{"@id":"https://www.financialgazette.co.zw/#/schema/person/9884fdd92a0609053330b676bce9cb23"},"headline":"Women: The unsung heroes","datePublished":"2020-08-17T14:26:48+00:00","dateModified":"2020-08-17T14:26:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#webpage"},"publisher":{"@id":"https://www.financialgazette.co.zw/#organization"},"image":{"@id":"https://www.financialgazette.co.zw/women-the-unsung-heroes/#primaryimage"},"articleSection":"Lifestyle"},{"@type":["Person"],"@id":"https://www.financialgazette.co.zw/#/schema/person/9884fdd92a0609053330b676bce9cb23","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://www.financialgazette.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/c331b6b8bde5ab6347809fee27ccd8d9?s=96&d=mm&r=g","caption":"Staff Reporter"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Feed" href="https://www.financialgazette.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Comments Feed" href="https://www.financialgazette.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Financial Gazette &raquo; Women: The unsung heroes Comments Feed" href="https://www.financialgazette.co.zw/women-the-unsung-heroes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='iveri-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/iVeri_Lite_Woocommerce.2.0/css/iveri-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/css/dflip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-bootstrap-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-flexnav-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/flexnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-animate-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-font-awesome-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-themify-icons-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/themify-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-reset-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-slick-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/slick-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-magnific-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-justifiedgallery-theme-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/justifiedGallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-woocommerce-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-style-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/main.min.css' type='text/css' media='all' />
<style id='cairo-style-min-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cairo-dark-min-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/dark-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cairo-responsive-css-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.financialgazette.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.financialgazette.co.zw\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.financialgazette.co.zw\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.financialgazette.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"261359","token":"65e43ca70c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202034.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/apppresser/js/no-app.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://www.financialgazette.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialgazette.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialgazette.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3K3gF-15Zt' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwomen-the-unsung-heroes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialgazette.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwomen-the-unsung-heroes%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false"> var dFlipLocation = "https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"100%","paddingLeft":"20","paddingRight":"20","duration":"800","soundEnable":"false","enableDownload":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":"1.1","stiffness":"3","singlePageMode":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/03/cropped-fingaz-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.page-title-content h1, .page-title-content h1 span
{
  font-size: 36px;
  font-weight: 600;
  line-height: 40px;
  letter-spacing: 0px;
  text-transform: uppercase;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-261359 single-format-standard theme-cairo woocommerce-no-js wrapper-default wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<div class="theme-wrapper">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">

		<div class="close-sidebar-button">
			<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a>
		</div>
		<div class="sidebar-logo">
			<div class="brand-logo">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
		</div>

		<nav class="navbar">
			<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-2427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li id="menu-item-165634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a></li>
<li id="menu-item-159285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a></li>
<li id="menu-item-159292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a></li>
<li id="menu-item-159286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a></li>
<li id="menu-item-159288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-159290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a></li>
<li id="menu-item-219019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a></li>
</ul>		</nav>
				<div class="footer-sidebar">
			<div class="sidebar-social">
				<ul>
																																																																																																								</ul>
			</div>

			<div class="copyright">
									
							</div>
		</div>
	</div>
</div>

<div class="sidebar-overlay close-btn"></div>


<header class="header-blog header-style3 header-light">
	
<div class="mobile-topbar visible-sm visible-xs">
	<div class="mobile-icons">
		<div class="sidebar-button">
			<a href="#"><i class="fa fa-navicon"></i></a>
		</div>
		<div class="mobile-login-icon-header" style="text-align:center">
												<a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
					</div>
		<div class="search-button search-for-mobile">
			<div class="Search-Icon-header">
				<a class="Search-Icon-click" href="#"><i class="fa fa-search"></i></a>
			</div>
		</div>
	</div>
	<div class="logo-aria">
		<div class="col-md-12 text-center">
						<a href="https://www.financialgazette.co.zw/">
				<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
			</a>
		</div>
		<div class="Social-header">
				<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
		</div>
	</div>
</div>


<div class="header-sticky header-sticky-light visible-lg visible-md">
	<div class="container">
		<div class="row">
						<div class="logo-header">
				<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
				</a>
			</div>
			<div class="sticky-menu">
				<nav class="navbar theme-menu">
					<div class="main-menu">
						<div id="headermenu" class="Menu-Header top-menu">
							<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zim-inflation-rise-to-837/" title="Zim inflation rises to 837%"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/annual-inflation-.jpg?resize=250%2C145&#038;ssl=1" alt="Zim inflation rises to 837%"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zim-inflation-rise-to-837/" title="Zim inflation rises to 837%">Zim inflation rises to 837%</a></h6>
                                      </div>
                                      <div class="post-data">August 15, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fortune-chasi-fired/" title="Fortune Chasi fired"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/Fortune-Chasi-1.png?resize=250%2C145&#038;ssl=1" alt="Fortune Chasi fired"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fortune-chasi-fired/" title="Fortune Chasi fired">Fortune Chasi fired</a></h6>
                                      </div>
                                      <div class="post-data">August 14, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/stimulus-package-vital-not-land-deal/" title="‘Stimulus package vital, not land deal’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="‘Stimulus package vital, not land deal’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/stimulus-package-vital-not-land-deal/" title="‘Stimulus package vital, not land deal’">‘Stimulus package vital, not land deal’</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/government-considers-selling-state-assets/" title="Government considers selling state assets"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Government considers selling state assets"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/government-considers-selling-state-assets/" title="Government considers selling state assets">Government considers selling state assets</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/stanbic-steps-up-fca-digital-banking/" title="Stanbic steps up FCA digital banking"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/04/STANBIC-D.jpg?resize=250%2C145&#038;ssl=1" alt="Stanbic steps up FCA digital banking"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/stanbic-steps-up-fca-digital-banking/" title="Stanbic steps up  FCA digital banking">Stanbic steps up FCA digital banking</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/first-capital-bank-seeks-to-grow-us-dollar-balance-sheet/" title="First Capital Bank seeks to grow US dollar balance sheet"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/05/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="First Capital Bank seeks to grow US dollar balance sheet"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/first-capital-bank-seeks-to-grow-us-dollar-balance-sheet/" title="First Capital Bank seeks to grow US dollar balance sheet">First Capital Bank seeks to grow US dollar balance sheet</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/seed-co-beefs-up-stock-to-fight-inflation/" title="Seed Co beefs up stock to fight inflation"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/Morgan-Nzwere-1.jpg?resize=250%2C145&#038;ssl=1" alt="Seed Co beefs up stock to fight inflation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/seed-co-beefs-up-stock-to-fight-inflation/" title="Seed Co beefs up stock to fight inflation">Seed Co beefs up stock to fight inflation</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/cafca-confident-of-sales-recovery/" title="Cafca confident of sales recovery"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/11/122-1.png?resize=250%2C145&#038;ssl=1" alt="Cafca confident of sales recovery"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/cafca-confident-of-sales-recovery/" title="Cafca confident of sales recovery">Cafca confident of sales recovery</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimparks-arrests-629-poachers/" title="ZimParks arrests 629 poachers"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/rhino-dehorned-1.jpg?resize=250%2C145&#038;ssl=1" alt="ZimParks arrests 629 poachers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimparks-arrests-629-poachers/" title="ZimParks arrests 629 poachers">ZimParks arrests 629 poachers</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/arcadia-reviews-mine-lifespan-after-new-find/" title="Arcadia reviews mine lifespan after new find"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/How-Mine-2.jpg?resize=250%2C145&#038;ssl=1" alt="Arcadia reviews mine lifespan after new find"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/arcadia-reviews-mine-lifespan-after-new-find/" title="Arcadia reviews mine lifespan after new find">Arcadia reviews mine lifespan after new find</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hosea-chisango-under-serious-attack/" title="Hosea Chisango under serious attack"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/Hosiah-Chisango-1.jpg?resize=250%2C145&#038;ssl=1" alt="Hosea Chisango under serious attack"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hosea-chisango-under-serious-attack/" title="Hosea Chisango under serious attack">Hosea Chisango under serious attack</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hippo-valley-cashes-in-on-kenya-exports/" title="Hippo Valley cashes in on Kenya exports"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/sugar-cane-plantation-1.jpg?resize=250%2C145&#038;ssl=1" alt="Hippo Valley cashes in on Kenya exports"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hippo-valley-cashes-in-on-kenya-exports/" title="Hippo Valley cashes in on Kenya exports">Hippo Valley cashes in on Kenya exports</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-travel-restrictions-devastate-africas-tourism/" title="Covid travel restrictions devastate Africa’s tourism"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=250%2C145&#038;ssl=1" alt="Covid travel restrictions devastate Africa’s tourism"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-travel-restrictions-devastate-africas-tourism/" title="Covid travel restrictions devastate Africa’s tourism">Covid travel restrictions devastate Africa’s tourism</a></h6>
                                      </div>
                                      <div class="post-data">August 14, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/botswana-diamond-exports-fall/" title="Botswana diamond exports fall"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/07/Diamonds_2.jpg?resize=250%2C145&#038;ssl=1" alt="Botswana diamond exports fall"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/botswana-diamond-exports-fall/" title="Botswana diamond exports fall">Botswana diamond exports fall</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/afreximbank-commits-400m-to-mozambique-lng-project/" title="Afreximbank commits $400m to Mozambique LNG project"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/afreximbank-building.jpg?resize=250%2C145&#038;ssl=1" alt="Afreximbank commits $400m to Mozambique LNG project"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/afreximbank-commits-400m-to-mozambique-lng-project/" title="Afreximbank commits $400m to Mozambique LNG project">Afreximbank commits $400m to Mozambique LNG project</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sas-economic-woes-bigger-than-monetary-policy/" title="‘SA’s economic woes bigger than monetary policy’"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/cyril-ramaphosa.jpg?resize=250%2C145&#038;ssl=1" alt="‘SA’s economic woes bigger than monetary policy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sas-economic-woes-bigger-than-monetary-policy/" title="‘SA’s economic woes bigger than monetary policy’">‘SA’s economic woes bigger than monetary policy’</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/the-world-becoming-more-volatile-for-business/" title="The world becoming more volatile for business"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/02/MTN-YELLOW.jpg?resize=250%2C145&#038;ssl=1" alt="The world becoming more volatile for business"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/the-world-becoming-more-volatile-for-business/" title="The world becoming more volatile for business">The world becoming more volatile for business</a></h6>
                                      </div>
                                      <div class="post-data">August 14, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiktok-launches-54m-fund-for-european-creators-to-make-videos/" title="TikTok launches £54m fund for European creators to make videos"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/Tiktok-app.jpg?resize=250%2C145&#038;ssl=1" alt="TikTok launches £54m fund for European creators to make videos"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiktok-launches-54m-fund-for-european-creators-to-make-videos/" title="TikTok launches £54m fund for European creators to make videos">TikTok launches £54m fund for European creators to make videos</a></h6>
                                      </div>
                                      <div class="post-data">July 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/huawei-takes-top-spot-in-global-phone-shipments-for-first-time/" title="Huawei takes top spot in global phone shipments for first&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002.jpg?resize=250%2C145&#038;ssl=1" alt="Huawei takes top spot in global phone shipments for first&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/huawei-takes-top-spot-in-global-phone-shipments-for-first-time/" title="Huawei takes top spot in global phone shipments for first time">Huawei takes top spot in global phone shipments for first&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/donald-trump-jr-suspended-from-tweeting-after-covid-post/" title="Donald Trump Jr suspended from tweeting after Covid post"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1.jpg?resize=250%2C145&#038;ssl=1" alt="Donald Trump Jr suspended from tweeting after Covid post"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/donald-trump-jr-suspended-from-tweeting-after-covid-post/" title="Donald Trump Jr suspended from tweeting after Covid post">Donald Trump Jr suspended from tweeting after Covid post</a></h6>
                                      </div>
                                      <div class="post-data">July 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lewis-hamilton-wins-spanish-grand-prix/" title="Lewis Hamilton wins Spanish Grand Prix"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/11/Lewis_Hamilton_resources1_16a08522824_large.jpg?resize=250%2C145&#038;ssl=1" alt="Lewis Hamilton wins Spanish Grand Prix"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lewis-hamilton-wins-spanish-grand-prix/" title="Lewis Hamilton wins Spanish Grand Prix">Lewis Hamilton wins Spanish Grand Prix</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/manchester-city-this-season-has-simply-not-been-good-enough-european-exit-reaffirms-faults/" title="Manchester City: &#8216;This season has simply not been good enough&#8217;&hellip;"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/07/guardiola-manchester-city-pep_3408830-1.jpg?resize=250%2C145&#038;ssl=1" alt="Manchester City: &#8216;This season has simply not been good enough&#8217;&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/manchester-city-this-season-has-simply-not-been-good-enough-european-exit-reaffirms-faults/" title="Manchester City: &#8216;This season has simply not been good enough&#8217; &#8211; European exit reaffirms faults">Manchester City: &#8216;This season has simply not been good enough&#8217;&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lewis-hamilton-touches-perfection-in-spanish-grand-prix-victory/" title="Lewis Hamilton touches perfection in Spanish Grand Prix victory"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/10/uslewis1_3480580b-1.jpg?resize=250%2C145&#038;ssl=1" alt="Lewis Hamilton touches perfection in Spanish Grand Prix victory"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lewis-hamilton-touches-perfection-in-spanish-grand-prix-victory/" title="Lewis Hamilton touches perfection in Spanish Grand Prix victory">Lewis Hamilton touches perfection in Spanish Grand Prix victory</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/end-of-the-road-for-manchester-united/" title="End of the road for Manchester United"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/ole-gunnar-solskjaer_1ozz6savnca871qsqu4oqpi90o.jpg?resize=250%2C145&#038;ssl=1" alt="End of the road for Manchester United"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/end-of-the-road-for-manchester-united/" title="End of the road for Manchester United">End of the road for Manchester United</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/women-the-unsung-heroes/" title="Women: The unsung heroes"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Zimbabwean-woman-digs-.jpg?resize=250%2C145&#038;ssl=1" alt="Women: The unsung heroes"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/women-the-unsung-heroes/" title="Women: The unsung heroes">Women: The unsung heroes</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dolly-parton-of-course-black-lives-matter/" title="Dolly Parton: &#8216;Of course black lives matter!&#8217;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/113946032_parton-close.jpg?resize=250%2C145&#038;ssl=1" alt="Dolly Parton: &#8216;Of course black lives matter!&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dolly-parton-of-course-black-lives-matter/" title="Dolly Parton: &#8216;Of course black lives matter!&#8217;">Dolly Parton: &#8216;Of course black lives matter!&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/mbano-manor-hotel-officially-opens/" title="Mbano Manor Hotel officially opens"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/design2.jpg?resize=250%2C145&#038;ssl=1" alt="Mbano Manor Hotel officially opens"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/mbano-manor-hotel-officially-opens/" title="Mbano Manor Hotel officially opens">Mbano Manor Hotel officially opens</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/feeling-safe-when-dining-out-in-time-of-coronavirus/" title="Feeling safe when dining out in time of coronavirus"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/IMG_5804.jpg?resize=250%2C145&#038;ssl=1" alt="Feeling safe when dining out in time of coronavirus"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/feeling-safe-when-dining-out-in-time-of-coronavirus/" title="Feeling safe when dining out in time of coronavirus">Feeling safe when dining out in time of coronavirus</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/benefits-of-greenhouse-farming/" title="Benefits of greenhouse farming"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/armenia-greenhouse-feature-story-main-banner1-1920x960-1.jpg?resize=250%2C145&#038;ssl=1" alt="Benefits of greenhouse farming"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/benefits-of-greenhouse-farming/" title="Benefits of greenhouse farming">Benefits of greenhouse farming</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executives-only-corner-coaching-for-leaders-in-times-of-disruption-2/" title="EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/01/Leadership-image-v1.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executives-only-corner-coaching-for-leaders-in-times-of-disruption-2/" title="EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption">EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption</a></h6>
                                      </div>
                                      <div class="post-data">August 15, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-its-no-time-for-blame-games-mr-president/" title="EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/Mnangagwa-sad_600x387.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-its-no-time-for-blame-games-mr-president/" title="EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President">EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/open-forum-state-firms-must-look-beyond-public-service/" title="OPEN FORUM: State firms must look beyond public service"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/hand-holding-growing-pile-of-money-economic-growth.jpg?resize=250%2C145&#038;ssl=1" alt="OPEN FORUM: State firms must look beyond public service"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/open-forum-state-firms-must-look-beyond-public-service/" title="OPEN FORUM: State firms must look beyond public service">OPEN FORUM: State firms must look beyond public service</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>						</div>
					</div>
				</nav>
			</div>
		</div>
	</div>
</div>

	<div class="Navbar-Header visible-lg visible-md">
		<div class="header-main header-logo">
			<div class="container-fluid">
				<div class="row">

											<div class="header_adv1">
							
							<div class="header-adv2">

									<div id="bsa-block-1140--250" class="bsaProContainer bsaProContainer-6 bsa-block-1140--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.financialgazette.co.zw?bsa_pro_id=32&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.financialgazette.co.zw/wp-content/uploads/bsa-pro-upload/1596610085-head-banner.gif&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "1140";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
							</div>
							
						</div>
					

					
												

					
					<div class="container">
						<div class="col-md-12 col-sm-12 col-xs-12 nopad">
							<div class="header-main-buttons nopad">
								<div class="header-icons pull-right">
									

									<div class="Search-Icon-header pull-left desktop-search">
										<a class="Search-Icon-click pink-hover" href="#"><span class="fg-search-text">Search...</span><i class="fa fa-search"></i></a>
									</div>
									

	                                                                

	
									
									<div class="login-icon-header">
																					                              <a class="login-icon-click" href="#">Sign In </a> <a href="https://www.financialgazette.co.zw/checkout/?add-to-cart=165921"><button class="btt-subscribe">Subscribe </button></a>
																			</div>
									
								</div>
																<div class="logo-header pull-left">
									<a href="https://www.financialgazette.co.zw/">
										<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-ping-bg.jpg" alt="The Financial Gazette"/>
									</a>
								</div>
								<div class="fg-date">
									<h4>
										Monday, 17 August 2020									</h4>
								</div>
								<div class="header-social-icons pull-left">
									
																			<div class="woocommerce-cart-icon">
											<a class="cart-contents" href="https://www.financialgazette.co.zw/subscription-options/" title="View your shopping cart">
												<div class="total-product">0</div> <i class="fa fa-shopping-basket"></i>
											</a>
										</div>
																		
									
								</div>
							</div>
						</div>
					</div>

					<div class="header-menu">
						<div class="container">
							<div class="main-menu col-md-12 nopad">
								<div id="headermenu" class="Menu-Header top-menu">
									<ul data-breakpoint="992" id="navmenu" class="flexnav one-page flexnav one-page"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2427"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165634 mega-menu"><a href="https://www.financialgazette.co.zw/category/c25-top-stories/">Top Stories</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zim-inflation-rise-to-837/" title="Zim inflation rises to 837%"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/annual-inflation-.jpg?resize=250%2C145&#038;ssl=1" alt="Zim inflation rises to 837%"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zim-inflation-rise-to-837/" title="Zim inflation rises to 837%">Zim inflation rises to 837%</a></h6>
                                      </div>
                                      <div class="post-data">August 15, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/fortune-chasi-fired/" title="Fortune Chasi fired"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/Fortune-Chasi-1.png?resize=250%2C145&#038;ssl=1" alt="Fortune Chasi fired"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/fortune-chasi-fired/" title="Fortune Chasi fired">Fortune Chasi fired</a></h6>
                                      </div>
                                      <div class="post-data">August 14, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/stimulus-package-vital-not-land-deal/" title="‘Stimulus package vital, not land deal’"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/07/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="‘Stimulus package vital, not land deal’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/stimulus-package-vital-not-land-deal/" title="‘Stimulus package vital, not land deal’">‘Stimulus package vital, not land deal’</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/government-considers-selling-state-assets/" title="Government considers selling state assets"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/09/Mthuli-Ncube-2.jpg?resize=250%2C145&#038;ssl=1" alt="Government considers selling state assets"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/government-considers-selling-state-assets/" title="Government considers selling state assets">Government considers selling state assets</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159285 mega-menu"><a href="https://www.financialgazette.co.zw/category/c77-companies-a-markets/">Companies &#038; Markets</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/stanbic-steps-up-fca-digital-banking/" title="Stanbic steps up FCA digital banking"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/04/STANBIC-D.jpg?resize=250%2C145&#038;ssl=1" alt="Stanbic steps up FCA digital banking"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/stanbic-steps-up-fca-digital-banking/" title="Stanbic steps up  FCA digital banking">Stanbic steps up FCA digital banking</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/first-capital-bank-seeks-to-grow-us-dollar-balance-sheet/" title="First Capital Bank seeks to grow US dollar balance sheet"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/05/price-increase.jpg?resize=250%2C145&#038;ssl=1" alt="First Capital Bank seeks to grow US dollar balance sheet"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/first-capital-bank-seeks-to-grow-us-dollar-balance-sheet/" title="First Capital Bank seeks to grow US dollar balance sheet">First Capital Bank seeks to grow US dollar balance sheet</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/seed-co-beefs-up-stock-to-fight-inflation/" title="Seed Co beefs up stock to fight inflation"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/Morgan-Nzwere-1.jpg?resize=250%2C145&#038;ssl=1" alt="Seed Co beefs up stock to fight inflation"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/seed-co-beefs-up-stock-to-fight-inflation/" title="Seed Co beefs up stock to fight inflation">Seed Co beefs up stock to fight inflation</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/cafca-confident-of-sales-recovery/" title="Cafca confident of sales recovery"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/11/122-1.png?resize=250%2C145&#038;ssl=1" alt="Cafca confident of sales recovery"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/cafca-confident-of-sales-recovery/" title="Cafca confident of sales recovery">Cafca confident of sales recovery</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159292 mega-menu"><a href="https://www.financialgazette.co.zw/category/c29-national-report/">National Report</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/zimparks-arrests-629-poachers/" title="ZimParks arrests 629 poachers"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/08/rhino-dehorned-1.jpg?resize=250%2C145&#038;ssl=1" alt="ZimParks arrests 629 poachers"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/zimparks-arrests-629-poachers/" title="ZimParks arrests 629 poachers">ZimParks arrests 629 poachers</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/arcadia-reviews-mine-lifespan-after-new-find/" title="Arcadia reviews mine lifespan after new find"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/09/How-Mine-2.jpg?resize=250%2C145&#038;ssl=1" alt="Arcadia reviews mine lifespan after new find"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/arcadia-reviews-mine-lifespan-after-new-find/" title="Arcadia reviews mine lifespan after new find">Arcadia reviews mine lifespan after new find</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hosea-chisango-under-serious-attack/" title="Hosea Chisango under serious attack"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/Hosiah-Chisango-1.jpg?resize=250%2C145&#038;ssl=1" alt="Hosea Chisango under serious attack"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hosea-chisango-under-serious-attack/" title="Hosea Chisango under serious attack">Hosea Chisango under serious attack</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/hippo-valley-cashes-in-on-kenya-exports/" title="Hippo Valley cashes in on Kenya exports"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/08/sugar-cane-plantation-1.jpg?resize=250%2C145&#038;ssl=1" alt="Hippo Valley cashes in on Kenya exports"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/hippo-valley-cashes-in-on-kenya-exports/" title="Hippo Valley cashes in on Kenya exports">Hippo Valley cashes in on Kenya exports</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159286 mega-menu"><a href="https://www.financialgazette.co.zw/category/international-news/">World</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/covid-travel-restrictions-devastate-africas-tourism/" title="Covid travel restrictions devastate Africa’s tourism"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=250%2C145&#038;ssl=1" alt="Covid travel restrictions devastate Africa’s tourism"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/covid-travel-restrictions-devastate-africas-tourism/" title="Covid travel restrictions devastate Africa’s tourism">Covid travel restrictions devastate Africa’s tourism</a></h6>
                                      </div>
                                      <div class="post-data">August 14, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/botswana-diamond-exports-fall/" title="Botswana diamond exports fall"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/07/Diamonds_2.jpg?resize=250%2C145&#038;ssl=1" alt="Botswana diamond exports fall"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/botswana-diamond-exports-fall/" title="Botswana diamond exports fall">Botswana diamond exports fall</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/afreximbank-commits-400m-to-mozambique-lng-project/" title="Afreximbank commits $400m to Mozambique LNG project"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/08/afreximbank-building.jpg?resize=250%2C145&#038;ssl=1" alt="Afreximbank commits $400m to Mozambique LNG project"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/afreximbank-commits-400m-to-mozambique-lng-project/" title="Afreximbank commits $400m to Mozambique LNG project">Afreximbank commits $400m to Mozambique LNG project</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/sas-economic-woes-bigger-than-monetary-policy/" title="‘SA’s economic woes bigger than monetary policy’"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/03/cyril-ramaphosa.jpg?resize=250%2C145&#038;ssl=1" alt="‘SA’s economic woes bigger than monetary policy’"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/sas-economic-woes-bigger-than-monetary-policy/" title="‘SA’s economic woes bigger than monetary policy’">‘SA’s economic woes bigger than monetary policy’</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315 mega-menu"><a href="https://www.financialgazette.co.zw/category/tech/">Tech</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/the-world-becoming-more-volatile-for-business/" title="The world becoming more volatile for business"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/02/MTN-YELLOW.jpg?resize=250%2C145&#038;ssl=1" alt="The world becoming more volatile for business"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/the-world-becoming-more-volatile-for-business/" title="The world becoming more volatile for business">The world becoming more volatile for business</a></h6>
                                      </div>
                                      <div class="post-data">August 14, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/tiktok-launches-54m-fund-for-european-creators-to-make-videos/" title="TikTok launches £54m fund for European creators to make videos"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/Tiktok-app.jpg?resize=250%2C145&#038;ssl=1" alt="TikTok launches £54m fund for European creators to make videos"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/tiktok-launches-54m-fund-for-european-creators-to-make-videos/" title="TikTok launches £54m fund for European creators to make videos">TikTok launches £54m fund for European creators to make videos</a></h6>
                                      </div>
                                      <div class="post-data">July 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/huawei-takes-top-spot-in-global-phone-shipments-for-first-time/" title="Huawei takes top spot in global phone shipments for first&hellip;"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/06/huawei-spying-2013-07-19-01-1374226768-1374844002.jpg?resize=250%2C145&#038;ssl=1" alt="Huawei takes top spot in global phone shipments for first&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/huawei-takes-top-spot-in-global-phone-shipments-for-first-time/" title="Huawei takes top spot in global phone shipments for first time">Huawei takes top spot in global phone shipments for first&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">July 30, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/donald-trump-jr-suspended-from-tweeting-after-covid-post/" title="Donald Trump Jr suspended from tweeting after Covid post"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2017/10/37926d5348f23ec9db752280dd3f2414aae3337ddda719ee2b53424df676a444_3816408-1.jpg?resize=250%2C145&#038;ssl=1" alt="Donald Trump Jr suspended from tweeting after Covid post"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/donald-trump-jr-suspended-from-tweeting-after-covid-post/" title="Donald Trump Jr suspended from tweeting after Covid post">Donald Trump Jr suspended from tweeting after Covid post</a></h6>
                                      </div>
                                      <div class="post-data">July 30, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159288 mega-menu"><a href="https://www.financialgazette.co.zw/category/sport/">Sport</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lewis-hamilton-wins-spanish-grand-prix/" title="Lewis Hamilton wins Spanish Grand Prix"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/11/Lewis_Hamilton_resources1_16a08522824_large.jpg?resize=250%2C145&#038;ssl=1" alt="Lewis Hamilton wins Spanish Grand Prix"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lewis-hamilton-wins-spanish-grand-prix/" title="Lewis Hamilton wins Spanish Grand Prix">Lewis Hamilton wins Spanish Grand Prix</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/manchester-city-this-season-has-simply-not-been-good-enough-european-exit-reaffirms-faults/" title="Manchester City: &#8216;This season has simply not been good enough&#8217;&hellip;"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2016/07/guardiola-manchester-city-pep_3408830-1.jpg?resize=250%2C145&#038;ssl=1" alt="Manchester City: &#8216;This season has simply not been good enough&#8217;&hellip;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/manchester-city-this-season-has-simply-not-been-good-enough-european-exit-reaffirms-faults/" title="Manchester City: &#8216;This season has simply not been good enough&#8217; &#8211; European exit reaffirms faults">Manchester City: &#8216;This season has simply not been good enough&#8217;&hellip;</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/lewis-hamilton-touches-perfection-in-spanish-grand-prix-victory/" title="Lewis Hamilton touches perfection in Spanish Grand Prix victory"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/10/uslewis1_3480580b-1.jpg?resize=250%2C145&#038;ssl=1" alt="Lewis Hamilton touches perfection in Spanish Grand Prix victory"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/lewis-hamilton-touches-perfection-in-spanish-grand-prix-victory/" title="Lewis Hamilton touches perfection in Spanish Grand Prix victory">Lewis Hamilton touches perfection in Spanish Grand Prix victory</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/end-of-the-road-for-manchester-united/" title="End of the road for Manchester United"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/04/ole-gunnar-solskjaer_1ozz6savnca871qsqu4oqpi90o.jpg?resize=250%2C145&#038;ssl=1" alt="End of the road for Manchester United"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/end-of-the-road-for-manchester-united/" title="End of the road for Manchester United">End of the road for Manchester United</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2365 mega-menu"><a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/women-the-unsung-heroes/" title="Women: The unsung heroes"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2015/06/Zimbabwean-woman-digs-.jpg?resize=250%2C145&#038;ssl=1" alt="Women: The unsung heroes"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/women-the-unsung-heroes/" title="Women: The unsung heroes">Women: The unsung heroes</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/dolly-parton-of-course-black-lives-matter/" title="Dolly Parton: &#8216;Of course black lives matter!&#8217;"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/113946032_parton-close.jpg?resize=250%2C145&#038;ssl=1" alt="Dolly Parton: &#8216;Of course black lives matter!&#8217;"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/dolly-parton-of-course-black-lives-matter/" title="Dolly Parton: &#8216;Of course black lives matter!&#8217;">Dolly Parton: &#8216;Of course black lives matter!&#8217;</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/mbano-manor-hotel-officially-opens/" title="Mbano Manor Hotel officially opens"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/10/design2.jpg?resize=250%2C145&#038;ssl=1" alt="Mbano Manor Hotel officially opens"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/mbano-manor-hotel-officially-opens/" title="Mbano Manor Hotel officially opens">Mbano Manor Hotel officially opens</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/feeling-safe-when-dining-out-in-time-of-coronavirus/" title="Feeling safe when dining out in time of coronavirus"><img src="https://i2.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/IMG_5804.jpg?resize=250%2C145&#038;ssl=1" alt="Feeling safe when dining out in time of coronavirus"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/feeling-safe-when-dining-out-in-time-of-coronavirus/" title="Feeling safe when dining out in time of coronavirus">Feeling safe when dining out in time of coronavirus</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159290 mega-menu"><a href="https://www.financialgazette.co.zw/category/opinions/">Opinion</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content">
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/benefits-of-greenhouse-farming/" title="Benefits of greenhouse farming"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/08/armenia-greenhouse-feature-story-main-banner1-1920x960-1.jpg?resize=250%2C145&#038;ssl=1" alt="Benefits of greenhouse farming"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/benefits-of-greenhouse-farming/" title="Benefits of greenhouse farming">Benefits of greenhouse farming</a></h6>
                                      </div>
                                      <div class="post-data">August 17, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/executives-only-corner-coaching-for-leaders-in-times-of-disruption-2/" title="EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/01/Leadership-image-v1.jpg?resize=250%2C145&#038;ssl=1" alt="EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/executives-only-corner-coaching-for-leaders-in-times-of-disruption-2/" title="EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption">EXECUTIVES ONLY CORNER: Coaching for leaders in times of disruption</a></h6>
                                      </div>
                                      <div class="post-data">August 15, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/editorial-comment-its-no-time-for-blame-games-mr-president/" title="EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/12/Mnangagwa-sad_600x387.jpg?resize=250%2C145&#038;ssl=1" alt="EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/editorial-comment-its-no-time-for-blame-games-mr-president/" title="EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President">EDITORIAL COMMENT: It&#8217;s no time for blame games, Mr President</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li>
                                <li>
                                  <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">
                                      <a href="https://www.financialgazette.co.zw/open-forum-state-firms-must-look-beyond-public-service/" title="OPEN FORUM: State firms must look beyond public service"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2018/07/hand-holding-growing-pile-of-money-economic-growth.jpg?resize=250%2C145&#038;ssl=1" alt="OPEN FORUM: State firms must look beyond public service"></a>
                                      
                                      
                                    </figure>
                                    <div class="post-detail">
                                      <div class="post-title">
                                        <h6><a href="https://www.financialgazette.co.zw/open-forum-state-firms-must-look-beyond-public-service/" title="OPEN FORUM: State firms must look beyond public service">OPEN FORUM: State firms must look beyond public service</a></h6>
                                      </div>
                                      <div class="post-data">August 13, 2020</div>
                                    </div>
                                  </article>
                                </li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219019"><a href="https://www.financialgazette.co.zw/category/epaper/">E-paper</a><div class="mega-menu-content no-children"></div></li>
</ul>

								</div>
								<div class="buz-live">
								
									<a href="#"> <button class="btt-live">Business Live</button></a>
								</div>
							</div>
						</div>


					</div>
				</div>
			</div>
		</div>
		
	</div>
	
	<div class="Block-Search-header Search-header1">
		<button type="button" class="close-search"></button>
		<div class="form-container">
	    <div class="container">
	      <div class="row">
			<div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3 text-center logo-search">
								<a href="https://www.financialgazette.co.zw/">
					<img src="https://financialgazette.co.zw/wp-content/uploads/2017/12/fingaz-logo-white.fw_.png" alt="The Financial Gazette"/>
				</a>
			</div>
	        <div class="col-lg-8 col-lg-offset-2 col-xl-6 col-xl-offset-3">
	          
<form method="get" class="search-form" role="search" action="https://www.financialgazette.co.zw/">
	<input type="search" class="form-control" name="s" value="" placeholder="Search...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
	          <p>Input your search keywords and press Enter.</p>
	        </div>
	      </div>
	    </div>
	  </div>
	</div>
	
	
	<div class="login-popup-header">
		<button type="button" class="close-login"></button>
		<div class="form-container">
			<div class="codepages-logged-in">
	<div class="widget-title"><h2 class="title">Login</h2></div>

		<form name="loginform-custom" id="loginform-custom" action="https://www.financialgazette.co.zw/wp-login.php?wpe-login=true" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.financialgazette.co.zw/wp-admin/" />
			</p>
			
		</form></div>
		</div>
	</div>
	
</header>



<section class="main">

		
	<div class="container inner">
	<div class="row">

		
							
		<div class="main-content single-style-1 col-md-8 col-xs-12">

			<div class="row">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="breadcrumb-trail breadcrumbs"><div id="crumbs"><a href="https://www.financialgazette.co.zw/">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.financialgazette.co.zw/category/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right"></i> <span class="current">Women: The unsung heroes</span></div></div>				</div>
			</div>

			<article class="page-post post post-261359 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="post-261359" itemscope itemtype="http://schema.org/Article" role="article" >

				<div class="post-meta-info top">
						<div class="post-category category-bg-color">
		<a  class="cat-color-17" href="https://www.financialgazette.co.zw/category/lifestyle/ ">Lifestyle</a>
	</div>
					<div class="post-data item">August 17, 2020</div>
				</div>

				<div class="post-title">
					<h1 class="entry-title" itemprop="name headline">Women: The unsung heroes</h1>				</div>

				<div class="post-meta-box">
					<ul class="post-meta no-sep">
						<li class="post-data"><i class="fa fa-commenting-o"></i><a href="https://www.financialgazette.co.zw/women-the-unsung-heroes/#respond"><span class="dsq-postid" data-dsqidentifier="261359 http://www.financialgazette.co.zw/?p=261359">0 COMMENT</span></a></li>
													
											</ul>
										<div class="post-print item pull-right">
						<a href="" onClick="window.print()"><i class="fa fa-print"></i>Print </a>
					</div>
					<div class="post-email item pull-right">
						<a href="mailto:?subject=Women: The unsung heroes&amp;body=https://www.financialgazette.co.zw/women-the-unsung-heroes/">
							<i class="fa fa-envelope-o"></i>EMail						</a>
					</div>
									</div>

								
				<div class="post-share-info">
																									<div class="author-info-small text-left pull-left">
						<aside class="post-author">
														<div class="author-detail">
								<a href="https://www.financialgazette.co.zw/author/staff-reporter/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a>								<span></span>
							</div>
						</aside>
					</div>
									</div>

				
				<div class="post-content entry-content">
					<p>&nbsp;
<p><strong>By Macilyne C Chitepo</strong>
<p>IN my previous articles titled, “The new work environment and Women let&#8217;s go grab the world” I consistently harped on the “unsung heroes” that we need to solemnize.  We need to commemorate that old lady who is in the village by accident or fate.  The unseen old lady whose output we see on all magazines covers, in boardrooms, newsrooms.<span id="more-261359"></span>
<p>Let’s cast a backward glance at that old lady, who has taken care of the whole extended family and community.  There is a saying that aptly encapsulates this for me, which says, “If you teach a man to farm, his family will eat.  If you teach a woman to farm, the community will eat.”  I, thus, raise a glass in toast to these unsung heroines / mothers who are the only people who know the absolute true meaning of working 24/7.  Their dedication truly knows no bounds.  The word amazing does not even begin to describe the heroic nature of our mothers, aunts, grandmothers.
<p><strong><img data-attachment-id="230857" data-permalink="https://www.financialgazette.co.zw/bank-interest-rates-hike-imminent/fingaz-800x300-breaking-news/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?fit=800%2C300&amp;ssl=1" data-orig-size="800,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MobileNews" data-image-description data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?fit=300%2C300&amp;ssl=1" class="alignnone size-full wp-image-230857 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?resize=800%2C300" alt width="800" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?resize=800%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="230857" data-permalink="https://www.financialgazette.co.zw/bank-interest-rates-hike-imminent/fingaz-800x300-breaking-news/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?fit=800%2C300&amp;ssl=1" data-orig-size="800,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MobileNews" data-image-description="" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?fit=300%2C300&amp;ssl=1" class="alignnone size-full wp-image-230857" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/03/Fingaz-800x300-BREAKING-NEWS.gif?resize=800%2C300" alt="" width="800" height="300" data-recalc-dims="1" /></noscript></strong>
<p><strong>Family Woman</strong>
<p>She rises up early in the morning, as early as 4am to light up the fire, sweep the compound.  She is so fond of her relatives and children, loves to spend a lot of time with them. Imbued with fathomless love and unwavering duty of care, she is always available to the family call. Surrounding herself all the time with those she loves.  In as much as she has an 8 roomed house in Highfields, Glen View or Budiriro, she is more at home at the village because that is where her heart belongs.  Back in the ghetto or in the city, her house is like a waiting room at a train station. Everyone who comes to the city will put up at her house, use her blankets, kitchen utensils and yes, she is not there but her blessings are. Instead, she is back in the village doing what she knows best.
<p><strong>Frontline Position</strong>
<p>Over the past months we have touched on women being on the frontline in the fight against Covid-19.  These same women are the custodians of unscripted prescriptions verbally passed on from generation to generation which have now found more traction circulating on all sorts of social media platforms.  Remedies to boost our fight against Covid-19 have been there for decades and I salute this village lady who has awakened the community to their existence.  Ndorani, fresh ginger, honey, lemon, <em>zumbani, munhiti, murumanya, matukutu,</em> warm soya milk, garlic, peanut oil, the list is endless.  All these originated back in the village and later became commercialized in the city.  So, today, allow me to celebrate this unsung heroine, the backbone of our communities.
<div id="attachment_259796" style="width: 560px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-259796" data-attachment-id="259796" data-permalink="https://www.financialgazette.co.zw/africas-covid-19-cases-pass-half-million-mark/coronavirus-2/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?fit=1380%2C800&amp;ssl=1" data-orig-size="1380,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus" data-image-description data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?fit=1024%2C594&amp;ssl=1" class=" wp-image-259796 jetpack-lazy-image" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=550%2C319" alt width="550" height="319" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=300%2C174&amp;ssl=1 300w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=1024%2C594&amp;ssl=1 1024w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=768%2C445&amp;ssl=1 768w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=250%2C145&amp;ssl=1 250w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?w=1380&amp;ssl=1 1380w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=550%2C319&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-259796" data-attachment-id="259796" data-permalink="https://www.financialgazette.co.zw/africas-covid-19-cases-pass-half-million-mark/coronavirus-2/" data-orig-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?fit=1380%2C800&amp;ssl=1" data-orig-size="1380,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus" data-image-description="" data-medium-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?fit=1024%2C594&amp;ssl=1" class=" wp-image-259796" src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=550%2C319" alt="" width="550" height="319" srcset="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=300%2C174&amp;ssl=1 300w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=1024%2C594&amp;ssl=1 1024w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=768%2C445&amp;ssl=1 768w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?resize=250%2C145&amp;ssl=1 250w, https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/07/coronavirus.jpg?w=1380&amp;ssl=1 1380w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript><p id="caption-attachment-259796" class="wp-caption-text"><span style="color: #0000ff;">Over the past months we have touched on women being on the frontline in the fight against Covid-19.</span></p></div>
<p><strong>Rules</strong>
<p>I am fondly reminded of my aunt who used to remind us each time we visited at her Mbare Musika stall that if she had been given an opportunity to go to school she would be a holder of a PHD due to her knowledge and how she had managed to maintain the family and community together.  Back to our women in the village who taught her children norms and values that have helped mold those kids into the corporate leaders in the modern office and many a boardroom.  Her values are to be kind, forgive quickly, tell the truth, love one another, have fun, work hard and show love to one another no matter what and above all this never forget to say please and thank you.
<p><strong>Patience</strong>
<p>One of the most virtuous characteristics of this woman is patience and principled dedication. Patience to wait for her husband who went to work in South Africa at the Wenera Mines and never even came back on holiday nor wrote letters.  But back in the village she still carries herself with dignity as if she last saw her husband the previous night. To anyone asking of his whereabout, she answers with a smile on her face and replies, “he is very well thank you for checking,” but deep down in her heart, she knows it&#8217;s been ages since she last heard from him.  Patience is written all over her face and this is what I call love.  Patience with the children, the relatives, the community all this is respect.  Patience with herself and confidence that one day her husband will come back home to her.  She has faith as small as a mustard seed and she does not allow herself to be a prisoner of her past. To her it&#8217;s just a lesson and not a life sentence and thus, she carries all her chores as if all is well and she says, “It is well with my soul.”
<p><strong><img data-attachment-id="241305" data-permalink="https://www.financialgazette.co.zw/hippo-profits-up-705/fingaz-pressprogress-bannerad-watchourvideo/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=830%2C135&amp;ssl=1" data-orig-size="830,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube" data-image-description="&lt;p&gt;YouTube&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" class="alignnone size-full wp-image-241305 jetpack-lazy-image" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135" alt width="830" height="135" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="241305" data-permalink="https://www.financialgazette.co.zw/hippo-profits-up-705/fingaz-pressprogress-bannerad-watchourvideo/" data-orig-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=830%2C135&amp;ssl=1" data-orig-size="830,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube" data-image-description="&lt;p&gt;YouTube&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?fit=135%2C135&amp;ssl=1" class="alignnone size-full wp-image-241305" src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2019/09/FINGAZ-pressprogress-bannerad-watchourvideo.gif?resize=830%2C135" alt="" width="830" height="135" data-recalc-dims="1" /></noscript></strong>
<p><strong>Conclusion</strong>
<p>This old woman in the village epitomizes the powerful force behind all the CEOs you see in today’s world. She deserves to be loved, celebrated and to be known. This is why today I decided to celebrate these old women.  “Behind every successful woman is a tribe of other successful women who have her back,” she is strong, she loves herself and has no regret at all staying in the village.  Happy women’s month to all our mothers, aunts, grandmothers and may they leave happily ever after.
									</div>

								

									<div class="single-post-tags">
											</div>
				
				
	<div class="post-navigation clearfix">
	<nav id="nav-posts">
					<ul class="post-nav">
				<li class="nav-previous previous"><a href="https://www.financialgazette.co.zw/benefits-of-greenhouse-farming/" rel="prev"></p><span>Previous post</span> Benefits of greenhouse farming</a></li>							</ul>
			</nav>
	</div>
					

								

												

				
<div id="disqus_thread"></div>
				

			</article>

		</div>

					
			<div id="sidebar" class="sidebar col-md-4 col-sm-12 col-xs-12">
				<div class="sidebar-content">
					<div id="text-6" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget"><p><br />
</p>
</div>
		</div><div id="text-8" class="sidebar-widget sidebar-style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="cd_fa-2" class="sidebar-widget sidebar-style1 featured-authors"><div class="widget-title"><h2 class="title">Columnist</h2></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Batanai-Matsika.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Batanai Matsika" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/batanai-matsika/" title="Posts by Batanai Matsika" rel="author">Batanai Matsika</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/economics-market-intelligence-beware-of-charles-ponzi-and-bernie-madoff/" title="ECONOMICS &#038; MARKET INTELLIGENCE: Beware of Charles Ponzi and Bernie Madoff!" class="featured-contrib-story">ECONOMICS &#038; MARKET INTELLIGENCE: Beware of Charles Ponzi and Bernie Madoff!</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Marvelous-Tapera.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Marvelous Tapera" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/marvelous-tapera/" title="Posts by Marvelous Tapera" rel="author">Marvelous Tapera</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/tax-matters-ready-for-first-time-tp-returns-submission/" title="TAX MATTERS: Ready for first time TP returns submission?" class="featured-contrib-story">TAX MATTERS: Ready for first time TP returns submission?</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2014/05/Memory_Nguwi.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Memory Nguwi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/memory-nguwi/" title="Posts by Memory Nguwi" rel="author">Memory Nguwi</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/hr-perspective-41-things-that-frustrate-hr-professionals-2/" title="HR PERSPECTIVE: 41 things that frustrate HR professionals" class="featured-contrib-story">HR PERSPECTIVE: 41 things that frustrate HR professionals</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-04-at-1.37.10-PM.jpeg?fit=60%2C60&ssl=1" width="60" height="60" alt="Richard Wiley" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/richard-wiley/" title="Posts by Richard Wiley" rel="author">Richard Wiley</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/top-gear-porsche-taycan-the-silent-assassin/" title="TOP GEAR: Porsche Taycan&#8230;The silent assassin" class="featured-contrib-story">TOP GEAR: Porsche Taycan&#8230;The silent assassin</a></li>
					</ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.financialgazette.co.zw/wp-content/uploads/2020/03/Vote-Muza.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Vote Muza" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript></div><div class="cd-fa-info">	<span class="author vcard"><a href="https://www.financialgazette.co.zw/author/vote-muza/" title="Posts by Vote Muza" rel="author">Vote Muza</a></span><ul>						<li><a href="https://www.financialgazette.co.zw/legal-matters-government-needs-to-uphold-our-constitution/" title="LEGAL MATTERS: Government needs to uphold our Constitution" class="featured-contrib-story">LEGAL MATTERS: Government needs to uphold our Constitution</a></li>
					</ul></div><div class="fix"></div></div></div><div id="nav_menu-2" class="sidebar-widget sidebar-style1 widget_nav_menu"><div class="widget-title"><h2 class="title">MORE FROM FINGAZ</h2></div><div class="menu-more-from-fingaz-container"><ul id="menu-more-from-fingaz" class="menu"><li id="menu-item-159441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159441"><a href="https://www.financialgazette.co.zw/supplements/">Supplements</a></li>
<li id="menu-item-159442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159442"><a href="https://www.financialgazette.co.zw/magazines/">Magazines</a></li>
<li id="menu-item-159440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159440"><a href="https://www.financialgazette.co.zw/about-2/">About Us</a></li>
<li id="menu-item-159443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159443"><a href="https://www.financialgazette.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-252151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252151"><a href="https://www.financialgazette.co.zw/advertise/">Advertise</a></li>
</ul></div></div>				</div>
			</div>
			
		
		</div>
	</div>

	
	
 
</section>

<footer class="main-footer dark footer-style1">
	<div class="cairo_footer_instagram">
		</div>
	<div class="top_footer">
		<div class="container">
			<div class="row">
				
				<div class="col-md-12 col-sm-12 col-xs-12 text-center">
					<nav class="footer-menu">
											</nav>
				</div>

				
				
			</div>
		</div>
	</div>
	<div class="bottom_footer">
		<div class="container">
			<div class="row">
				<div class="footer-nav">
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="copyright text-left">
															<p>&copy; 2018 ALL RIGHTS RESERVED THE FINANCIAL GAZETTE  <br /> Website by <a href="http://calmlock.co.zw/web-design-zimbabwe" target="_blank"> <span style="color: #FFFFFF"> Calmlock Digital Marketing </span> </a> </p>
													</div>
					</div>
					<div class="col-md-6 col-sm-12 com-xs-12 pull-left">
						<div class="Social-footer">
								<ul class="social-icons text-right">
					 <li><a class="facebook" href="https://www.facebook.com/pages/The-Financial-Gazette/288500807952079" target="_blank"><i class="fa fa-facebook"></i></a></li>
		
					<li><a class="twitter" href="https://twitter.com/fingazlive" target="_blank"><i class="fa fa-twitter"></i></a></li>
		
				
				
				
				
				
					<li><a class="youtube" href="https://www.youtube.com/channel/UCTYWQJMv7C4Y_vzRM8EQq1w" target="_blank"><i class="fa fa-youtube"></i></a></li>
		
				
				
				
				
				
					</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
</div>


	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5b0e7c8d10b99c7b36d47501/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-3237e7888d1b7bac113f6a6b9d031d97">
	</div>
	<div class="grofile-hash-map-b5bc8177304c234cf18367fec03f796e">
	</div>
	<div class="grofile-hash-map-b636dde5c3ebc69bd61bc6a321bdcd19">
	</div>
	<div class="grofile-hash-map-5ef363eef61d0e28074f596be1c114e6">
	</div>
	<div class="grofile-hash-map-61342a658cd2e85f05fedd9baa71f3cb">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialgazette.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fingaz-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"261359 http:\/\/www.financialgazette.co.zw\/?p=261359","disqusShortname":"fingaz-1","disqusTitle":"Women: The unsung heroes","disqusUrl":"https:\/\/www.financialgazette.co.zw\/women-the-unsung-heroes\/","postId":"261359"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7344d60eb41a473bfcd427ee2c16ff49","fragment_name":"wc_fragments_7344d60eb41a473bfcd427ee2c16ff49","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"54c596f613","wpc_url":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.financialgazette.co.zw/wp-content/themes/cairo-child/js/childtheme.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.financialgazette.co.zw/wp-content/plugins/dflip/assets/js/dflip.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.financialgazette.co.zw\/wp-admin\/admin-ajax.php","nonce":"84dc8ead38","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.financialgazette.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialgazette.co.zw%2Fwomen-the-unsung-heroes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55304661',post:'261359',tz:'2',srv:'www.financialgazette.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '55304661', '261359' ]);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379095222641898",
    enable_page_level_ads: true
  });
</script>


</body>
</html>
